Computerhilfen.de Logo
Forum
Tipps
News

Vista: keine Internetverbindung (nicht identifiziertes Netzwerk)

hallo leute,

ich benötige dringend eure hilfe. ich komme seit tagen einfach nicht mehr über lan ins internet. ich verstehe einfach nicht voran es liegen kann. bei der netzwerk verwaltung steht "nicht identifiziertes netzwerk". ich kann nicht mal auf den router zu greifen. ich schon treiber des netzwerkadapters neu installiert.hat nichts gebracht.kenn mich leider auch nicht so gut aus im bereich pc.

folgende infos habe ich noch:


C:\Users\james>ipcongfig/all
Der Befehl "ipcongfig" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.

C:\Users\james>ipconfig/all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : james-PC
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : VIA Rhine II-kompatibler Fast-Ethernet-Ad
apter
   Physikalische Adresse . . . . . . : 00-19-DB-35-CE-E5
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::c04:21a4:3dd3:7923%8(Bevorzugt)
   IPv4-Adresse (Auto. Konfiguration): 169.254.121.35(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.0.0
   Standardgateway . . . . . . . . . :
   DHCPv6-IAID . . . . . . . . . . . : 134224347
   DNS-Server  . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung*:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::5efe:169.254.121.35%9(Bevorzugt)
   Standardgateway . . . . . . . . . :
   DNS-Server  . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\Users\james>

ich hoffe mir kann jemand helfen. danke



Antworten zu Vista: keine Internetverbindung (nicht identifiziertes Netzwerk):

der Rechner bekommt keine korrekte/passende IP vom DHCP-Server
Da Du keine Gatewayadresse mehr hast versuch die Ips neu zuvergeben

ipconfig/release "VIA Rhine II-kompatibler Fast-Ethernet-Ad"

ipconfig/renew "VIA Rhine II-kompatibler Fast-Ethernet-Ad"

Autokonfig weiter aktiviert auf Auto lassen.


« Keine Verbindung im WLANMein ewiger Feind: Das Windows-Netzwerk »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!