Computerhilfen.de Logo
Forum
Tipps
News

Keine Verbindung im WLAN

Hallo,
ich habe ein Problem mit dem WLAN.
Der Router Speedport W 500V ist eingerichtet, ist ist auch in der drahtlosen Netzwerkliste aufgelistet (mit vollem Singal). Leider habe ich mit meinem Laptop keine Verbindung, LAN funktioniert.
Kann mir bitte jemand erklären wo der Fehler liegt.
Danke im voraus.  

« Letzte Änderung: 19.01.09, 11:17:07 von Grisu61 »


Antworten zu Keine Verbindung im WLAN:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

WLAN in wenigen Minuten einrichten
http://www.freenet.de/freenet/computer_und_technik/hardware/peripherie/wlan_einrichten/index.html

-----------------------
   
W-Lan  ....
erstellt mit  98er Helfer

- Rechner an Router per Kabel anschließen
- Unter den Netzwerkeigenschaften beim TCP/IP Protokoll alles auf automatisch beziehen stellen
- Den Router per Browser mit seiner IP-Adresse anwählen (Teilweise auf Geräteunterseite oder im Handbuch, d auch Passwort für Login benötigt wird)
- Router-IP ggf mit    ipconfig /all  Feststellen , auch gleich HW-Adressefesthalten (MAC)
- Aktivieren des W-Lans im Router
- Ausstrahlung der SSID / Broadcast sichtbar machen und auf eigenen Namen abändern
- Im Router DHCP aktivieren
- In den Netzwereigenschaften eine neue W-Lan Verbindung erstellen und ersten Verbindungstest ins I-Net  ausführen
- am PC auch DHCP einstellen .
- Unter den Eigenschaften der Netzwerkverbindungen die LAN Verbindung deaktivieren und W-Lan aktivieren
- Wenn erfolgreiche Verbindung, dann als nächstes die Verschlüsselung aktivieren, wenn irgend möglich die sichere WPA2 Verschlüsselung
- Mittel des Editors unter Programme und Zubehör einen 63 Zeichen/Buchstaben, Zahlen, Sonderzeichen (Vorsicht bei Umlauten) erstellen und die Datei dem auf Desktop speichern
- Den Schlüssel per kopieren und einfügen in die Einstellungen des Routers eintragen und im Router abspeichern
- Nach Neustart des Rechners den nun notwendigen Schlüssel per kopieren und einfügen aus der gespeicherten txt Datei unter Windows in die W-Lan Verbindung eintragen. Sollte die Verbindung über ein Tool der W-Lan Karte erfolgen, dann den Schlüssel nun dort eintragen
- Nun zum absichern zusätzlich den MAC-Filter im Router aktivieren. Die MAC des Rechners lässt sich oftmals, da verbunden, einfach in die Liste hinzufügen.
- Als letztes kann dann die Ausstrahlung der SSID / Broadcast abgeschaltet werden.

Des weiteren sollte zur Sicherheit das Zugangspasswort für den Router auf ein eigenes umgestellt werden. Diese dann zusätzlich, zusammen mit dem Namen der SSID in die Textdatei abspeichern und diese Datei, z.B. auf Diskette, gut verwahren.

Etliche Router bieten auch die Möglichkeit die gemachten Einstellungen in einer Datei auf dem Rechner abzuspeichern. Nach einem Reste des Router kann diese Datei dann per LAN Kabelverbindung auf den Router zurückgespielt werden.

Bei Probleme ist es für eine Fehlersuche sinnvoll eine Ausgabe des ipconfig zu erstellen. Siehe Anleitung bei Computerhilfen.

Kanal ggf umstellen , falls Netze in Nachbar-schaft erkennbar ... und stören ...

---------------------------------------------

LAN
/ WLAN auf dem PC:
ggf mit dem Assistenten einrichten .
http://www.freenet.de/hilfe/dsl/hardware_neu/konfiguration/manuelleeinrichtung/winxp/index.html

Internetoptionen / Verbindungen : "keine wählen"
------------------------------------------------------------------------

Speedport mit TONL / ohne T-Software?

Per Kabel am Router ... 192.168.2.1 im Browser eingeben.
Zugangsname & Passwort des Routers eingeben .

Eintrag im Router nicht Unter T-ONLINE , sondern unter :
         Andere  Provider

Zugangsdaten im Router eingeben (Zitat von Telekomseite)

Benutzername:
Geben Sie in dieses Feld nacheinander und ohne Leerzeichen folgende Nummern ein: Anschlusskennung (12-stellig) + T-Online Nummer (meist 12-stellig) + Mitbenutzernummer (für den Hauptnutzer immer 0001). Sollte Ihre T-Online Nummer weniger als 12 Stellen enthalten, muss zwischen der T-Online Nummer und der Mitbenutzernummer das Zeichen "#" stehen. Wenn Sie DSL nutzen, müssen Sie dieser Zahlenfolge noch die Endung "@t-online.de" hinzufügen. Ihr Benutzername könnte dann so aussehen: 00012345678906112345678#0001@t-online.de

Kennwort:
In dieses Feld tragen Sie Ihr Zugangskennwort (Ihr persönliches T-Online Kennwort) ein.

----------------------------------------
http://www.das-dsl-portal.de/fileadmin/downloads/handbuch_t_com_speedport_w_500v.pdf

http://hilfe.telekom.de/hsp/cms/content/HSP/de/3388/theme-71990825/theme-2000178/theme-66139021/theme-66140341/theme-2001626
---------------------------------------------------------------------------------------------------------

LAN/WLAN  einrichten
http://www.netzwerktotal.de/wlanwindowsXP.htm
 

« Letzte Änderung: 19.01.09, 11:23:08 von HCK »

Hallo,
danke für die schnelle und umfangreiche Info.
Bin den ganzen Mittag schon am rumeiern, leider krieg ich das trotzdem irgendwie nicht richtig hin. Zwischendurch hatte ich unverschlüsselt eine Verbindung. Nach dem Verschlüsseln war diese wieder weg.
Irgendwo mache ich scheinbar einen Fehler, ich weiß nur nicht wo.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Achte darauf  , erstmal WEP (128bit = 13 Zeichen) zu nutzen.
Bei Eingabe der Zeichen auf ASCII (nicht HEX) einstellen!!

funktionierte auch nicht!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Unverschlüsselt geht es , verschlüsselt nicht .... DANN ist es der Schlüssel !!
Nimm mal einen OHNE Sonderzeichen , Groß & Klein & Zahlen
Schlüssel zuerst im Routereintragen , dann im PC ...

Hallo,
Sonderzeichen habe ich nicht genommen, nur Kleinbuchstaben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Lass dir "vor Ort" helfen  ... , so wird das wohl nix ...  ::)

Hallo,
habe gerade herausgefunden, dass es am Mac-Filter liegen müsste. Den habe ich nämlich gleich mit eingeschalten, sollte man aber erst nachträglich aktivieren, nachdem man eine Verbindung hat.
Hoffe das stimmt so, werde das heute Abend gleich testen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist da deine MAC eingetragen ?
ipconfig /all machen , MAC des Wlan-Adapters merken & einfügen 

MUSTER

Windows-IP-Konfiguration       
Hostname. . . . . . . . . . . . . : MEINPC01     
Primäres DNS-Suffix . . . . . . . :         
Knotentyp . . . . . . . . . . . . : Hybrid       
IP-Routing aktiviert. . . . . . . : Nein       
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:
       
Verbindungsspezifisches DNS-Suffix:         
Beschreibung. . . . . . . . . . ... : ADMtek ADM8211 Wireless Adapter       
Physikalische Adresse . . . . . : 00-00-DD-FF-AA-BB       < =  MAC-Adresse !!!
DHCP aktiviert. . . . . . . . . .... : Ja
Autokonfiguration aktiviert . . . : Ja       
IP-Adresse. . . . . . . . . . ..... . : 192.168.1.33           <= PC
Subnetzmaske. . . . . . . . . . . : 255.255.255.0       
Standardgateway . . . . . . . . . : 192.168.1.1        <= Router
DHCP-Server . . . . . . . . ... . . : 192.168.1.1          <= Router   diese IP im Browserfenster eingeben für Routermenü
DNS-Server. . . . . . . . . .... . . : 192.168.1.1            <= Router
Lease erhalten. . . . . . . .... . . : Sonntag, 2. Dezember 2007 14:47:38
Lease läuft ab. . . . . . . ..... . . : Mittwoch, 5. Dezember 2007 14:47:38
 

« Letzte Änderung: 20.01.09, 17:44:26 von HCK »

Hallo,
funktioniert prima. Lag tatsächlich am MAC-Filter.
Danke für die Bemühungen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke fürs Feedback ... viel Saß dann...


« Kann das denn stimmen ??? Seltsame Konstellation ...Vista: keine Internetverbindung (nicht identifiziertes Netzwerk) »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!