Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

USB Erkennungsfehler

Hallo Leute,
ich hab wieder mal ein paar Probleme, bei denen ihr mir eventuell helfen könntet:
Ich hab ne USB Maus,ne USB Tastaur und USB Externe Festplatte (und weitere Geräte, aber unwichtig). Die Maus (Razer Copperhead) wird beim aufstarten nur erkannt, wenn ausser der Tastaur und der Maus nix anderes über USB eingesteckt ist. Sobald die Festplatte eingesteckt ist, oder sonst was, wird sie nicht erkannt. Die Tastatur aber schon und eine andere USB Maus ebenfalls, nur die Copperhead nicht. Fakten zum Problem: 2 Steckplätze hinten, 2 vorne. Hab einen USB HUB, den ich vorne eingesteckt habe, hinten ist die Tastatur und am Hub sind beide USB Mäuse. Wenn ich den PC neustarte, hört er auf zu laden und bleibt stehen, bis ich den HUB Stecker vorne entferne. Die Copperhead wird nie erkannt, bzw äusserst selten. (ist am HUB).Fakten zum HUB: alle Geräte am Hub werden selten erkannt, weil ich den vorderen Steckplatz damit belegt habe. Ein und ausstecken hilft manchmal. Ihr seht, es sieht sehr chaotisch aus bei mir, ich hoffe ihr könnt helfen.

Hab Windwos XP Home. Wenn ihr mehr Infos braucht, einfach schreiben was genau und ich poste es rein. Vielen Dank schon mal im Voraus!



Antworten zu USB Erkennungsfehler:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Wenn ich den PC neustarte, hört er auf zu laden und bleibt stehen, bis ich den HUB Stecker vorne entferne.
Das ist leider nur all zu oft normal. Du könntest aber im Bios "Other Devices" mal deaktivieren und es dann testen.
Desweiteren meine Frage : Ist im Geräte Manager alles in Ordnung wenn du die Geräte anschliesst?Ist dein System upgedatet?Sind die Geräte auch sicher zu XP Home kompatibel?
Da zum Teil USB Anschlüsse oft gebündelt werden, also aus zwei dann ein Stecker wird, der in das Mainboard einhergeht (In einen Kanal) kann es leider auch hier durchaus vorkommen, dass mehrere ,stromhungrige Geräte nicht die nötige Power bekommen. Wieviel Watt hat dein Netzteil?

Mein System ist immer up to date. Hab SP2 und das wird immer aktualisiert. Der Gerätemanager zeigt keine Fehler an und ob die USB Geräte XP Home kompatibel sind kann ich nicht zu 100% garantieren, aber wenn da steht: für 2000, XP etc geeignet, dann nehme ich an dass XP Home auch dazugehört. Mein Netzteil hat über 300 Watt und ist ein eher neueres Modell, erst vor 3 Monaten reingepflanzt. Ausserdem scheinen meine Geräte nicht zu kapieren dass meine USB Ports 2.0 sind, denn manchmal wird angezeigt, dass eben diese Geräte für Hochleistungsports (2.0) konzipiert sind und bei mir keine gefunden hat, obwohl ich 5 davon habe... Vielen Dankf ür deine Antwort, ich hoffe dass du mir helfen kannst. :)

Ich hoffe es findet jemand raus was ich habe  :-\ Büdde!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

nur mal so zum probieren, ev. hilfts.

Im Gerätemanager mal die USB-Anschlüsse von UNTEN nach OBEN löschen, unbedingt den ERSTEN stehen lassen, also den 1. keinesfalls löschen. Da sich die USB beim Hochfahren ja neuinstallieren, mal sehen. Poste bitte das Ergebnis

ehrlich gesagt denke ich nicht dass dies der fall ist, weil ich den pc vorgestern neu aufgesetzt habe. bzw alles formatiert und xp neu installiert. damit sollten doch auch die alten problemen verschwinden, doch jetzt ist es genau gleich wie zuvor, bloss dass es mich jetzt stört, weil ich ja formatiert habe und gedacht hatte, dass es jetzt behoben wird.aber ich versuchs demnächst gleichmal

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Besondere Treiber-CDs von Geräten wieder eingespielt ???

Hallo!

Mache mal Folgendes:
Öffne den Explorer mit Rechtsklick auf Start
Suche dort den Ordner Windows
Dort den Ordner inf
Im Ordner inf den Eintrag INFCACHE.1 (ist eine verstckte Datei)
Den eintrag INFCACHE.1 löschen!!!
Explorer schließen
rechner neu starten.
danach sollten alle Probleme mit USB gelöst sein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke an Schnubbi und DD

Hab beides gemacht, wobei schubbis vorschlag im Vorschlag von DD enthalten ist. Also wenn ich die Maus am vorderen Port (Razor Copperhead Maus, muss ich spezifizieren) dann erkännt er sie insofern, dass sie beweglich ist, doch wenn ich dann die einstellungen für die Maus im speziellen Copperhead Programm (mitgeliefert mit CD) sagt er mir, dass alle Änderungen nicht gespeichert werden, da die Razor Copperhead an keinem Port gefunden wurde.
Fall 2: ich schliesse sie am Hub an und sie wird gar nicht erkannt. Hub ist beim zweiten vorderen Port. und noch witziger ist, dass wenn ich den PC neustarte und der HUB ist eingesteckt, dann startet windows nicht auf. Erst wenn ich den HUB ausstecke, lädt er weiter... ABER ich denke nicht dass der HUB kaputt ist, denn meine ZWEITE microsoft Maus wird erkannt und die ist am HUB angeschlossen....wie ihr seht, geht bei mir alles drunter und drüber...ich schmeiss meinen pc ausm fenster, einverstanden? ;)


« Computer stürzt ab und zeigt blauen BildschirmMein Notebook stürzt andauernd ab »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
USB
USB steht für Universal Serial Bus, ein serieller Anschluss am Gehäuse des Computers. Hier lassen sich zahlreiche Geräte, zum Beispiel Drucker, Tastat...

USB Anschluss
USB (der Universal Serial Bus) ist ein Standard zum Anschließen von unter anderem Speichermedien, der sich plattformübergreifend - sowohl bei den Windows und L...

USB Stick
Ein Speichermedium mit verschiedenen Speichergrößen. Siehe auch USB....