Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

probleme mit Ram BITTE HELFEN

hi erstma an alle.

also ich hab n Asus A8N-SLI Deluxe Mainboard, des hat 4 Ram Steckplätze, da kann ich bis zu 4 GB Ram draufhauen.

ich hatte die ganze zeit 2x512 MB Ram Taktfrequenz:400Mhz.

heut hab ich mir noch n 1024 MB Ram-Baustein gekauft, mit ebenfalls 400Mhz Taktfrequenz.

jetzt zu meinem Problem:
Ich hab den dritten Ram Baustein eingebaut des ergebnis war das mein rechner beim hochfahren in regelmäßigen abständen Piespt, und der monitor net angeht.
Wenn ich einen von den 512er Bausteinen Rausnehm und den neuen einbau dann gehts, nur wenn ich noch nen dritten reinbau gehts net..da kommt dann immer des piepsen.

also nochma zusammengefasst :

512 + 1024        --> geht

512 + 512 + 1024  --> geht net



Antworten zu probleme mit Ram BITTE HELFEN:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Stecke mal den 1024er in den ersten Slot ...

ich hab schon alle steckmöglichkeiten ausprobiert, immer des selbe, wenn ich den dritten einbau piepsts
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mainboards von Asus sind in dieser Hinsicht schon recht empfindlich. Hatte auch mal so ein Problem: 512er lief einwandfrei und ein 1024er lief nicht ... :o

Auszug aus den technischen Daten:

Speicher
Speicher Bänke :   4
Arbeitsspeicher Typ :   DDR-SDRAM 400MHz (PC-3200)
max. Speicherausbau :   4GB

So wie es aussieht, musst du alle 4 Speicherbänke belegen, da die RAMs im Dual-Cannel-Betrieb laufen.Du musst dir dazu noch einen Riegel zulegen ...

« Letzte Änderung: 14.02.07, 19:07:55 von DD »

also meine steckplätze sind beschriftet:

A1
A2

B1
B2

Ich hab jetzt festgestellt das, egal welchen ram ich nehm, ob einen von den 512ern oder den 1024er, es piepst wenn ich ihn in A1 oder A2 Stecke.. B1 und B2 funktioniert.
aber ich kann mir ehrlichgesagt nich vorstellen das die Steckplätze evtl. defekt sind oder?!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Warte mal ... ich lade mir mal das Handbuch runter ...

mach ich auch grad xD

Hallo
hast du schon mal versucht das Bios zu resetten?
Jumper setzen oder Bios Batterie einen Moment
entfernen.
Kannst auch mal im Bios versuchen die Takterkennung
des Arbeitsspeichers von Hand einzustellen,also auf 400
statt auf Auto.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
mach ich auch grad xD
Deshalb geht das hier so langsam ... ;D

Mal zurück zum Thema und folgende Möglichkeiten (siehe Handbuch Seite 2-11):

2 Module = in die Slots A1 und B1.

1 Modul = in den Slot B1

4 Module = in die Slots A1, A2, B1 und B2

3 Module werden nicht unterstützt. Wirst dir wohl noch eines dazu kaufen müssen ... :)
« Letzte Änderung: 14.02.07, 19:35:18 von DD »

joa hab ich auch grad festgestellt... hrm.. dann tausch ich des jetzt um und kauf mir 2 512er.. dann sollte des klappen.. danke für eure mühen leute

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja, besorg dir 2 mal 512er Riegel. Dann sollte es gehen ... Wozu so ein Handbuch doch mal wieder gut ist ... ;D 


« Toshiba Satelite A100 Treiber für Display wird nicht akzeptiertJumper »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...

D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...

DVD RAM
DVD-RAM ist eine der drei wiederbeschreibbaren DVD-Formate, deren Daten sich wieder löschen und neu beschreiben lassen können. Das RAM steht für random-acc...