Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC startet nicht, kein Bild kein Bios-Pieps

Hallo zusammen

Ich habe folgendes Problem

Nach dem mein PC einen kleinen sturz uebelebt hat, ging er nach ein Paar stunden einfach aus.

Als ich ihn wieder anschalten wollte, liefen zwar alle luefter, die hdds, cd/dvd und der grakaluefter auch.
nur eben kein bild, nichmal der bios-pieps kommt.

hab dann n neues board, cpu und ram rein - gleiches ergebniss..

die graka kann ich ausschliessen, die funktioniert in nem anderen rechner, mit anderen ram hab ichs auch schon versucht.
hab auch versucht einfach nur graka und

 ram und sonst nichts anzuschliessen, kein erfolg...

achja: das nt scheint korrekt spannungswerte zu liefern, sagt zumindest mein multimeter...


Aktuelles system:

asrock am2nf3-vsta
amd athlon x2 5000+
radeon 1650 pro
patriot ddr2 2gb
bequiet blackline 400w
 



Antworten zu PC startet nicht, kein Bild kein Bios-Pieps:

überprüf mal ob der cpu richtig drinsteckt dne ohne cpu gibt es kein Bios aber der strom leuft trotzdem
(war bei mir auch so) wahrscheinlich durch den sturz leicht rausgerutsch und beim austausch nicht richtig reingesteckt

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auch mal mit einem anderen Netzteil versuchen.

CPU hatte ich in zwischenzeit auch wieder draussen und drin.
eigentlich kann man den ja gar nich falsch reinmachen, oder, wenn der luefter gerade draufsitzt und alles passt?

netzteil waere auch mein letzter gedanke, aber wie gesagt, die spannungen muessten passen..
kann das sein, dass es trotzdem kaputt ist?

hmmm
wo bekomm ich jetzt n netzteil her ;)

 

oder sind der cpu und das board ueberhaupt compatibel?
normal schon oder?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eine Liste der unterstützen CPUs für dein Board gibt es hier:

http://www.asrock.com/mb/cpu.asp?Model=AM2NF3-VSTA&s=AM2

hmm

also meiner is nich aufgelistet..

also ich das des uebels wurzel, huh?

also neuer prozzi her...

bei mir ist das so das der cpu reingedrückt wird und dan zwar alles passt der pc aber nicht leuft
erst wen man auf den cpu nochmal ''kräftigt''
drückt klickt es und dan past alles
auserdem muss es nicht gleich ein neuer cpu sein
du kannst einen freund fragen
und wen der auch nicht funzt ist das nicht das problem
(ich denke du weist wie man einen cpu einbaut)
 

(das mit dem cpu nicht in der liste)wen er davor super geklappt hat dan ist das nicht das problem

ja davor war ja ein anderer cpu und mobo drin.

wenn ich die alte konfiguration uebrigens jetzt wieder anschliess (Asus K8V und athlon 3400) dann startet er zwar, aber er zeigt mir die (bluescreen) fehlermeldung machine_check_exception an.
und wenn ich die windows reperaturkonsole anwerf, dann sagt er mir dass ich gar keine festplatte angeschlossen hab, obwohl bios sie wohl erkennt....

vom regen in die traufe...

ok....
da hab ich dan auch keine ahnung  ;D


« Laptop startet erst nach dem 3.Mal...Mainboard mit Arbeitsspeicher aufrüsten? Limit aber erreicht! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

CPU
Siehe Prozessor ...

Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...