Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

"es sind keine treiberdateien für diesen dienst erforderlich, oder es wurden keine treiberdateien geladen"

die ziffernfolge des bluescreens kannich nicht sagen, weil nach ca 3 sec der pc abstürzte.
siw habe ich heruntergeladen. welche info sind wichtig. es sind ja hunderte. systemeinschübe sind nur PCI.Eigenschaft   Wert
NORBERT-PC (HP-Pavilion RR834AA-ABD m7791.de)
945G Processor to I/O Controller
Status   Aktiviert
Erzeuger   Intel Corporation
Windows Name   Intel(R) 945G/GZ/P/PL Prozessor-zu-E/A-Controller - 2770
Klassen Name   PCI to HOST Bridge
BUS/Gerät/Funktion   00  /  00  /  00
Bus Typ   PCI
Teilsystem Geräteerzeuger   Hewlett-Packard Company
Teilsystem Gerätename   82945G/GZ/P/PL Memory Controller Hub
Details
Erzeuger   8086h  Intel Corporation
Device   2770h  945G Processor to I/O Controller
Teilsystem Geräteerzeuger   103Ch  Hewlett-Packard Company
Teilsystem Gerätename   2A50h  82945G/GZ/P/PL Memory Controller Hub
Name   Intel(R) 945G/GZ/P/PL Prozessor-zu-E/A-Controller - 2770
der 82801G unter PCI (ICH7 Family)hight definition audio, gerätename NM10/IH7 ist deaktiviert

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
aber mal ein anderer gedanklicher ansatz: mir kommt es vor, als würden mit der neuen graka die lautsprecher- und kopfhörerausgänge regelrecht abgeschaltet,
Wird auch so sein, da ja in der neuen Grafikkarte ein Soundchip vorhanden ist.
Habe mittlerweile deinen PC gefunden.
http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c00852214&DocLang=de&docLocale=de_DE
Laut Angaben zum Soundchip, ein Realtek ALC888, wird dieser deaktiviert wenn eine externe Soundkarte eingebaut wird.
 
Zitat
integriertes Audio ist nicht verfügbar, wenn eine Soundkarte eingebaut ist.
Hast du schon versucht,alle Audiogeräte im Gerätemanager zu "DEAKTIVIEREN"? Nicht "entfernen", diesfalls werden diese beim Neustart wieder gestartet.
« Letzte Änderung: 24.01.15, 15:04:41 von Hannibal624 »

hallo hannibal, habe erst jetzt deinen hinweis gelesen. war auch unklar, ob meine letzte antwort angekommen ist.habe da ne menge daten gesendet. die audiogeräte im gerätemanager habe ich auch schon ohne erfolg deaktiviert.kann mann sonst noch was machen? ich brauch den ton für meine videobearbeitung
einen schönen sonntag wünscht norbert
ps im PSI war Hight Definition Audio als einziger deaktiviert.
Typ 82801 (ICH7 Family)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schon im Bios nachgesehen, ob die "on Board" Soundkarte deaktiviert ist? Wenn ja diese versuchen zu aktivieren. Geht nicht? Dann gibt es als alternative nur eine USB Soundkarte.
http://www.amazon.de/s/ref=nb_sb_ss_c_0_9/275-9850440-6348112?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&url=search-alias%3Dcomputers&field-keywords=usb%20soundkarte&sprefix=USB+Sound%2Caps%2C553

hilfe!
kann auf dieser seite nicht mehr schreiben. wenn ich norbertus eingebe, kommt immer" diese seite ist schon vergeben. letzte antwort, die ich lesen kann ,ist vom23.01 von hanibal624. die antwort, das die graka den internen sound ausschaltet ist verschwunden. :-X

ha,bin wieder on bord!!!
wo und wie kann ich im bios nachschauen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zusätzlich kannst Du mal nachschauen:

Systemsteuerung > Hardware > Sound > Realtek HD Audio Manager und mal einen Haken bei Audioauffüllung machen. Ist nun der Sound wieder da ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gemäß HP sollte dies dein Mainboard sein.
http://h20564.www2.hp.com/hpsc/doc/public/display?docLocale=null&docId=emr_na-c00864946
Hat einen Intel Chipsatz mit integrierter Grafik und itegriertem Soundchip.
Laut Beschreibung werden diese bei Verwendung externer Hardware deaktiviert.
Bios sollte mit F1 oder F2 beim Starten erreichbar sein.
Die vorher verwendete  GeForce 7500LE hat keinen integrierten Soundchip, daher sollte, wenn du diese wieder einbaust der Soaund auch  vorhanden sein. Warum wurde eine neue Grafikkarte eingebaut?
Die neue hat HDMI Ausgang und einen integrierten Soundchip. Wenn du nun einen TVoder Monitor mit HDMI Eingang verbindest sollte auch Sound vorhanden sein. Leider eben nur Digital und nicht Analog. Abhilfe wie schon erwähnt externe USB oder PCI Soundkarte.

mist, ich finde deine antwort von heute unter norbertus nicht.
ich glaube, bei mir herscht Chaos

"audioauffüllung" unter Audio-Video- und Gamecotroller  nicht gefunden

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Keine Ahnung welches Chaosbei dir herrscht. Ist aber auch egal, wirst im Bios die Soundkarte auch nicht  enablen können. (Beschreibung lt Boardspezifikation)
In meiner letzten Antwort wurde eigentlich schon alles gesagt.
 

Zitat
Gemäß HP sollte dies dein Mainboard sein.
http://h20564.www2.hp.com/hpsc/doc/public/display?docLocale=null&docId=emr_na-c00864946
Hat einen Intel Chipsatz mit integrierter Grafik und itegriertem Soundchip.
Laut Beschreibung werden diese bei Verwendung externer Hardware deaktiviert.
Bios sollte mit F1 oder F2 beim Starten erreichbar sein.
Die vorher verwendete  GeForce 7500LE hat keinen integrierten Soundchip, daher sollte, wenn du diese wieder einbaust der Soaund auch  vorhanden sein. Warum wurde eine neue Grafikkarte eingebaut?
Die neue hat HDMI Ausgang und einen integrierten Soundchip. Wenn du nun einen TVoder Monitor mit HDMI Eingang verbindest sollte auch Sound vorhanden sein. Leider eben nur Digital und nicht Analog. Abhilfe wie schon erwähnt externe USB oder PCI Soundkarte.
 

hallo hannibal 624.ich merke.schon,das meine {un}kenntnisse eine kommunikation schwierig gestalten. aber ich habe mit eurer Hilfe viel dazu gelernt. Wenn ich das mit dem bios noch hinbekommen hätte, wäre das natürlich spitze gewesen. ich werde mir die usb-soundkarte kaufen,von der ich ohne eure Hilfe nichts gewusst hätte. Habt für eure Mühe vielen Dank
Norbert 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du  kanns7 aber auch versuchen die integrierte Grafik zu verwenden. Dann sollte auch der Sound wieder vorhanden sein. Das Board besitzt eine Intel GMA 950 Grafikeinheit. Wenn du die PCIe Grafikkarte entfernst, sollte die on Board automatisch aktiviert werden.
 

Hallo Hannibal6241
die alte grka war defekt, darum habe ich mir eine neue kaufen müssen.
wie soll ich denn eine pci graka entfernen?, bin wie gesagt lernender nutzer.


« Schwarzer bildschirm mit pci-e karte und prozessorgrafikWieso hat mein neuer PC so wenig FPS »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
I/O
Die Abkürzung I/O steht für Input/Output, die seriellen oder parallelen Eingänge am Rechner. Generell ist dies eine Begriff aus der EDV, beziehungsweise de...

AT Bus Controller
Bei AT Bus Controller handelt es sich um einen Festplattenkontroller, die auch als Host-Bus-Adapter bezeichnet werden. Das Besondere bei diesem Kontroller ist es, dass be...

Controller
Ein Controller ist Teil der Hardware eines Rechners und hat zur Aufgabe verschiedene Vorgänge zu steuern und zu regeln. Beispielsweise ist er notwendig zur Ansteueru...