Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP neu installiert > Mediaplayer funktionieren nicht mehr!

Hallo,

habe Windows XP neu installiert - jetzt ist es nicht
möglich Videos und Livestreams aus dem Internet
abzuspielen bzw. zu hören.
Weder über Windows Media Player noch über RealPlayer.

Hatte vorher schon XP und alles funktionierte.

Was muß ich machen  ???

Gruß  wolly



Antworten zu Windows XP neu installiert > Mediaplayer funktionieren nicht mehr!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

alle treiber installiert (chipsatz-treiber,sound,graka u.s.w.) auch diverse updats für xp (sp2 u.s.w.) ???
wie schauts beim geratemanger aus werden fehler angezeigt
wo und welche  ???

Hallo,

beim Gerätemanager werden keine Fehler angezeigt,
jedenfalls nicht für mich erkennbar.
Wie würden diese angezeigt?

Automatische Updates werden durchgeführt und wurden
dokumentiert.

Wie kann ich die Treiber überprüfen?

wolly

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
fehler werden mit ? oder ! angezeigt  ;)
haste diese einstellung gemacht klicke hier

 ;)
hi ich schätze unserem kollegen wolly fehlen die nötigen
audio-video codecs.
lad dir das mal runter:
http://download.pchome.de/local-download.php?SID=2135&DID=1&TID=5331165493378
vielleicht hilfts .schaden kann es auf jeden fall nicht !°!!
mfG

 ;)
und die vielleicht fehlenden "plugins" installieren!!!
wie z.B den Macromedia Flashplayer.sehr wichtig fürs I-net!
http://www.pcfreunde.de/download/detail-3698/macromedia-flash-player.html

Hallo,

vielen Dank für die Hinweise!

Habe alle Einstellungen und die angeregten Downloads
gemacht.
Aber ich habe immer noch keinen Ton.
Ich kann ein Video aus dem I-net abspielen, bekomme aber
keinen Ton dazu.

wolly

 ;)
hi.
könnte doch der vielleicht fehlende treiber sein.
rechtsklick auf ARBEITSPLATZ---Eigenschaften---HARDWARE---
GERÄTEMANAGER --AUDIO-VIDEO GAMEKONTROLLER
dortschau mal nach deiner soundkarte bzw. sound on board.
anklicken und mal nach dem treiber schauen.
mfg.

hallo,

habe Überprüfung wegen Treiber durchgeführt bei
"Audio-, Video- u. Gamecontroller".

Gerätestatus:  "Das Gerät ist betriebsbereit"

Zusätzlicher Hinweis: wenn ich eine normale Musik-CD
abspielen will, bekomme ich auch keinen Ton.

Was nun ?

Kann es sein das die Soundkarte nicht mehr funktioniert
und ggf. ausgetauscht werden muß?

 ::)
kann natürlich sein.
schwer zu sagen was das problem ist.
ich tippe aber trozdem auf ein software problem.
versuchen wir es noch mal!
doppelklick auf das lautsprechersymbol in der taskleiste.
optionen ---eigenschaften.
wie siehts da aus bei dir.
häckchen bei wiedergabe vorhanden???
steht bei "mixer "deine soundkarte???

danke für die hinweise.
habe deinen vorschlägen gemäß gecheckt:
häkchen bei wiedergabe vorhanden!
bei "mixer" steht meine soundkarte [VIA Audio (Wave)]!

was kann ich noch machen ???


« XP startet nicht, sehe nur blinkenden Balken"Automatische Updates" Benachrichtigung deaktivieren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...