Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: internet bricht nach einer minute ab

Hallo, ich hoffe sie können helfen..

Ich habe ein Laptop mit Windows XP. Er funktionierte einwandfrei.

Jedoch habe ich seit kurzen das Problem, dass das Internet nach ca. einer Minute abbricht und erst wieder geht wenn ich Modem ab- und anschalte. jedoch bricht es nach einer Minute ca. wieder ab.

habe ich mir irgentwas einfangen..Virus?

Jedoch kann ich ohne Internet kein Update machen..was mach ich nun?




Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.



Antworten zu Windows XP: internet bricht nach einer minute ab:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Vor dem ersten Beitrag bitte beachten]>>> mehr Input bitte ; Hier klicken <<<[/url]

Mehr Details zur Technik und den DSL-Geräten ...

oh je was möchtest du da wissen.

Internetexplorer 6,0

Avira Antivir

sorry ich bin Frau und weiß nicht direkt was ihr noch als angaben braucht... ;-(

 

Moin!
 

Zitat
sorry ich bin Frau 
Ohauerha! Ist hier etwa Weibsvolk unter uns?  ;D
Nein, im Ernst: kann ja mal passieren, ist nicht schlimm!

Von was für einem Modem sprichst du? Ein DSL-Modem oder ein Analogmodem?
Tritt der Fehler sporadisch oder kontinuierlich auf?
kasi
 

Es ist ein DSL Modem...seit ein paar Tagen ständig... habe einstellungen schon kontrolliert daran kann es nicht..liegen..zum mindest müsste ich im Internet bleiben können...

 

Zitat
habe einstellungen schon kontrolliert daran kann es nicht..liegen
Und welche Einstellungen?
Mach dir mal bitte bewußt, das das ein sehr komplexes Thema ist und es keine Pauschallösungen gibt. Und wenn du keine Details schreibst, wird das ein Rätselraten allererster Sahne...
Welches DSL-Modem?
kasi

Verzeih...ich keine korrekten Daten sagen kann..habt geduld mit mir..

Motorola Modem..Einstellungen habe ich geschaut bei Internetoptionen..und Netzwerkverbindung .. Lanverbindung aktiv.. IP adresse vorhanden.. 

Meld dich hier mal bitte als Member an...
kasi

bin registriert...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ipconfig - Komando  >>> aus C-H :

die CMD - Zeile markieren (Maus von rechts nach links drüberziehen bei gedrückter linker Taste,
dann Rechtsklick ins blaue Feld   &   kopieren.

cmd /k ipconfig /all > %temp%\ip.txt & start notepad %temp%\ip.txt & del%temp%\ip.txt & exit
 
Dann:
Start , Ausführen , Rechtsklick in die Zeile & .einfügen . Dann auf  OK

Ergebnis kopieren und hier zeigen ....

ipconfig /? = Erklärung
 

Okay da ich eine Frau bin und von Technik keine Ahnung habe hoffe ich hier meint dass hier:

Windows-IP-Konfiguration


Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix:
        IP-Adresse  (Autokonfig.). . . . . :169.254.161.107
        Subnetzmaske. . . . . . . . . . . : 255.255.0.0
        Standardgateway . . . . . . . . . :

So wie ich dass lese ist IP vorhanden...jedoch funktioniert Internetexplorer immer noch nicht..

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

MEHR davon , bitte alles posten ...

MUSTER

Windows-IP-Konfiguration       
Hostname. . . . . . . . . . . . . : MEINPC01     
Primäres DNS-Suffix . . . . . . . :         
Knotentyp . . . . . . . . . . . . : Hybrid       
IP-Routing aktiviert. . . . . . . : Nein       
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:
       
Verbindungsspezifisches DNS-Suffix:         
Beschreibung. . . . . . . . . . . : ADMtek ADM8211 Wireless Adapter       
Physikalische Adresse . . . . . . : 00-00-DD-FF-AA-BB       < =  MAC-Adresse !!!
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja       
IP-Adresse. . . . . . . . . . . . : 192.168.1.33           <= PC
Subnetzmaske. . . . . . . . . . . : 255.255.255.0       
Standardgateway . . . . . . . . . : 192.168.1.1        <= Router
DHCP-Server . . . . . . . . . . . : 192.168.1.1          <= Router           
DNS-Server. . . . . . . . . . . . : 192.168.1.1            <= Router
Lease erhalten. . . . . . . . . . : Sonntag, 2. Dezember 2007 14:47:38
Lease läuft ab. . . . . . . . . . : Mittwoch, 5. Dezember 2007 14:47:38
 

Windows-IP-Konfiguration



        Hostname. . . . . . . . . . . . . : qwertz-qcxjeddh

        Primäres DNS-Suffix . . . . . . . :

        Knotentyp . . . . . . . . . . . . : Unbekannt

        IP-Routing aktiviert. . . . . . . : Nein

        WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



        Verbindungsspezifisches DNS-Suffix:

        Beschreibung. . . . . . . . . . . : 3Com 3C920 integrierter Fast Ethernet-Controller (3C905C-TX kompatibel)

        Physikalische Adresse . . . . . . : 00-0D-56-E2-1D-54

        DHCP aktiviert. . . . . . . . . . : Ja

        Autokonfiguration aktiviert . . . : Ja

        IP-Adresse. . . . . . . . . . . . : 0.0.0.0

        Subnetzmaske. . . . . . . . . . . : 0.0.0.0

        Standardgateway . . . . . . . . . :

        DHCP-Server . . . . . . . . . . . : 255.255.255.255

Hallo,

hatte heute Fachmann da..;-)

Er hat ein Virus bzw.. ein Programm gefunden was nicht auf dem Laptop gehörte..

Jetzt geht wieder alles ...supi ich freu mich..

Aber ihr seit trotzdem spitze...danke nochmal für eure Bemühung einer Frau zu helfen..die von Technik keine Ahnung hat...kann sie halt nur bedienen..;-)

LG Kara

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

..falls das noch nicht gemacht worden ist, würde ich den Internet Explorer auf 7 updaten ist sicherer. 


« Win XP: suchfenster statt geöffnetem ordnerHintergrundprogramme »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!