Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Authentizität der Windowsdateien

Was ich konkret meine, sind die Windows-Systemdateien, aber auch Outlook Express; Internet Explorer sowie die anderen Programme, die mit WindowsXP kommen. Wie kann ich überprüfen, ob diese Programme und Dateien noch authentisch sind?
Früher vor vielen Jahren, als ich noch mehr Zeit hatte, mich mit dem Rechner zu beschäftigen, da gab es z.B. "vcmui", "sfc", "sigverif.exe" usw. Heute bin ich leider nicht mehr so auf dem Laufenden mit dem Rechner.

Wer kann da helfen?
mfg
fred2



Antworten zu Win XP: Authentizität der Windowsdateien:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Wie kann ich überprüfen, ob diese Programme und Dateien noch authentisch sind?
Und was und wozu soll die Authentität abgeleitet werden und was bringt oder würde Dir diese Erkenntnis bringen, sprich, wozu das ganze?? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eine korrekte Antwort auf diese Frage kann man tatsächlich nur geben, wenn man weiß, was Du damit bezweckst.
Wenn Du, wie ich vermute, Deinen PC auf Sauberkeit - sprich frei von Schadprogrammen überprüfen willst, wäre dies definitiv der falsche Weg.

Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

An PWT und jüki,

Euch beiden erst einmal alles Gute zum neuen Jahr und vielen Dank, dass Ihr Euch gemeldet habt.

Ihr habt wohl beide den Grund meiner Anfrage erkannt. Ihr denkt auch, das ich auf dem Holzweg bin, das soll mir egal sein, wenn Ihr mir weiterhelfen könnt.
Du, Jürgen, wirst mir sicher empfehlen, das System neu aufzuspielen, wozu ich wegen des Zeitaufwands noch keine Lust habe.
Von PWT lasse ich mich mal überraschen.
Ich fange aber mal von vorne an: Seit ein paar Tagen hängt sich mein System immer wieder mal auf, wenn ich aus einem Link von Outlook Express zum Internet Explorer geleitet werde. Im IE kann ich zwar problemlos alle möglichen Manöver machen, wenn ich dann aber zurückgehen zu OE, habe ich das Problem.
Zuerst habe ich an irgend einen Schädling gedacht. Mein Virenscanner findet nichts. Ich habe schon mit HijackThis gesucht, aber nichts gefunden. Da war mein nächster Gedanke, dass vielleicht mein "Putzprogramm" zu viel gelöscht hat und/oder meine Systemdateien entweder nicht mehr vollzählig (DLLs) oder fehlerhaft sind.
Mehr fällt mir dazu im Moment nicht ein, ich lasse mir aber gerne von Euch auf die Sprünge helfen.
mfg
fred2

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Du, Jürgen, wirst mir sicher empfehlen, das System neu aufzuspielen, wozu ich wegen des Zeitaufwands noch keine Lust habe.
Tatsache -das empfehle ich tatsächlich immer wenn es nötig ist. Warum?
Meist eben, um Zeit zu sparen.
Allerdings in diesem falle wäre das etwas zu heftig. Setze erst einmal die Internetoptionen zurück, vielleicht hast Du damit bereits Erfolg:

 

Jürgen

@fred2
meinst Du das?

Start > ausführen >  sfc /scannow

Überprüft alle geschützten Systemdateien und ersetzt falsche Versionen mit Microsoft-Originalversionen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja, Lena50,

genau, das hatte ich gemeint, hatte mich aber nicht mehr an das "/scannow" erinnert. Funktioniert das unter XP noch richtig???

Vielen Dank für Deinen Tipp, Jürgen, das werde ich auch gleich noch versuchen.

mfg,
fred2

 

Zitat
Funktioniert das unter XP noch richtig???
Natürlich, 
Zitat
Start > ausführen >  sfc /scannow
XP CD bereithalten

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank Lena für den Tipp,

das werde ich aber erst morgen ausprobieren und wieder notieren für spätere Probleme. Ich bin hundemüde und werde ich erst einmal in die Horizontale begeben.

Noch eine Zusatzfrage an Jürgen: Empfiehlst Du auch die anderen Einstellungen, die ich auf Deiner Abbildung zum Browsen erkennen kann? Ich weiß nicht, ob es Dich interessiert, aber in meinem französischen XP steht an der Stelle von "Browsen" "Navigation".

Gute Nacht
fred2

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Empfiehlst Du auch die anderen Einstellungen, die ich auf Deiner Abbildung zum Browsen erkennen kann?
- war eigentlich nicht so gedacht - aber schaden kann es nicht.
Hier mal meine gesamten Einstellungen eines fehlerlosen IE:
 






Jürgen

vllt. noch leeren des Ordner für temporäre Internetfiles!
löscht/leert nicht die index.dat!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank Euch beiden.
An Jürgen: (Übrigens das @, das viele hier schreiben,  überzeugt mich da nicht. Auch als Englischlehrer benutze ich noch gerne die deutsche Sprache. Hat nichts mit Dir zu tun, Jürgen)

Das Zurücksetzen auf die Defaultwerte in den Internetoptionen hat es nicht gebracht. Die anderen Einstellungen werde ich überprüfen, das kann aber eine Weile dauern, da die Positionen im französischen XP nicht immer identisch und deren Übersetzungen aus dem Englischen für mich manchmal seltsam sind.

An Knut: Bei den temporären Internetfiles sehe ich eigentlich kein Problem, deswegen habe ich mich darum noch nicht gekümmert, wird aber im Lauf des Tages gemacht. Zu mehreren denkt man doch an vieles, was man alleine nicht bedenkt.

mfg
fred2
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das "@" als Anrede... nun, das hat sich so eingebürgert. Ich verwende es ebenfalls recht selten. Aber englisch? Kommt, soweit mir erinnerlich, aus dem Griechischen.

Du solltest Dich vielleicht nicht ganz so sehr auf eine fehlerhafte IE- Geschichte einpegeln. Fehler der beschriebenen  Art können durchaus ganz andere Ursachen haben.
Ich hatte bei meinem vor einem Jahr neu und aus hochwertigen Baugruppen zusammengebauten PC ähnliche Fehler.
Selten, sporadisch, eigenartige Erscheinungsbilder - kaum zu systematisieren.
Eines davon war eben auch das plötzliche Einfrieren des PC.
Ich hab mich dämlich gesucht, bis ich einen Hinweis bekam: Ich solle mal überprüfen, ob meine RAMs mit dem Mainboard kompatibel seien.
Ich hatte hochwertige, teure Corsair eingesetzt. Hochwertig, ja - aber eben nicht in der Liste derer enthalten, die für mein Mainboard empfohlen wurden.
Erheblich billigere von OCR eingesetzt - es trat nie wieder ein solcher Fehler auf.
Ohne diesen Hinweis hätte ich nie auch nur in der Nähe dieser Ursache gesucht. 
Soll nur ein weiterer Denkanstoß sein, ja?

Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dazu noch etwas:

Bei den temporären Internetfiles sehe ich eigentlich kein Problem, ...
Ich habe die Erfahrung gemacht, das die Temporären Dateien - und eben auch die Internet- Temp schon recht häufig für Fehler verantwortlich gemacht werden konnten. Und eben nicht bei einem Neustart verschwinden.
Deshalb habe ich alles, was "Temp" heißt, aus dem Betriebssystem in eine logische Partition verlagert. Auch die Internet- Temps.
Und mit einem Eingriff in die Rechteverwaltung veranlasse ich, das dieser Ordner bei jedem Neuboot gelöscht und wieder neu erstellt wird.
Eine weitere Methode, die ich früher anwendete, wäre die Auslagerung der Internet- Temp in eine RAMdisk.

Jürgen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Jürgen,

nur ganz kurz, denn ich habe Deine Einstellungen immer noch nicht mit meinen verglichen, ich möchte aber gerne, dass Du dran bleibst. Ich mache es soblad ich die Zeit dazu finde,
Zum Klammeraffen: Natürlich hat sich das so eingebürgert, sonst hätte ich ja nichts dazu schreiben müssen. Ich bin aber auch so ein Dickschädel mit eigenem Kopf, der nicht alles nachmacht. Ich weiß eben nicht, weshalb ich das Zeichen an der Stelle verwenden sollte. Bei "englisch" meinte ich eigentlich "amerikanisch" und damit nicht die Herkunft des Zeichens, sondern dessen massive Verwendung im Internet.

Die temporären Dateien habe ich deswegen außen vor gelassen, weil ich die sowieso immer lösche. Das habe ich gestern noch einmal intensivst gemacht: Hat nichts gebracht.

Ich hätte schon lange eine Sicherung aufgespielt, aber ich glaube, als ich die letzte gemacht habe, hatte das Problem schon angefangen. Ich könnte auch eine andere Festplatte anschließen, aber ich würde eben zusammen mit Deiner und der anderen Hilfe den Fehler finden.

Eine RAM-Disk benutze ich im Moment auch nicht, obwohl ich genügend Platz dafür hätte.

Speicherwechsel habe ich keinen vorgenommen, aber vor kurzem hatte ich auch ein Problem, weil der Rechner so langsam wurde. Nach langem Suchen habe ich heraus gefunden, dass da im Hintergrund immer ein Programm zugange war. Es war nicht einmal ein Schadprogramm, sonst wäre es ja wahrscheinlich gefunden worden. Als ich das gelöscht hatte, ging es wieder besser.
Ich habe in letzter Zeit viele neuen Programme ausprobiert, vielleicht gibt es da noch was zu löschen.
Gestern habe ich den MSBA stundenlang den Rechner prüfen lassen. Der hat aber auch nichts gefunden.
Jetzt muss ich wieder, u.a. auch Schneeschippen. Wir haben hier unten ein Schneechaos.
Danke und bis bald
fred2


« Windows Vista: Ich habe mir ein PC typ Compaq Pressario SR5329DE gekauft. Ich wollte Windows XPNetzwerk »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...