Computerhilfen.de Logo
Forum
Tipps
News
Thema geschlossen (topic locked)

Ihre Frage: Problem nach Update von Spybot bei XP und auch Win 7

Habe da folgendes Problem:

Nach Update gestern bei Spybot erschein sowohl bei XP als auch bei Win7 (haben Win 7 auf Laptop) folgendes:

Fehlermeldung bei der Übertragung: Win32.Autorun.cfto [1-$95CE1D85] (TRegExpr......

Kann mir da jemand helfen, wie ich das komplett löschen kann. Hab schon mit re.Maustaste liste leeren gemacht, ist auch dann weg, erscheint aber beim nächsten mal immer wieder.

Vielen Dank für Eure Hilfe!!!!



Antworten zu Ihre Frage: Problem nach Update von Spybot bei XP und auch Win 7:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Prog./Tool Spybot Search and Destroy würde ich komplett vom Rechner verbannen.
Es hat schlechte Quoten in Bezug auf Erkennung von Spyware und Du siehst ja selbst, dass es auf einigen Rechnern zu Schwierigkeiten kommen kann.

Hier auch nachzulesen:

http://www.computerbild.de/artikel/cb-Test-Sicherheit-Safer-Networking-Spybot-Search-and-Destroy-1.6.2-4169079.html

Besser wäre und sehr zu empfehlen ist z.B. Kaspersky Internet Security.

Den Eintrag versuchen mit einer Systemwiederherstellung weg zu bekommen, Zeitpunkt vor dem Update.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke Dir für Deine schnelle Antwort.
Habe kaspersky _Anti Virus und Spybot schon jahrelang.
Bin bisher mit Spybot auch immer sehr zufrieden gewesen, da er trotz kaspersky des öfteren Spione gemeldet und ich sie dann auch da löschen konnte.

Vielleicht gibt es noch andere Lösungen als Spybot gleich zu entfernen. Aber ich bedanke mich für Deine Antowrt. LG Karoline

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dieses Problem habe ich gerade auch!Also wichtig wäre Spybot neu download und install.Sieht anders aus und dauert auch länger.Aber bei dieser Fehlermeldung kann man nur eins machen.Entweder Wiederherstellung des Systems oder versuchen über Antivir Programme Maleware finden.Die mußt du aber im Intensivscan durchführen. Normal findet er nichts.Auf jeden Fall hast du (ich auch) was eingefangen. Ich habe mit AVAST gesucht und gefunden. Mit dem MSE findet er nichts!!!  [???]

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast Du letzten Satz meiner vorherigen Antwort gelesen und durchgeführt ?

Deine Entscheidung zu Spybot Search und Destroy,

aber ich nutze Kaspersky Internet Security seit Jahren und habe wie auch viele User sehr gute Erfahrungen damit gemacht.

Zusätzlich noch: Malewarebytes

http://www.chip.de/downloads/Malwarebytes-Anti-Malware_27322637.html

und GMER:

http://www.chip.de/downloads/Gmer_27583350.html

Anleitung Malewarebytes:

http://www.hijackthis-forum.de/tipps-tricks/27959-malwarebytes-anti-malware-anleitung.html

Anleitung GMER:

http://www.trojaner-board.de/74908-anleitung-gmer-rootkit-scanner.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die schnelle und gut gemeinte Hilfe.

Da ich bereits 71 Jahre alt bin und kein PC Freak, kann ich leider nicht viel damit anfangen.

Was soll ich also machen? Spybot entfernen und neu Installieren?

...Was soll ich also machen?...

Antwort 1 nochmals lesen und entsprechend handeln.

Gruß
Bosco

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank für diese Info!!!!!!

War gut gemeint - hast du den Link aus Antwort 1 benutzt?

Es gibt so viele angeblich tolle Tools, die nichts bringen oder sogar Schaden anrichten können, wenn Sie von Leuten benutzt werden, die nicht über ausreichende Erfahrung mit Computern verfügen. Ich lasse lieber die Finger davon oder informiere mich vorher so gut es geht und entscheide dann. Oft lädst Du Dir mit solchen Programmen auch irgendwelche Beiprogramme (z.B. Toolbars) mit auf den Computer, die auch nicht immer gut sind.

Gruß
Bosco

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Bosco,

ich habe wirklich nichts runter geladen, lediglich bei Spybot die Updates und seitdem habe ich dieses Problem seit gestern.

Das programm Malware habe ich jetzt auch durchlaufen lassen und da ist nichts gefunden worden.

Werde Spybot wohl mal löschen und neu installieren, vielleicht hilft es ja. Aber danke für Dein Interesse und Deine Hilfe.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Das programm Malware habe ich jetzt auch durchlaufen lassen und da ist nichts gefunden worden.

Aber ein Vollscan sollte es sein und das Programm aktualisieren, bevor Du es nutzt.

Wenn Du unbedingt Spybot behalten willst, dann lösche es und installiere neu ( kommt auf einen Versuch an )
Genügende Antworten zu diesem Programm wurden ja gegeben.

Nützt das alles nichts, dann  Antwort 1:

Systemwiederherstellung durchführen, Zeitpunkt vor dem Update von Spybot.
« Letzte Änderung: 06.06.13, 21:08:18 von A K »
....Aber ein Vollscan sollte es sein und das Programm aktualisieren, bevor Du es nutzt.....

Genau - s. Bild! Der Scan kann dann schon fast 2 Std. dauern.

Gruß
Bosco

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Genau - s. Bild! Der Scan kann dann schon fast 2 Std. dauern.

Du brauchst mich nicht zu wiederholen...sie hat das vermutlich schon verstanden  ;):);D;D

Aber ich vermute, dass ein Vollscan wohl auch nichts anzeigt  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Werde Spybot mal löschen, dann neu installieren und System Wiederherstellung machen.

Melde mich dann wieder mit dem Ergebnis.

Danke an alle!!!

....Du brauchst mich nicht zu wiederholen...

Bitte nicht falsch verstehen - aber das Bild ist vielleicht für
Nicht-PC-Freaks klarer.

Gruß
Bosco  :):)

« Fehlermeldung Microsoft .NET FrameworkInternet geht nicht trotz DSL Verbindung und WLAN Verbindung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!