Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win98: Kein richtiger Ausdruck mehr unter WIN98-SE

Hallo Gemeinde,

ich habe seit Monaten Schwierigkeiten mit dem Drucken nach einer Neuinstallation von W98SE.

Der Drucker macht sonderbare Zeichen, wie ein Beispiel zeigt:

ØØØØÐØØÇØØØØØØØØØØØØØ•ØØ¿ØØ ºØجØØØØ¹Ø  Ø-ØØØØØسØØ Ð ØØ etc.

Also diese Zeichen müssen anders zusammenhängen als mit dem Druckertreiber, den Druckereinstellungen und dem BIOS, dazu folgender Versuch:
 
Ich erzeuge z.B. in Word mit <drucken in Datei> ein *.prn file:
Das geht natürlich nur über den eingestellten Druckertreiber, sonst wird da nichts.

W98 kann so ein *.prn-file nicht so ganz toll verarbeiten:
Deshalb gehen wir zurück auf MS-DOS-Ebene und machen das hier:

copy <filename>.prn lpt1 /b

In Worten: Wir kippen den ganzen Rotz auf die parallele Schnittstelle und sagen noch /b (==Steuerzeichen nicht interpretieren, d.h.: die Steuerzeichen gehen ungefiltert durch, geht aber auch OHNE </b>)


Effekt: Der Ausdruck kommt WYSIWYG 'raus:
In Worten: Die Sache steht also so da, wie ich sie z.B. in Word geschrieben habe.
Das sind so Sachen wie reiner Text, Beispiel: "Sehr geehrte Damen und Herren, ..."

A.d.Ü.:
Word ist nur ein Beispiel: Bei anderen Progs, Ultradit, Notepad etc. passiert genau dasselbe.

Auch der Versuch:
Mit der MSDOS-Eingabeaufforderung auf WIN98-Ebene gibt's mit
<copy <filename>.prn lpt1>
auch wieder die sonderbaren Zeichen wie oben.

Jetzt das Prob:

Warum geht das dann nicht, wenn ich direkt z.B. mit Word auf den Drucker schreibe?
Warum geht das jetzt NUR über den Umweg auf DOS-Ebene mit <copy <filename>.prn lpt1> ?

Am Druckertreiber liegt's irgendwie nicht: Dann würde nämlich das PRN-file nicht stimmen.

Das PRN-file wird aber mit <copy <filename>.prn lpt1 /b> korrekt verarbeitet!

Auch die Einstellungen im SETUP (=F2)  sind in Ordnung: Sonst ginge doch gar nichts, Parallelport steht auf ECP!

Am Kabel und am Drucker liegt's auch nicht:
Sonst gäbe es über MSDOS <copy <filename>.prn lpt1> KEINE korrekten Ausdrucke.
Auch ein zweiter NT-Rechner daneben druckt mit gleichem Kabel und gleichem Drucker einwandfrei!
Der Drucker ist ein Tintenstrahler Canon BJ300, was für den Sachverhalt aber unbedeutend ist.

Habe auch schon die virtuellen Gerätereiber LPT.VXD und VCOMM.VXD gewechselt.

Ich habe immer noch keine Erklärung dafür:

Vielleicht liegt's am Spooler?

Was spielt beim Hochfahren von W98(SE) sonst noch eine Rolle in der Kette zwischen <Drucketreiber> und <Parallelport>?
Irgendwie WIN.INI oder sowas?

Ach ja, amfangs war Ghostscript mit dem REDMON-Prg installiert: REDMON erzegt einen umgeleiteten Port, Ausgaben aus diesem Prog (hier Postscript) gehen dann auf ein angegebenes Programm z.B. GHOSTSCIRPT-PRG zum erzeugen von PDF-Files: Habe auch hier schon alles gelöscht, Rechner 'runter und wieder 'raufgefahren.

Gib mir mal einer einen Tip.

Gruß Luka



Antworten zu Win98: Kein richtiger Ausdruck mehr unter WIN98-SE:

Probier mal ihm den 'NUR TEXT' treiber zu geben ob er dann druckt..

Gruß

Nein, der Standardtreiber (NUR Text) auf W98-Ebene z.B. aus Word gedruckt macht auch Unsinn.

Irgendwelche Buchstaben schräg über die Seite hinweg: Buchstaben mit LF-linefeeds OHNE CR's:

Bspl:             Mh
                          e
                              1
                                  4

Könntest mal noch mit Regcleaner nach Registry-Einträgen von Ghostscript suchen und entfernen.

Vielleicht is irgendwas übriggeblieben das jetzt stört.

Gruß



Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was ist denn beim Drucker unter den Eigenschaften und Details eingetragen (Druckerordner, Drucker + Rechtsklick für Eigenschaften):
Druckeranschluß, Treiber, Spooleinstellungen und Anschlußeinstellung ?

@98er Helfer,

die Druckereinstelungen sind:


Druckeranschluß    : LPT1 (ECP-Druckeranschluss)

Treiber                  : BJ-300            
Treiber, daran beteiligt
                             : UNIDRV.DLL und CANON330.DRV

Spooleinstellungen : RAW

Anschlußeinstellung: a) DOS-Auftrag zwischenspeichern
                                b) Anschluß vor dem Drucken prüfen

mfg luka

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Soweit alles i.O.
Hast du den mal den Drucker komplett deinstalliert?
Dann die Registry mittels Tool bereinigen um eventuell Reste zu entfernen.
hier unter zdnet-Tools

Danach dann Neuinstallation des Druckertreibers.

@98er Helfer,

ich bin noch in 'zdnet-Tools' und probiere einige Registry-Porg's aus.
Entweder die Dinger stürzen ab oder sind nur eingeschränkt nutzbar.

Und mein installierter Registry-Cleaner sagt mir nicht alles -er lügt!

mfg luka

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mal hier die Testversion ausprobieren
http://www.tuneup.de/products/tuneup-utilities/

« Letzte Änderung: 11.11.04, 09:00:27 von 98er Helfer »

« Win98: möchte win 98 umstellenWin ME: *.sff »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laserdrucker
Anders als Tintenstrahldrucker arbeiten Laserdrucker nicht mit Tinte sondern mir einem sehr feinem Pulver (Toner). Dieses wird bei hoher Temperatur mit einem Laser auf da...

Nadeldrucker
Ein Nadeldrucker ist ein Computerdrucker, der beim Druckvorgang eine Reihe einzeln angesteuerter Nadeln auf ein Farbband schlägt. Ein gedrucktes Zeichen besteht jewe...

Thermosublimationsdrucker
Farbdrucker, der die Farben der Trägerfolien in einen gasförmigen Zustand verwandelt, bevor sie in ein Spezialpapier eindringen. Siehe auch Thermotransferdruck...