Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Flachbildschirm: Außer Betriebsbereich

Hallo Linuxfreunde,
ich habe mir einen Flachbildschirm (Compaq 1520) angeschafft und wollte damit mein SuSE 9.1 hochfahren. Aber denkste! Der Bildschirm bleibt schwarz mit der zentrierten Meldung: Außer Betriebsbereich! Was muss ich da wo und wie ändern? Wäre euch für eine schnelle Hilfe sehr dankbar!
Gruß wolferl


Antworten zu Flachbildschirm: Außer Betriebsbereich:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

du bootest am besten in den Runlevel 3, einfach ne 3 am Bootpromt eingeben, und meldest dich dann als root an. Dort gibst du sax ein und konfigurierst deinen xserver neu. danach einfach ein init 5 eingeben und es sollte wieder laufen.

MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ups gleichzeitig geschrieben.  ;)


Am einfachsten währe es wohl deinen alten Monitor wieder anzuschließen.
Danach mit Sax den Monitor auf LCD umzustellen.
Nach dem runterfahren und nach dem anschließen des TFT sollte dann Linux normal starten und KDE sichtbar sein.

« Letzte Änderung: 12.06.04, 11:25:05 von Maverik »

@Maverik:
Danke. Ich habe es probiert, komme in sax und dann soll ich ja meine Konfig ändern. Wähle ich einen Compaq TFT aus (meiner ist nicht in der Liste), kommt die Frage ob testen oder speichern. Was soll ich tun? Testen geht nicht da ja der alte Monitor dranhängt, speichern wohl aus demselben Grund auch nicht. Ich bin einfach zu sehr Linuxnewbie, dehalb
@DAS-ICH:
Das traue ich mir nicht so recht zu. Bis zur sxeingabe ja, aber wie gehts dann weiter. Trotzdem danke für deine spontane Antwort!
Gruß wolferl

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bis zum Bootmanager Grub wirst Du doch kommen? Dort unter Bootoptionen eine 3 eingeben, dann startet der Xserver nicht und Du bist in einer Konsole! Wenn Du dann sax2 aufrufst(rootrechte!) und die konfig abänderst kannst Du sie testen(alles mit angeschl. TFT!!) wenn es nicht klappt kannst Du dort solange auswählen bis es funzt und anschließend abspeichern! Neustart oder eintippen von init 5 oder startx bringt Dich in den graf. Modus zurück!

Gruß

@rascherer2003:
Wenn ich im Bootmanager 3 eingebe, kommt kurz darauf gleich die Meldung "Außer Betrieb". Übrigens,  wenn ich den Bildschirm in meiner "Testecke" an einen alten PC mit SuSE9.1 hänge, funzt alles einwandfrei.
Gruß
wolferl

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ??? ??? ???
ups-keine Ahnung mehr!

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn du eine Einstellung gewählt hast die dein alter Monitor auch kann, z.B. 1024x768x16 bei 60 Hz kannst du auch dort einfach auf testen und danach auf speichern gehen.

@Maverik:
Ich habe es so gemacht wie von dir empfohlen. Jetzt bin ich einen Schritt weiter: Wenn ich dann den TFT hinhänge, funzt er tatsächlich. Fahre ich das System herunter, kommt kurz nach dem Befehl"Rechner neustarten" wieder der schwarze Bildschirm mit "Außer Betriebsbereich", ich sehe also die Vorgänge nicht, ebenso beim Neustart: Der Bootmanager erscheint, PC bootet aber wieder mit schwarzem Bildschirm und der Meldung "Außer.." bis der Vorgang fertig ist, dann erscheint wieder KDE und alles ist ok. Die Einstellungen aber die immer wieder eingeblendet werden (please setup pc at 1024*768) verliert er wieder, obwohl ich ihn so konfiguriert habe. Was muss ich noch tun?

Hallo zusammen,

eure Unterhaltung scheint schon eine Weile her zu sein. Habt Ihr Lust Sie wieder aufzunehmen?

Ich hab ein ganz ähnliches Problem: Ich habe an meinem alten Monitor auf LCD umstellen können (ich hab einen Belinea 101751, nicht in der Liste von SuSE 9.0). Ich habe LCD 1280x1024 ausgewählt. Beim Start bleibt der Monitor nach dem Bootmenü schwarz mit dem Hinweis "out of Range". Sobald die grafische Oberfläche startet, läuft wieder alles gut. Wenn ich vom x-server auf die virtuellen Konsolen umschalten will, bleibt der Bildschirm wieder schwarz und "out of Range" erscheint wieder.

Für mich ist die grafische Oberfläche zwar wichtiger, aber für Notfälle sollte ja auch alles ohne Bunte Oberfläche funktionieren. Hat jemand einen Tipp?

Schöne Grüße,
Jo

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

ja, kann mich aber auch irren. Komme nur darauf weil Knoppix mich das beim booten alter Rechner fragt. Beim Booten selber sind doch heutzutage die Rechner so konfiguriert, dass sie mit nem Grafischen Bildchen hochfahren. ich denke mal, dass dieses Bild ausserhalb der Bildschirmauflösungen ist, sei es darunter, alse kleiner als die minimal Auflösung, oder darüber. Ganauso denke ich mal ist es mit der reinen Konsole, die wird einen Auflösung haben die entweder darunter oder darüber liegt.
Kann es aber nicht mit 100%iger sicherheit sagen.

MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Problem liegt nicht bei sax2 sondern in Grub!!!

http://portal.suse.com/sdb/de/2002/09/wessels_blackinst.html

Gruß

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Oh da hab ich wohl eine Mail übersehen.

Hm wie das jetzt genau bei Suse9.x aussieht weiß ich jetzt gar nicht.
Wichtig ist auch mit welchen Bootmanager man sich einloggt. Ich kann nur bei Lilo helfen und das auch nur bei Suse 7.x und 8.x.
Dort steht die Datei lilo.conf im /etc/
Wenn man die im Editor öffnet muß da VGA=normal drin stehen. Dann öffnet der Rechner beim starten ein normalen 640x480 den jedes TFT können muß.

init 3 (im grub eingeben)

einloggen

sax2 -v 0:1024x768@75

Dann konfiguration testen/speichern...

kanns sein das es -V heisst weiss nimmer auswendig kann man ja nachschauen wenn man die Hilfe anzeigen lässt. ist mir auch schon oft passiert...

0: heisst erster Monitor dann Auflösung getrennt mit klein x und @ Frequenz

Aber wenn man die Hilfe darstellen lässt steht das alles nochmals da...


MfG KIKO

@rascherer:
Danke. Aber auch eine Änderung in grub führt zu keinem anderen Ergebnis als "außer Betriebsbereich"
@kiko: Gerne bin ich noch einmal in die Problemlösung mit eingestiegen. Aber wenn ich im grub init 3 eingebe habe ich nach dem einloggen: ......schwarzer Bildschirm!
Muss mich wohl damit abfinden, dass der TFT nur mit der graphischen Oberfläche arbeitet.

Gruß
wolferl


« Suse: 9.2 Hauppauge DVB-SSuse: Internetverbindung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...

LCD
Die Abkürzung LCD steht für Liquid Cristal Display und dies bedeutet auf Deutsch Flüssigkristallanzeige. Ein LCD bestehet aus 2 dünnen Glasplatten, zw...