Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Internet/Fenster baut sich nur langsam auf

Guten Abend,

einfach so, seit heute morgen, bauen sich die Webseiten nur langsam auf. Ich benutze Firefox 1.5.0.1, WinXP, habe nichts Neues installiert, etc.
Die Internetverbindung ist eine drahtlose Netzwerkverbindung (Signalstärke steht hier meistens: hervorragend). Hm.
Ad Aware hat nichts gefunden. Mein Rechner wird von avast! geschützt.
Habe die neuestens Updates.

Im Taskmanager fällt mir (als Laie) nur auf:
Firefox 23.496 k (hab nur 1 Fenster auf)
5 x svchost.exe (von 3.172 k bis 29.348 k)

Was könnte das sein?

Für Hilfe dankbar,

Nevia



Antworten zu Internet/Fenster baut sich nur langsam auf:

Reinigst und scannst Du regelmässig ?

Mach´s mal hiermit:

RegSeeker - Klick

CCleaner - Klick

Panda Online Scan - Klick

***

Im Browser unter Extras auch Cache und Cookies löschen nich vergessen.

Hi orchidee,

ja, ich scanne und reinige regelmäßig. Cache und Cookies auch gelöscht.
 
Habe gestern noch einen avast-scan laufen lassen, der über 4 Stunden dauerte, dann habe ich abgebrochen.

Panda Online Scan:
Der kam sich wohl mit Avast in die Quere, denn Avast meldete:
24.02.2006   22:59:40   1140818380   SYSTEM   1232   Sign of "Win32:CTX" has been found in "http://acs.pandasoftware.com/activescan/as5free/motor.cab\pskavs.DLL" file. 
24.02.2006   23:02:01   1140818521   SYSTEM   1232   Sign of "Win32:CTX" has been found in "http://acs.pandasoftware.com/activescan/as5free/motor.cab\pskavs.DLL" file.

Im Avast-Log hatte ich noch eine ältere Meldung:
09.02.2006   10:36:14   1139477774   SYSTEM   388   Sign of "VBS:Malware [Script]" has been found in "C:\Dokumente und Einstellungen\meinName\Lokale Einstellungen\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\Cache\61CC7DD3d01" file.
(Die Datei hatte ich aber gelöscht.)

Habe dann über Jotti-Online-Scan eine andere Datei aus dem Ordner scannen lassen:
"C:\Dokumente und Einstellungen\meinName\Lokale Einstellungen\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\Cache\4C7780ADd01 ".
Meldung:
EVENTUELL INFIZIERT/MALWARE (Es ist verdächtig, dass die Sandbox-Emulation lange dauerte und/oder die Datei gepackt war. Normalerweise sind Programme nicht gepackt und zwingen die Sandbox nicht zu einer langwierigen Emulation. Beachten Sie, dass kein Scanner eine Warnung gegeben hat, d.h. die Datei kann sehr wohl harmlos sein. Wir raten allerdings zur Vorsicht.)
Entdeckte Packprogramme:
SWF2SWC

Ich probierte einen anderen Systemwiederherstellungspunkt aus, aber anschließend öffnete sich erst gar nicht der Firefox-browser. Wieder Neustart, anderer Wiederherstellungspunkt und scanne gerade nochmal mit Avast, ist aber alles schrecklich langsam.

Wenn Panda und Avast sich nich vertragen,
kannste dann nich Avast mal für ´nen
Moment deaktivieren ?

Avast-Log - Cache ?

Firefox öffnen -> Extras -> Einstellungen -> Datenschutz -> Cache und Cookies löschen


Firefox Cache und Cookies hatte ich gelöscht.

Pandasoft active scan fand 3 x spyware, sonst nichts:                                                                               

Spyware:Cookie/Falkag                                                           Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[as1.falkag.de/]                                                                                                                                 
Spyware:Cookie/Advertising                                                      Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[.advertising.com/]                                                                                                                             
Spyware:Cookie/Falkag                                                           Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[]                                                                                                                                               

Geh mal in den abgesicherten Modus und scann hiermit:

http://www.chip.de/downloads/c1_downloads_13001443.html

Vorher deaktivierst die Systemwiederherstellung,
unter Start -> Zubehör zu finden.

Erstmal danke, dass du dich so um mein Problem kümmerst, orchidee.

Spybot findet noch ganz aktuell (trotz löschens):

--- Search result list ---
Advertising.com: Verfolgender Cookie (Firefox: default) (Cookie, fixed)
Advertising.com: Verfolgender Cookie (Firefox: default) (Cookie, fixed)
Advertising.com: Verfolgender Cookie (Firefox: default) (Cookie, fixed)
DoubleClick: Verfolgender Cookie (Firefox: default) (Cookie, fixed)

--- Spybot - Search & Destroy version: 1.4  (build: 20050523) ---

Brauchst du auch den ganzen Rest, der darunter steht? Also --- System information --- und so weiter?

Desweiteren habe ich mal avast deinstalliert, weil der nach 6 Stunden immer noch nicht fertig mit scannen war. Habe dann stattdessen mal die Testversion von ewido herunter geladen.
ewido fand dann auch gleich noch:

C:\Programme\Tiscali\Tiscali Internet\dlls\InstallDialer.exe/Dialer.exe -> Heuristic.Win32.Dialer : Gesäubert mit Backup
C:\Programme\Tiscali\Tiscali Internet\dlls\InstallDialer.exe/Dialer.exe -> Heuristic.Win32.Dialer : Gesäubert mit Backup 

Habe im abgesicherten Modus, 3 x gesannt, ehe alles weg war. ewido findet nun nichts mehr, nur noch Spybot (siehe oben).
Der Rechner/das Internet ist aber immer noch langsam.

Ja, wenn ein Scanner nach über 6 Stunden immer noch nicht fertig is, is das ziemlich nervig, und auch nich grad angenehm glaub ich.

Wenn Spybot mit überprüfen fertig is, und Du das Ergebnis siehst, die gefundenen Sachen, vor allen wird vermutlich auch ein grünes Häkchen gesetzt sein, wenn nicht, setz eines. Dann gehst Du oben auf "Markierte Probleme beheben".

Dann geh mal bitte auch auf "Immunisieren" links da.

***

Und danach haste beim scannen gleich wieder die gleichen Cookies drauf gehabt ?

***

Da von Ewido jetzt nur eine Test-Version hast, die auch irgendwann abgelaufen sein wird... falls Dich nicht für einen Kauf entscheidest und einen kostenlosen Schutz suchst, könntest es auch hiermit zum Beispiel probieren: http://www.pctipp.ch/downloads/dl/31909.asp

Und zwischendurch auch mal mit Panda und Spybot scannen.





Ja, ich mache quasi nichts anderes mehr, als scannen, scannen, scannen. Spybot findet immer noch dieselben mittlerweile 6) verfolgenden Cookies, trotz "grüne Häkchen" setzen und "markierte Probleme beheben", sind sie immer noch da. Trotz Immunisierens.

Jetzt auch wieder Panda-ActiveScan, findet auch wieder 7 x Spyware.

Trotzdem ich vorher schon wieder mit CCleaner und RegSeeker alles gesäubert habe. Jetzt bin ich ratlos, nein, verzweifelt.

Liegt es denn an dieser Spyware, dass der Rechner und das Internet so lahm sind?

Panda-Scan ist jetzt auch fertig:

Ereignis                                                                        Zustand                       Standort                                                                                                                                                                                                                                                       

Spyware:Cookie/Advertising                                                      Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[.advertising.com/]                                                                                                                             
Spyware:Cookie/Tradedoubler                                                     Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[.tradedoubler.com/]                                                                                                                             
Spyware:Cookie/Toplist                                                          Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[.toplist.cz/]                                                                                                                                   
Spyware:Cookie/Falkag                                                           Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[as1.falkag.de/]                                                                                                                                 
Spyware:Cookie/Doubleclick                                                      Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[.doubleclick.net/]                                                                                                                             
Spyware:Cookie/Mediaplex                                                        Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[.mediaplex.com/]                                                                                                                               
Spyware:Cookie/Advertising                                                      Nicht desinfiziert            C:\Dokumente und Einstellungen\meinName\Anwendungsdaten\Mozilla\Firefox\Profiles\h743ya7b.default\cookies.txt[]                                                                                                                                               

Hi!

Bitte erstelle mal ein HijackThis-Log.
Wie, siehst Du unter

http://www.sides.de/spec_highjack_find.php
bzw
hjt.klaffke.de

Guck mal hier noch bezüglich Cookies:

http://firefox.bric.de/index.php?page=cookies

Normalerweise sind die Cookies eigentlich
vorerst entfernt, wenn man´s mit Spybot
auf dem oben beschriebenen Weg macht.  :-\

Aber unter dem Link da siehst Du auch wie
man das im Browser einstellt.

***

Guter Tipp von BigDaddy,
das kannste auch mal machen, ein Logfile erstellen.

Das Programm gibts hier: http://www.hijackthis.de
Da klick mal auf  | Direktdownload |.
Geht ganz schnell, also nich verzweifeln (wegen dem ewigen scannen mittlerweile).  ;)






Hallo,

das mit den Cookies ist völlig normal, alles im grünen Bereich.
Ich glaube nicht das Malware an den Problem schuld ist,
dafür sprechen die Scanergebnisse.
Folge aber bitte unbedingt den Tipp von BigDaddy und führe einen HijackThis-Log aus, vielleicht ist darüber das Problem zu erkennen.

Frage:
- Sind alle Anwendungen deutlich langsamer als zuvor?
- Wieviel freien Speicher hast du auf der Festplatte unter C ?
- Hast du mal mit CCleaner nach "Problemen" gesucht und korrigiert?

Hi BigDaddy, orchidee und HELP,

der Link mit den Browser-Einstellungen bezügl. Cookies war gut, danke.
Damit habe ich sie wegbekommen und Spybot meldet nun  auch: Sauber!

Allerdings habe ich avast! nochmal neu installiert, weil ich ihn als festen Antivirenschutz behalten möchte und avast! meldete dann auch sofort: Virus: Win32:CTX, der jetzt im Container ist.

Infiziert:
Name: a0015698.dll
ursprünglicher Ort: C:/System Volume Information/_restore
{langeNummerhier}RP128
letzte Änderungen 15.12.2005
Transfer-Zeit 25.02.2006 22:18
Virus Win32:CTX

Was mache ich jetzt damit? Aus dem Container heraus - löschen?

Dann hat Avast noch unter "alle Containerdateien" folgendes drin:
(Da die so wichtige Namen haben, traute ich mich nicht, die zu löschen )

kernel32.dll, ursprünglicher Ort C:/WINDOWS/system32
letzte Änderungen 04.08.2004 (so lange habe ich den
Rechner doch gar nicht) Transfer-Zeit 25.02.2006 19:28

winsock.dll, ursprünglicher Ort C:/WINDOWS/system32
letzte Änderungen 04.08.2004 Transfer-Zeit 25.02.2006 19:28

wsock32.dll, ursprünglicher Ort C:/WINDOWS/system32
letzte Änderungen 04.08.2004 Transfer-Zeit 25.02.2006 19:28

Ja, was machen diese Dateien denn im Container? Mag Avast! die nicht?

Und hier nun das Log von Hijackthis:

Logfile of HijackThis v1.99.1
Scan saved at 23:05:40, on 25.02.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
C:\Programme\Alwil Software\Avast4\ashServ.exe
C:\Programme\Home Cinema\PowerCinema\Kernel\TV\CLCapSvc.exe
C:\Programme\CyberLink\Shared Files\CLML_NTService\CLMLServer.exe
C:\Programme\CyberLink\Shared Files\CLML_NTService\CLMLService.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\Tablet.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\Home Cinema\PowerCinema\Kernel\TV\CLSched.exe
C:\WINDOWS\system32\RunDll32.exe
C:\WINDOWS\zHotkey.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\AGRSMMSG.exe
C:\Programme\Hewlett-Packard\HP Software Update\HPWuSchd.exe
C:\Programme\HP\hpcoretech\hpcmpmgr.exe
C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb09.exe
C:\Programme\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe
C:\Programme\iTunes\iTunesHelper.exe
C:\Programme\QuickTime\qttask.exe
C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
C:\Programme\Home Cinema\PowerCinema\PCMService.exe
C:\Programme\iPod\bin\iPodService.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\PROGRA~1\COMMON~1\X10\Common\x10nets.exe
C:\WINDOWS\system32\WTablet\TabUserW.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Programme\Alwil Software\Avast4\ashMaiSv.exe
C:\Programme\Alwil Software\Avast4\ashWebSv.exe
C:\Programme\Alwil Software\Avast4\ashSimpl.exe
C:\Programme\Alwil Software\Avast4\ashChest.exe
C:\Dokumente und Einstellungen\Alessandra\Desktop\download\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.Plus.de/
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.plus.de/
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [CHotkey] zHotkey.exe
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [HP Software Update] "C:\Programme\Hewlett-Packard\HP Software Update\HPWuSchd.exe"
O4 - HKLM\..\Run: [HP Component Manager] "C:\Programme\HP\hpcoretech\hpcmpmgr.exe"
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb09.exe
O4 - HKLM\..\Run: [DeviceDiscovery] C:\Programme\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe
O4 - HKLM\..\Run: [iTunesHelper] "C:\Programme\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe"  -osboot
O4 - HKLM\..\Run: [PCMService] "C:\Programme\Home Cinema\PowerCinema\PCMService.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKCU\..\Run: [NBJ] "C:\Programme\Ahead\Nero BackItUp\NBJ.exe"
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
O4 - Startup: Adobe Gamma.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: TabUserW.exe.lnk = C:\WINDOWS\system32\WTablet\TabUserW.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1126620673375
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1126621040500
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{E715179C-692D-4790-BF4A-D40625028353}: NameServer = meine IP
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O18 - Filter: application/x-internet-signup - {A173B69A-1F9B-4823-9FDA-412F641E65D6} - C:\Programme\Tiscali\Tiscali Internet\dlls\tiscalifilter.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Programme\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Programme\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: CyberLink Background Capture Service (CBCS) (CLCapSvc) - Unknown owner - C:\Programme\Home Cinema\PowerCinema\Kernel\TV\CLCapSvc.exe
O23 - Service: CyberLink Task Scheduler (CTS) (CLSched) - Unknown owner - C:\Programme\Home Cinema\PowerCinema\Kernel\TV\CLSched.exe
O23 - Service: CyberLink Media Library Service - Cyberlink - C:\Programme\CyberLink\Shared Files\CLML_NTService\CLMLServer.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Programme\iPod\bin\iPodService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: TabletService - Wacom Technology, Corp. - C:\WINDOWS\system32\Tablet.exe
O23 - Service: X10 Device Network Service (x10nets) - X10 - C:\PROGRA~1\COMMON~1\X10\Common\x10nets.exe

----------

Dann noch zu CCleaner:
Ja, abgesehen davon, dass mich sämtliche Zusatzprogramme noch mehr verwirren und ich eigentlich nicht so recht weiß, was ich da mache, habe ich CCleaner laufen lassen und ihn einfach mal "machen" lassen.
 ::) Da wurde etliches angezeigt, ob er das alles bereinigt hat, muss ich nachher nochmal schauen.

Alle Anwendungen:
Soweit ich das abschätzen kann, würde ich sagen, nein, Photoshop läuft recht fix, so wie immer, Office auch.

Freier Speicher:
Boot C: 41,1 GB frei von 73,8 GB 
Backup D: 69,7 GB frei von 71,2 GB

Uff.




...
um das Problem mit Win32:CTX zu lösen deaktiviert einfach vorübergehend
die Systemwiederherstellung.
Unter http://www.bsi.de/av/texte/wiederher.htm gibt es eine Anleitung zur Deaktivierung der Systemwiederherstellung.
Und Weiter leere noch den Quarantäne-Ordner von AVAST, sofern er einen Inhalt hat.
Übrigens, der Log sieht sauber aus, also wie vermutet ist keine akute Malware Infektion zu erkennen.

Nur dein Problem ist damit nicht gelöst
:-(

Hallo HELP,

danke für deine Hilfsbereitschaft.
Bevor ich nun alle Systemwiederherstellungspunkte verliere, wollte ich noch den Avast!-Scan abwarten, der orgelt seit gestern immer noch herum und diesmal wollte ich ihn bis zum bitteren Ende durchlaufen lassen.

Alarm-Zwischenmeldungen hat er aber trotzdem gegeben:

25.02.2006   20:22:26   1140895346   SYSTEM   1672   Sign of "Win32:CTX" has been found in "http://acs.pandasoftware.com/activescan/as5free/motor.cab\pskavs.DLL" file. 
25.02.2006   22:16:20   1140902180   SYSTEM   1672   Sign of "Win32:CTX" has been found in "C:\System Volume Information\_restore{37B64AE0-A16A-4EFA-9D61-D5A9CAC96A8E}\RP128\A0015698.dll" file. 
26.02.2006   04:03:31   1140923011   Ich   2920   Sign of "Win32:CTX" has been found in "C:\WINDOWS\system32\ActiveScan\pskavs.dll" file. 

So weit mein laienhafter Verstand Vermutungen äußern darf, würde er sagen, es handelt sich hier um eine Inkompatibiliät zwischen dem Panda-online-Scan-ActiveSript mit Avast!

Zumal dieses Win32:CTX erst dann in Erscheinung trat, als ich den Panda-online-Scan durchführte. Und das ActiveScript von Panda befindet sich ja noch auf meinem Rechner, so dass Avast! dieses nun moniert.

Sehe ich das richtig?

So dass ich als Zwischenstand folgendes abhaken kann, respektive vorerst kein dringender Handlungsbedarf meinerseits erforderlich ist:
- keine Malware auf den Rechner, die diesen langsam macht
- kein Virus auf dem Rechner (zu 90%)

Optimistische Grüße,
Nevia




 

Hi,

das hast du richtig erkannt. Die Meldung von Avast, dass die Datei Pskavs.dll mit dem Virus Win32:CTX verseucht ist, kann nur ein Fehlalarm sein.
Warte mal mit der Deaktivierung der Systemwiederherstellung.
Deinstalliere ruhig noch mal Avast und teste mal im Anschluss ob dein Internetzugang wieder normal ist!

Hast du in den letzten Tagen Einstellungen auf dem PC verändert oder neue Hardware eingebaut?


« fehlalarm? wie zuverlässig ist avast?! erfahrungswerte gesucht :)neuer Schädling namens Rootkit - was tun »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!