Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Internetverbindung bestand, aber kein Surfen möglich

Auf den ersten Blick sieht es ja relativ einfach aus...die Firewall ist falsch eingestellt.
Wenns nur das wär :(
Vielleicht ist es ja wirklich so und ich bin nur zu blöd.
a

Nun, ich versuche mein Problem ausführlich zu beschreiben, in der Hoffnung, dass das ganze wer liest und mir helfen kann. (unten ist ne Zusammenfassung  ;) )


Ich habe vor kurzen unter großen Trara und Tam Tam, den ISP gewechselt, von AOL zu Alice. Gab nen Haufen Probleme dabei aber das spielt hier weniger ne Rolle.

Ich bekam natürlich ein Modem mit Splitter gestellt, aber letzteres hatte ich ja schon und bisher war ich mit einem Router unterwegs. Zunächst musste ich die Leitung vom Splitter zum Router verkürzen, da mit dem neuen DSL die Leitung zu instabil lief.
Vorerst lief alles ohne Probleme noch mit der alten AOL Software, sofern ich sie denn benutzt habe. Neulich aber gings es plötzlich nichtmehr und ich bin kurzfristig auf das Modem umgestiegen und das Internet ging wieder. Auf Dauer war dies aber keine Lösung und ich stellte den Router letztendlich doch so ein, dass ich wieder mit allen PCs im Haus ins Netz kommen kann. Erstaunlicher weise klappte es auch bei allen, bis auf einen...MEINEN.

Ich hab neue Breitband-/Netzwerkverbindungen erstellt. Ein bisschen getüftelt bis es schliesslich zum Internet connectete. Sobald ich aber den Browser öffnete kam sofort die 'kann keine Seite anzeigen'-Meldung. Die Meldung kam innerhalb von milisekunden, was definitiv auf ein Softwareproblem hindeutet, also die Peripherie stimmt.
Ich deaktivierte kurz meine Firewall (ZoneAlarm) um zu testen obs an der lag, ging aber immernoch nichts. Auch kein anderes Programm bekam eine Verbindung, Windows hatte jedoch unten rechts ein Pop Up, welches sagte, dass eine Internetverbindung aufgebaut wurde.
Nun war ich etwas ratlos, kontrollierte nochmal die Protokolle, den Router, IP Einstellungen, Proxys hab ich auch momentan keine in Verwendung. Ich hab gegoogelt und nen Hinweis auf die wsock32.dll gefunden und diese auf meinem Rechner ersetzt. Das TCP/IP Protokoll neu zu installieren war mir zu aufwändig. Aber immernoch das gleiche Problem.

Nun sitz ich hier mit nem Laptop und nem Desktop, den einen am Netz um den anderen herzurichten. Bis vor ein paar stunden hat das Verbinden des Desktops noch geklappt. Aber seit ich das Netzwerkkabel wieder gewechselt hab und ein anderes angeschlossen hab, geht nichteinmal das Verbinden nichtmehr. Dass es am Kabel liegt, ist bereits ausgeschlossen, hielt ich auch für unwahrscheinlich. Irgendwas muss passiert sein  :o

Jetzt hab ich den Mut und die Hoffnung verloren...was tun  ???


Zusammengefasst:

-Internetverbindung bestand, aber kein Programm kam ins Internet (Verschiedene Browser ebenfalls getestet)
-Firewall abschalten blieb erfolglos
-wsock32.dll ersetzten, erfolglos

-seit neustem nichteinmal mehr eine Internetverbindung vorhanden
-Pingen an andere Rechner im Netzwerk geht. Router funktioniert also. (Während der Funktionsfähigkeit hab ich vergessen ne Website anzupingen)


Meine Ideen sind erschöpft, ich brauch glaub ich professionelle hilfe   ::)


MfG Niklas



Antworten zu Internetverbindung bestand, aber kein Surfen möglich:

Besteht da vielleicht die Möglichkeit das Alice es nicht zulässt das mehrere Rechner online gehen?Bei manchen steht vertraglich fest das nur 1 Rechner online gehen darf.Daher hast du vermutlich auch ein Modem und keinen neuen Router erhalten.Oder täusch ich mich?

ne, ich komm mit zwei anderen rechnern parallel rein, das geht...

so, ich bin etwas weiter gekommen...

ich kann webseiten pingen, ohne mich ueber ne in windows erstellte breitbandverbindung anzumelden...

freut mich dass das ueberfluessig wurde, arbeite lieber ohne windows :D


aber webseiten gehn immernoch net, doch firewall?

Also wenn bei deiner Firewall nicht "alles blocken" eingestellt ist, sollte das aus dieser Sicht funktionieren.
Kannst du von dem betroffenen PC auf die Oberfläche des Routers zugreifen?
Ist der Router als Modem oder als Router konfiguriert? (geht zb beim den FritzBoxen).
Benutzt du feste IPs?

Es existieren scheinbar gewisse Umstaende die mir das Zugreifen auf den Router von dem PC aus nicht moeglich machen. Es hat aber mal funktioniert...immerhin hab ich von dort aus alles eingestellt...

Der Router ist ein Router und als DHCP konfiguriert also keine festen IPs in dem Sinne...

ich muss mich korigieren...

Wenn man lange genug wartet gehts doch, aber dauert wirklich...

Gehst du immer mit der Software rein?Ich persönlich habe meinen Router so eingestellt das er automatisch verbindet sobald der Browser öffnet.

Ich geh eigentlich nie mit der Software rein.

Bei AOL musste ich die externe Browserkontrolle immer aktivieren, damit es ging, aber sonst bin ich auch immer über den Router rein.
So läufts jetzt auch überall.

Hab mal nen Registrycleaner drüber laufen lassen und an die 1000 Einträge von AOL entfernt, die trotz deinstallation noch über waren. Aber hat nix geholfen...niksta@web.de


« fritz Box 3050Domain Server »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Browser Verlauf
Der Browser-Verlauf zeigt die zuletzt im Browser besuchten Webseiten an: So hat man leicht Zugriff auf die Seiten, die man schon einmal angesehen hatte. Je nach Browser h...

Firewall
Eine Firewall, zu Deutsch "Brandmauer", ist eine Software und soll, wie eine Feuerschutzwand in einem Gebäude, den Rechner vor unbefugten Zugriffen aus dem Internet ...

ISP
Die Abkürzung ISP steht für Internet Service Provider; zu Deutsch Internetdienstanbieter und im deutschsprachigen Raum auch als Provider bekannt. Dies sind Anbi...