Computerhilfen.de Logo
Forum
Tipps
News

Habe Internet-Verbindungsprobleme!

Liebe Computerfreaks,

ich habe seit heute einige Verbindungsprobleme.

1.: Mozilla Firefox zeigt keine Internetseiten mehr an, ich sehe nur noch weiß.

2.: Mit meinem Mailprogramm IncrediMail kann ich keine Mails mehr senden bzw. abrufen, da es keine Verbindung zum Server aufbaut.

3.: Die neueste kostenlose AVIRA-Version lässt sich nicht mehr updaten - wahrscheinlich kann sie auch keine Internetverbindung aufbauen.

Gestern hat Avira (Erkennungsstiufe auf MITTEL eingestellt) auf meinem PC eine Malware gefunden:

Die Datei 'M:\Daten von TREKSTOR\VDX08.ISO'
enthielt einen Virus oder unerwünschtes Programm  'APPL/PrcView.A' [program].
Durchgeführte Aktion(en):
Die Datei wurde gelöscht.

Könen meine Probleme damit irgendwie zusammen hängen oder hat jemand von Euch andere Ideen?

Der Microsoft-Internet-Explorer funktioniert wunderbar ebenso Skype!

L.G. Ricardo!


Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Hi,
ja - kann damit zusammenhängen.

Check mal die Proxy-Einstellungen.
Setz auch mal winsock zurück:
Start->Ausführen->cmd <ENTER>
im sich öffnenden schwarzen Fensterchen:
netsh winsock reset
danach Rechner neu starten!

lass auch zur Sicherheit mal Malwarebytes drüberlaufen.
 

Hat dir diese Antwort geholfen?

Danke für den Tipp, alles wieder in Ordnung!!!


« D-Lan im Verteiler?D-Link Router DSL-2741B oder Netgear RangeMax Wireless-N 300 DGN2200B »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!