Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

kein Internet via WLAN: DNS server antwortet nicht

Hallo Zusammen,
seit einiger Zeit habe ich bei einem Rechner (WIN7-Aldi-Desktop), der im Zimmer meiner Tochter steht, das Problem, das die Internetverbindung per WLAN gelegentlich funktioniert, dann bricht es aber ab. Die Signalstärke ist sehr gut, alle anderen Rechner haben gleichzeitig kein Problem mit dem WLAN. Ans Kabel angeschlossen, funktioniert alles bestens. Als Fehlermeldung habe ich mehrmals "DNS-Server antwortet nicht" bekommen. Durch die bisherigen Threads bin ich nicht in die Lage versetzt worden, das Problem zu lösen. Mein configip /all sagt folgendes:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Anna>ipconfig /all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : Anna-PC
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek RTL8191SU Wireless LAN 802.11n US
B 2.0 Network Adapter
   Physikalische Adresse . . . . . . : 1C-4B-D6-28-6F-0A
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::9cde:26d3:e2e6:9ff9%12(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.1.169(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Sonntag, 27. Oktober 2013 12:01:25
   Lease läuft ab. . . . . . . . . . : Montag, 28. Oktober 2013 12:12:06
   Standardgateway . . . . . . . . . : 192.168.1.1
   DHCP-Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6-IAID . . . . . . . . . . . : 387730390
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-19-87-13-3A-40-61-86-4C-9F-06

   DNS-Server  . . . . . . . . . . . : 192.168.1.1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physikalische Adresse . . . . . . : 40-61-86-4C-9F-06
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{A27E64A3-C017-49EC-B006-5203FDCEC7CB}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 6:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-Teredo-Tunneling-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

C:\Users\Anna>


Hoffentlich kann mir hier jemand helfen,
danke im Voraus,
Hermann



Antworten zu kein Internet via WLAN: DNS server antwortet nicht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Welcher Router ist eingesetzt , welcher Provider ?
Im Router ggf mal die Fehlermeldungen (System/Wlan ??) auslesen ...
Kanaleinstellung prüfen , 2 Kanäle Abstand zum Nächsten wählen ...

« Letzte Änderung: 27.10.13, 13:03:33 von Ava-Tar »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der Router ist ein ASUS RT-N56U, der Provider ist T-online. Fehlermeldungen habe ich im Menü des Router nirgendwo finden können, es läuft ja auch perfekt mit allen anderen Rechnern, Kanalwahl ist automatisch. Auch mit einem Laptop, der sich im gleichen Raum befindet wie der "Problemrechner", klappt alles perfekt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann wäre ein Wlan-Repeater oder DLAN ggf die Lösung .
Hat der Router Antennen aussen ?

Dann das versuchen :
http://www.chip.de/artikel/WLAN-Tuning-Antennen-Reflektor-im-Eigenbau_35623028.html

Hat bis zu 30% Verbesserung gebracht bei meinen Tests .
Ausrichten in Richtung des Laps ...

Druckvorlage ist dabei , ich habe die "Pappe noch mit Alufolie beklebt ...

« Letzte Änderung: 27.10.13, 13:55:56 von Ava-Tar »

Wenn ein Repeater nicht erforderlich ist, rate ich in jedem Falle davon ab - bis die Ursachen für Abbrüche geklärt sind.

Die Kanalwahlstellung in eine andere Position bringen als "auto" - hat ja vor allen Dingen Bedeutung, wenn Repeater zusätzlich im lokalen Netz eingesetzt sind.
(In Stellung "auto" könnte es passieren, daß die nie mehr "zueinander" finden. - Ist aber in deinem Falle nicht relevant.)

Das IP-Protokoll ist aber sicher aus einer Situation, da das WLAN eine nutzbare Verbindung sicherstellt.
Zum Vergleich wäre ein "ipconfig /all" während der Ausfallsituation gut.

Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server  . . . . . . . . . . : 192.168.1.1
DNS-Server   . . . . . . . . . . : 192.168.1.1
ist hier stets dein ASUS-Router - und der gibt dem PC die gültige IPv4 : 192.168.1.169
Sind in den Unterbrechungssituationen Änderungen der LED-Anzeigen am Router erkennbar? / Haben andere WLAN-Clients während der Unterbrechungen am Win-7-Aldi-Desktop noch immer Zugriff in's Internet?

Beschreibe mal den Standort des Aldi-Desktop.
Steht der "mit gut abgeschirmten WLAN-Antennen" neben einem Funktelefon - und die Ausfälle entstehen u.U. durch gegenseitige Unterdrückung von Antennenfeldern?
Das sind Tests, die nur vor Ort Ergebnisse zeigen können.

Abnehmbare Antenne(n) an der WLAN-Netzwerkkarte?
Zwischen PC und Antenne ein Stück Antennen-Kabel mit entsprechenden Anschlüssen einsetzen - Antenne höher im Raum fixieren - dann nochmals die Ergebnisse beobachten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich dachte, das ipconfig sei während einer Ausfallzeit entstanden – habe ich mich eventuell geirrt…Das WLAN-Netz ist immer stark, wie schon geschrieben, das Laptop direkt daneben hat keinerlei Probleme – zudem zeigt auch die Anzeige im defekten Rechner ein sehr starkes Signal, daher scheint mir keine Antennenfrage das Problem zu sein. Nur das gelbe Ausrufezeichen in der WLAN-Statusanzeige zeigt mir regelmäßig, das es wieder aus ist. Dann ist halt das Internet weg, gleichzeitig haben alle anderen Rechner weiterhin kein Problem, d.h. die Verbindung in meine Haus steht, auch die ins WLAN, nur bei dem einen Rechner kommt plötzlich nichts mehr an. Alle Statusanzeigen am Router zeigen i.O.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

 Das WLAN-Netz ist immer stark, wie schon geschrieben, das Laptop direkt daneben hat keinerlei Probleme

Hat jemand im Router (Macfilter) was umgestellt ?

Mal "von Hand" verbinden .... uber "neue Verbindung" ?

Aktuelles ipconfig posten und eins vom laufenden daneben .

Kontrolliere mal in der Systemsteuerung - Netzwerk&Freigabecenter an welcher Stelle in der Grafik ein rotes X während solcher Phase "DNS-Server antwortet nicht" zu sehen ist.

Was hindert dich, die WLAN-Verbindung im Netzwerk&Freigabecenter mal zu deaktivieren, dann den WLAN-Adapter im Gerätemanager zu deinstallieren - dann den PC neu starten.

Beim Booten führt Windows die Hardwareerkennung durch, ordnet die vorhandenen Gerätetreiber neu zu.
Du müßtest dann wahrscheinlich die WLAN-Verbindung über den Assistenten im Netzwerk&Freigabecenter mit den bekannten Daten neu einrichten.

Die Meinung, daß in deiner Technikanordnung und Konfiguration alles in Ordnung ist läßt vermuten, daß du einen "Gesundbeter" aus der Ferne lieber als Forenschreiber hättest ... das wird aber garantiert nix.
Testen / suchen / verändern kannst nur du vor Ort - wenn die WLAN-Verbindung manchmal nutzbar ist - und manchmal eben nicht.

Häufige Fehler der WLAN-Nutzer
http://www.t-online.de/computer/hardware/wlan-dsl/id_43970384/wlan-haeufige-fehler-in-privaten-funknetzwerken.html

Die 10 häufigsten Fehler bei WLAN-Verbindungen
http://www.pc-magazin.de/ratgeber/die-10-haeufigsten-fehler-bei-wlan-verbindungen-86109.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe mal den Adapter deinstalliert und beim erneuten Hochfahren hat sich dann auch alles neu installiert, ich habe die Anmeldeinformationen neu eingegeben, aber leider hatte ich sofort wieder einen Ausfall – im Freigabecenter steht das rote Kreuz nicht zwischen dem Rechner und dem Heimnetzwerk, sondern zwischen dem Heimnetzwerk und dem Internet, und das komischerweise, während mein Sohn im Zimmer nebenan über das gleiche Netzwerk online spielt…ich komme da nicht mehr mit…ich suche weiter – vielen Dank schon mal für die vielen Tipps, wenn es gar nicht mehr geht, werde ich einen WLAN-Stick besorgen und meinen internen Adapter auf Dauer schlafen legen.

Die beschriebene Situation wäre ja nur erklärbar, wenn ein Client das Internet "normal" aufsuchen kann - ein zweiter über den gleichen Router (und ipconfig wie anfangs gezeigt) - eine Zieladresse zu erreichen versucht, die der Router nicht auflösen kann - aber auch die nächsthöhere(n) Instanz(en) (vom Router angefragt) die URL nicht auflösen können.

Teste mal - ob bei sofortigem Wechsel der URL in der Adresszeile = gänzlichg andere Asresse aufrufen - wieder eine nutzbare WLAN-Verbindung zur Verfügung steht.
Ein Hardwarefehler am WLAN-Adapter im PC scheint mir noch immer nicht plausibel - weil die Unterbrechung dann auf dem Pfad PC <-> Heimnetzwerk (Router) angezeigt sein sollte.

Laß dich per Hotline mal mit einem Techniker des Netzbetreibers verbinden und befrage den mal - ob er eine Erklärung für solche Besonderheit hat.

Schadsoftware mit allen "komischen Auswiekungen" wäre noch eine Überlegung für "ungeklärte Fakten".
Da wäre aber ein Scan von einer bootfähigen AV-Notfall-CD aus ratsam (scannt auch die "geschützten Windows-Bereiche").
http://support.kaspersky.com/de/viruses/rescuedisk

Download und Erstellen des Notfall-AV-System muß aber auf garantiert "sauberem" Rechner erfolgen (ansonsten ist auch schon das Notfall-AV-System kompromittiert).

In diesem Thread:
http://www.computerhilfen.de/hilfen-5-412952-0.html
gab es ein ähnlich gelagertes Problem.
Lies mal die simple Lösung in dem Thread.
(Aber bei denen hatte der eine PC wohl dauerhaft keinen DNS-Server erreicht. Sozusagen "automatisch blockiert")


« keine gültige IP-Konfiguration- IP-Adresse eintragenFritzbox, Notebook, Sicherheitseinstellungen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...