Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

cd rom laufwerk geht nicht mehr :(

hallo ihr lieben,
mein altes Cd rom laufwerk geht nicht mehr.
jetzt hab ich ein neues eingebaut ( genauso gejumpt wie das alte auf M/A ) aber es geht trotzdem nicht!!!
es geht zwar auf und zu aber gefunden wird es nicht.

es ist ein BenQ Laufwerk, Model 656A, No:BF1
ich hab vorhin eine seite mit treibern dieses models gefunden, habe auch 1 davon installiert ( waren ca 10 verschiedene ) aber alles wie vorher :( hilfe :(



Antworten zu cd rom laufwerk geht nicht mehr :(:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Welches Betriebssystem denn?

Wird es im BIOS erkannt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Normalerweise wird unter Windows das Laufwerk automatisch erkannt und ein Standard-Treiber geladen. Wie hast du es denn genau angeschlossen? Und was sagt der Gerätemanager unter Windows? Irgendwo ein gelbes Ausrufezeichen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ich hab Windows XP !

im gerätemanager stehen 2 laufwerke jeweils mit gelben ausrufezeichen davor

* IDE DVD-ROM 16x
und
* ATAPI-CD ROM- DRIVE 56 MAX


keine ahnung was die beiden sind oder sollen?
mein altes cd rom laufwerk war ein LG dvd brenner aber aus unerklärlciehn gründen funktioniert es nicht mehr, ich hab es ausgebaut und ein neu gekauftes eben BenQ eingebaut!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann mache jeweils einen Rechtsklick auf beide Laufwerke und Deinstalliere die Treiber. Fahre deinen PC runter und baue das neue Laufwerk aus und setze den Jumper mal auf Slave. Vielleicht geht es dann ...  ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hab ich gemacht.
beide deinstalliert, dann auf slave wieder hochgefahren dann hies es

* IDE dvd rom 16x gefunden und
* cd rom laufwerk gefunden

aber gehen tut immer noch garnichts
und beim gerätemanager sind beide laufwerke wo ich deinstalliert habe wieder da mit ausrufezeichen
ich geb langsam auf :(

Ich tippe mal auf einen Gerätekonflickt. Welche internen Laufwerke hast du wie angeschlossen und gejumpert? Werden die Laufwerke korrekt im Bios erkannt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bios? da komm ich doch net rein.. is doch nu rfür profis was. kann da ja nichts umschreiben.

also ich hab 2 laufwerke drinnen.
am unteren hab ich garnix verändert beim oberen hab ich einfach mein altes entnommen und das neue eingebaut aund wie das alte auf M/A gejumpt.
im moment ist es auf Slave gejumpt weil ich das hier als tipp bekommen hatte es zu testen

Dann jumper dein Laufwerk mal noch auf "CS" oder "Cable Select" um.


« adapter für analoge telefone bzw. voIP wlan telefon modelle - wer kann helfen?Treiber »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laufwerk
Generell gibt es verschiedene Arten von Laufwerken. Ein Laufwerk in der Computersprache ist ein Lese- und Schreibmedium. Bei den Computerbezogenden Laufwerken unterscheid...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...