Computerhilfen.de Logo
Forum
Tipps
News

Compaq Armada 1700: ständig Streifen im Bild

Hallo,
habe einen Compaq Armada 1700 auf dem ich eben WIN98 installiert habe. Funktioniert soweit einwandfrei, wenn da nicht dauernd Streifen im Bild wären (mal mehr, mal weniger). Was kann dat sein? Grafiktreiber hab ich den aktuellsten installiert...



Antworten zu Compaq Armada 1700: ständig Streifen im Bild:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eine  zu hohe Hz-Zahl für den Monitor genommen?

Ne, half leider nix. Habe die Standardeinstellung (60Hz) genommen. Treiberneuinstallation hat auch nix gebracht. Grafikkarte ist wohl eine Chips & Tech. mit 2MB Speicher. Kann man da irgend einen anderen Treiber verwenden der vielleicht besser funzt?

Vielen Dank für Eure Mühe!

Tobi

 ???
Hallo,
ich habe auch ein compaq armada 1700 mit dem gleichen
problem. Manchmal gehen die Streifen weg und nach
einer weile erscheinen sie wieder. Ich glaube es
liegt am Motherboard.

das Problem HATTE ich auch !
... und ich hoffe, es ist nun vorbei.
Kein Hardware-Fehler!
Haben Sie möglicherweise Symantec`s Norton Ghost installiert ? Dann entfernen! Auch evtl. Live update etc.
Nach dem neuen Booten (1-2x) müssten die Streifen und das teilweise und zeitweise Flimmern weg sein. Auch der feine senkrechte Streifen neben dem Cursor ist weg.

Wenn mein Vorschlag zum Erfolg führte, bin ich für eine kurze email dankbar.    - vegad -   8)

habe ein probl. mit einen compaq armada 1700 wie komme ich den da in das bios rein  ist sehr wichtig für mich  

In Bios, bei älteren Compaq Laptops, kommts Du mit der F10 rein. Das Bios hat auf der Festplatte eine eigene Partition von ca 20 MB.

nur zur Sicherheit : durch zu nahe stehende Boxen oder Steckertrafos hatte ich das gleiche Problem !!!

Hallo, habe dieses problem auch.

hat jemand inzwischen einen funktionierenden tip gefunden?

habe nichts von norton installiert. benutze als OS Win 98SE.

danke

Kann mir jemand sagen, wo ich den Treiber für die Grafikkarte in einem Compaq Armada 1700 mit ner Grafikkarte von Chips and Technologies (82C451 Rev 7) herbekomme ?
Auf der Seite von Chips wird diese Serie nicht mehr unterstützt. Die Karte ist für den VL/ISA Bus.

Danke

Na Ihr Win_Experten , als erstes würde ich ja mal nachsehen ob die Kabelverbindungen zwischen Hauptplatine und Display nen Fehler haben , schliesslich wird dieses Kabel ja beim auf und zu klappen ständig belastet und ist eine Fehlerquelle bei generell allen notebooks seit beginn des Computerzeitalters. Kupfer ist ein guter Leiter aber ein weiches Metall  ;)


 


« Bildschirm bleibt schwarz bei ASRock K8NF6G-VSTA, HIIIIIILFEReicht mein Netzteil? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!