Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

grafikkarte kaput oder was stimmt nicht ???!!!

hallo leute !!!

ich hab das problem das wenn ich z.b bilder öffne das dann die haare eine komische farbe haben und das auch bei mir im morzilafire oben die schwarze leiste ein komisches schwarz hat !!!
hab schon die einstellungen der karte verändert doch keine besserung auch wenn ich einen andern monitor anschliesse keine besserung.

kann mir jemand sagen woran das liegt ???
die grafikkarte ist erst 7 monate alt kann ich sie im fall das sie kaput ist umtauschen weil ja noch garantie drauf ist ???

Danke schon mal für eure antworten  [love];D:-*



Antworten zu grafikkarte kaput oder was stimmt nicht ???!!!:

welche karte hast du? (probier einen anderen treiber)

hast du irgenwelche einstellunge getätigt und die farbausgabe verändert? (farbprofil)

 kannst du ein bild hochladen?

nööööö hab nix verändert das problem trat heute morgen nach dem starten auf ( neustart) !!!
ich hab einen GeCube x1050 mit pic express !!!
ich weiss nicht wo ich einen treiber dafür her bekommen soll !?
bin ja auch nur ne frau  :-[

 

Zitat
ich weiss nicht wo ich einen treiber dafür her bekommen soll !?
auch, wenn ich nach deinem schreiben nach vermute, das ein treiberupdat keine hilfe sein wird und eher für anfänger schwierigkeiten sind, würde ich es trotzdem probieren!

treiber downlaod:
http://ati.amd.com/support/driver.html
(einfach das richtige auswählen und downloaden)

WICHTIG; bevor du den treiber installierst, deinstalliere den alten! (systemsteuerung/software oder im startemnü)

 
Zitat
bin ja auch nur ne frau
hoffentlich liest das keine von unseren weiblichen ch-usern ;D

________________
kannst du ein bild hochladen?
screenshot machen, mit printscreen ("f13")
microsoft paint öffnen (start/programme/zubehör) (ode per ausführen mspaint)
dort bearbeiten/einfügen (oder STRG+V)
zb. bei http://imageshack.us/ hochladen
und den link hier hereinstellen!
« Letzte Änderung: 21.01.08, 21:52:06 von Yggdrasil »

<a href="http://img519.imageshack.us/my.php?image=gdtqp7.jpg" target="_blank"><img src="http://img519.imageshack.us/img519/3615/gdtqp7.th.jpg" border="0" alt="Free Image Hosting at www.ImageShack.us" /></a>

<a href="http://img513.imageshack.us/my.php?image=1001287br6.jpg" target="_blank"><img src="http://img513.imageshack.us/img513/465/1001287br6.th.jpg" border="0" alt="Free Image Hosting at www.ImageShack.us" /></a>


sorry war falscher link

siehste das meine ich die farben sind sooooo komisch mit nem grünlichen stich !!!

?bei welchem bild?

irre, ich mich, oder ist der zweite link auch nicht zu gebrauchen?

doch der 2 te link ist z.b ein bild davon, das rot am shirt unten schau mal einwenig genauer  :-[;D;)[love]

<a href="http://img138.imageshack.us/my.php?image=1001224jl8.jpg" target="_blank"><img src="http://


evtl. ist das besser

hm..
nun, mir fällt nichts besonders auf! (deshalb wäre womöglich auch ein screenshot besser gewesen, als ein bild)

(keine grünstich, kein nichts)
(was merkwürdig ist, sind die roten lampen! bordell?^^)

probier einen neuen treiber, vielleicht ändern sich auch womögliche einstellungen, die du getätig hast! (entweder hast du falsche einstellungen getätigt, oder dein bildschirm hat was)

am bildschirm kann es nicht liegen hab schon den vom nachbarn angeschlossen und da war das gleiche problem und der moni ist ganz neu.
komisch das du nix gesehen hast bei mir ist das bild sehr dunkel und meine mutter ist kaum zuerkennen. Nein kein bordell aber so ähnlich urlaubsfoto aus thailand ( pattaya) 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat von: Yggdrasil
deshalb wäre womöglich auch ein screenshot besser gewesen


an der stelle wo farbfehler zu erkennen sind, oben auf der tastatur die "druck"taste drücken, in windows paint gehen, rechtsklick "einfügen", bild speichern , hochladen, hier reinstellen ;) 
« Letzte Änderung: 21.01.08, 22:57:57 von Mullmanu »

bei mir ist die person deutlich zu erkennen!

 

Zitat
Nein kein bordell aber so ähnlich urlaubsfoto aus thailand ( pattaya)
dann hatte ich recht! (thailand ist ein großes bordell^^, kann man witzig ansehen, aber was man "hört", stimmt es wirklich)

nun, hättest du gleich gesagt, dass du auch einen anderen bildschirm getestet hast! (biste abers schnell, innerhalb eines tages)

schaue in den bildschirm eigenschaften nach, ob dir etwas ungewöhnliches auffällt! (rechts maustaste auf den desktop/eigenschaften (monitor) oder benutze das control center von ati, welches normaler weiße installiert sein sollte wenn den treiber von ati installiert hast)

naja, ich geh pennen, wünsche dir vile glück! (versuch den treibern, wenn du nicht weiter weißt)

« avard (pcipnp 686)bios verlangt passwort?PC fernstart »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
AGP Schnittstelle
Die AGP (Accelerated Graphic Port) - Schnittstelle ist auf neueren Mainboards die Schnittstelle für die Grafikkarte. Die Vorteile gegenüber dem PCI - Slot, in d...

Alphanumerische Zeichen
Alphanumerische Zeichen: Damit sind bestimmte Zeichenkombinationen gemeint, die aus Zahlen und einigen Buchstaben bestehen können. Während die Zeichenfolge "123...

Antiquaschriften
Die Antiqua Schrift, geht auf die römische  Buchstabenschrift des 15. Jahrhunderts zurück und kann nach ihrer Entstehungszeit beziehungsweise nach Gestaltu...