Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Verbung angeblich hergestellt, kann aber router nicht pingen usw

Guten Tag. Ich habe folgendes Problem. Seit heute war plötzlich (an dem Hochfahren) meine Lan-Verbindung weg. Mit aktiviertem DHCP habe ich vorher immer eine Verbung gehabt, nur seit heute nicht mehr. Dann habe ich Probiert eine feste IP zuzuweisen und siehe da: Verbindung hergestellt. Aber nix da. Komme weder in Internet (schön brav Gateway + DNS Server von Hand angegeben) noch kann ich den Router Pingen. Habe auch die Netzwerktreiber mehrmals neuinstalliert. Außerdem bekomm ich über das gleiche Kabel mit meinem Laptop mit aktiviertem DHCP eine Verbindung. Scheint sich wohl um ein Treiberproblem zu handeln, da ich beim ändern der TCP-IP Einstellungen in WinXP immer nen Timeout bekomme. Also übernimmt er die neuen Einstellungen nicht. Muss immer neustarten. Komischerweise kann ich den Netzwerkadapters auch deaktivieren, nur danach nicht mehr aktivieren. Dann kommt nämlich die Meldung "Verbindung konnte nicht hergestellt werden". Ich bin eigentlich relativ fit was Netzwerk angeht, deshalb gehe ich von einem Treiberproblem aus.

Falls ich eine (angebliche) Verbindung mit manuellen TCP-IP Einstellungen bekomme, erscheint folgendes ipconfig /all.


Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : john
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 4:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
        Physikalische Adresse . . . . . . : 00-1A-92-82-20-6D
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 192.168.1.43
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.1.1
        DNS-Server. . . . . . . . . . . . : 192.168.1.1


Scheint also alles in Ordnung zu sein. Helft mir bitte ;)



Antworten zu Verbung angeblich hergestellt, kann aber router nicht pingen usw:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

starte deinen pc mal im abgesicherten Modus mit internetverbindung!

http://www2.tu-berlin.de/www/software/virus/savemode.shtml


 


« Grafigkarte DvD-Film Format »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!