Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: audiocontroller für multimedia SiS 7012 Audio Device

Guten Morgen,
Habe seit meiner Neuinstallation keinen Sound mehr. Es liegt an einem Treiber für meine Hardware. Die ist bei der Neuinstallation irgendwie gelöscht worden. Laut Hardware- Assistenten ist es der Treiber für den Audiocontroller für Multimedia SiS 7012 Audio Device. Habe schon versucht den Treiber runterzuladen aber es klappt alles nicht. Habe auch die Anweisungen im Forum befolgt bei denen viele Leute das selbe Problem hatten. Die CD für die Treiber habe ich verlegt. Würde mich über eure Hilfe sehr freuen. Vielen Dank im vorraus.


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: Windows XP wurde neu installiert



Antworten zu Windows XP: audiocontroller für multimedia SiS 7012 Audio Device:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welches Mainboard hast du?

Hallo Daniel Düsentrieb,
erstmal vielen Dank für deine Hilfe...
Ich denke habe ein MSI Mainboard aber zur Sicherheit kopiere ich das Everestprotokoll:

    Betriebssystem                                    Microsoft Windows XP Media Center Edition 5.1.2600 (WinXP Retail)
    Datum                                             2010-08-02
    Zeit                                              13:47


--------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
      Betriebssystem                                    Microsoft Windows XP Media Center Edition
      OS Service Pack                                   Service Pack 2
      DirectX                                           4.09.00.0904 (DirectX 9.0c)
      Computername                                      ALEX-2FB67B8720
      Benutzername                                      Alex

    Motherboard:
      CPU Typ                                           Intel Celeron, 2800 MHz (28 x 100)
      Motherboard Name                                  Gigabyte GA-8SIML  (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio, Video, LAN)
      Motherboard Chipsatz                              SiS 645DX
      Arbeitsspeicher                                   512 MB  (DDR SDRAM)
      BIOS Typ                                          AMI (11/26/03)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM2)
      Anschlüsse (COM und LPT)                          ECP-Druckeranschluss (LPT1)

    Anzeige:
      Grafikkarte                                       RADEON 9200 SE Family (Microsoft Corporation)  (128 MB)
      Grafikkarte                                       RADEON 9200 SE SEC Family (Microsoft Corporation)  (128 MB)
      3D-Beschleuniger                                  ATI Radeon 9200 SE (RV280)
      Monitor                                           Plug und Play-Monitor [NoDB]  (1402)

    Multimedia:
      Soundkarte                                        SiS 7012 Audio Device

   
    System Eigenschaften:
      Hersteller                                        Packard Bell NEC
      Produkt                                           00000000000000000000000
      Version                                           P842005503
      Seriennummer                                      033275420151
      Eindeutige Universal-ID                           E82D3A55-2646D811-80004E45-435F4349
      Startauslöser                                     Netzschalter

  [ Motherboard ]

    Motherboard Eigenschaften:
      Hersteller                                        NEC COMPUTERS INTERNATIONAL
      Produkt                                           GA-8SIMLNF
      Version                                           1.0

  [ Gehäuse ]

    Gehäuse Eigenschaften:
      Hersteller                                        NEC COMPUTERS INTERNATIONAL
      Version                                           KA3F
      Seriennummer                                      50424E
      Gehäusetyp                                        Desktopgehäuse

  [ Speichercontroller ]

   
    Prozessor Eigenschaften:
      Hersteller                                        Intel
      Version                                           Intel(R) Pentium(R) 4 Processor
      Externer Takt                                     100 MHz
      Maximaler Takt                                    3067 MHz
      Aktueller Takt                                    2800 MHz
      Typ                                               Central Processor
      Spannung                                          1.7 V
      Status                                            Aktiviert

Hoffe die Information reicht dir wenn nicht bitte bescheid sagen. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

erlich gesagt weiß ich es nicht so genau :-D habe wirklich keine Ahnung von PC aber versuche mal deinen Link... THX

Habe jetzt die audio runtergeladen aber bei ca. 70% der installation installiert er nicht mehr weiter...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welchen Treiber hast du genommen? Es gibt ja 2 Audio-Treiber. Versuche mal den von Realtek, falls der von Sis nicht funktioniert. Werden dir noch Fehler im Gerätemanager angezeigt?

Jetzt habe ich alles installiert und auch keine Fragezeichen mehr oder so....Dank deiner Hilfe bin ich jetzt schon weiter als nach 10 stunden Eigenversuchen hehe.
Naja trotzdem kommt leider kein Sound. Bei der Lautstärkeregelung steht dann kein Audiogerät...

genau der von SIS ging nicht aber der von realtek ging zu installieren

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schaue mal im Bios nach, ob der Soundchip auch aktiv ist. In das Bios kommst du meistens mit der Taste "ESC", "F2" oder "ENTF" nach dem Einschalten des Rechners. Auch das Handbuch zum Board beachten.

Sehe gerade es gibt im gerätemanager doch eine fehlermeldung. Ein ausrufezeichen beiAudiocontroller für multimedia.

mit dem bios komme ich nicht ganz klar :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So schwer ist das nicht, wenn du das Handbuch dazu beachtetst. Niemand in der Nähe, der sich damit auskennt und den du vielleicht mal fragen kannst?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

Du hast einen Rechner von PackardBell?

Vermutlich ein OEM-Mainboard, denn auf der Gigabite-Seite gibt es die Bezeichnung  GA-8SIMLNF Rev.1 nicht.

Daher sind deine Treiber hier:

ftp://ftp.download.packardbell.com/DESKTOP/

Entsprechendes Modell auswählen, mit dem Chipset beginnen.

PS: Everest ist völlig veraltet und spuckt falsche Bezeichnungen aus, besser, du liest deine tatsächlich verbaute Hardware zuvor mit SIW aus. ;););)

http://www.chip.de/downloads/System-Information-for-Windows-SIW_18363439.html

ja der ist von Packard Bell. Danke für die Informationen werde erstmal dieses Infonmationsprogramm runterladen was du meintest und versuche es dann...


« Festplatte in der Datenträgerverw. nicht lesbarComputer fährt nach umräumen nicht mehr hoch. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!