Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem: Hauppauge WinTV PVR USB2

Servus, hab da ein ziemlich nerviges Problem:

Besitz einen Laptop P4, 1 Jahr alt,
Win XP Home SP1 (aktueller Stand via Windows Update)
ATI Radeon Mobility 9000
USB 2.0 etc...

Mein Problem:
Hab mir das externe Gerät Hauppauge WinTV PVR USB2 für den USB 2.0 Slot gekauft. Gleichzeitig natürlich die aktuellen Updates für das Gerät gesaugt.

Folgendes nun:
Beim Start wird es mal erkannt und (allerdings häufiger) mal nicht erkannt mit folgender Fehlermeldung in der Systemsteuerung unter Eigenschaften von Hauppauge WinTV PVR USB2 Encoder:
   Das Gerät kann nicht gestartet werden. (Code 10)

Ausserdem:
Beim laufenden Betrieb bleibt das Bild einfach stehen und der Ton setzt auch aus. (so 2 - 10 mal die Stunde)
Dann muss ich das Programm entweder beenden oder den Pause-Modus aktivieren und wieder deaktivieren.

Wär sehr erfreut über eine Info, die mir bei diesem Problem zu einer Lösung verhilft.

Danke!!!



Antworten zu Problem: Hauppauge WinTV PVR USB2:

Schaust du hier:

USB-Treiber Update

Gruß

Danke,

hab das Update nun runtergeladen und installiert, nun wird das Gerät (WinTV PVR USB2 Modell-Nr.960) zumindest fehlerfrei erkannt. Hab das bestimmt über ein dutzend mal getestet.

ABER:
Der zweite Fehler ist aber immer noch erschienen; das Programm hängt sich ständig auf. Das erste Mal sogar bei der Kanalsuche, und dann im laufenden Betrieb oder beim Umschalten. Sobald ich aber die Pause-Funktion in Betrieb nehme und wieder ausschalte, funktioniert es wieder (für eine Weile).
Kann es sein, dass meine Grafikkarte damit ein Problem hat?

Please help!

Hast auch die aktuellen chipsatztreiber aufgespielt, vielleicht hilfts..

Gruß

Wo krieg ich den denn her?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

In der CT wurde mal berichtet darüber das sich WinTV2000 gerne aufhängt. Bei meiner WinTVPVR konnte ich das aber bislang noch nicht behaupten.

Das ist ja schön und gut, aber stand da auch was drin, was man dagegen unternehmen kann bzw. woran es liegt?
Desweiteren wird das Gerät noch immer nicht beim Start des Computers erkannt. Das kann doch nicht normal sein...!!!

Gruss

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da schrieben sie, einfach auf softwareupdates warten.

Das Problem mit dieser Karte scheint ein "ENDLOSES" zu sein. Habe genau die gleichen Probleme. Habe alles schon mal an anderen Rechner (ältere und ganz aktuelle Hardware) probiert aber auch ohne Erfolg.
Ferner soll der Videotext auch irgenwie funktionieren. Wie? Hat das jemand mal hinbekommen?
Die Erkennung der Karte beim Rechnerstart ist reine Glückssache, die Bem. von Hauppauge den Stecker jedesmal für 5-10 sek. zu ziehen ist der blanke Hohn.
Die Treiber dort sind alle mind. über 1-1,5 Jahre alt.
Mein Fazit: Die Firma Hauppauge hat ein unausgereiftes Produkt auf den Markt gebracht, und wir sind die BETA-TESTER. Ich werde keine Produkte der Firma Hauppauge mehr kaufen. Wenn ich schon diesen billigen
Screen für die Kanalwahl oder die umständliche Programmierung sehe. Da war mal bei ALDI eine PCI-Karte vor 3-4 Jahren im Angebot, die funktionierte 1000-mal besser, schneller und da funktionierte alles.
Ich bin enttäuscht und sauer.

Gruß Harald  ???

Wenn mir dennoch jemand helfen kann, danke !

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun ich kann Dir ja leider in dem Problem USB nicht helfen, aber wenn Du oben ließt dann sollte das doch bei dir auch klappen wenn  Du die neusten USB-Treiber updatest.
Zu dem Thema Videotext; Hab mir noch mal die Tage das letzte Update für WinTV und Videotext geholt. Ich muß sagen das hat bei meiner PCI-Karte ne Menge gebracht.
Videotext läuft natürlich wie vorher tadellos aber die Aufnahme ist doch viel besser geworden, gerade bei älteren Videos mit vielen Dropouts.

Zu der Aldikarte, bist Du dir da sicher das das eine Karte mit Mpeg2 Chipsatz war?
Ich glaube das nähmlich nicht und das bedeutet das man da zwar gut mit Fernsehen kann, aber zu aufnehmen die Karte nicht zu gebrauchen ist.
Meine beiden Karten (WinTV-PVR, WinTV-PVR250) laufen hier sehr oft und ohne Probleme.
Das WinTv2000 ist gut zu bedienen und die Aufnahmen klappen auch sehr gut.

Danke für Deine Antwort Maverik!

Es ist schon korrekt das die Aldi-Karte ohne MPEG war.
Es ging mir hier aber um die Bedienbarkeit der Software. Ist verm. nicht ganz so raus gekommen.
Der Umschaltvorgang bei der USB-Variante dauert rel. lange. Manchmal wird sogar ein Sender übersprungen oder es kommt Rauschen. Die Treiber auch USB sind immer auf aktuellem Stand, selbst alte Treiber haben Probleme. Das habe ich schon alles durch.
Dass das Ganze bei Dir mit einer PCI Karte funktioniert hat ist mir schon klar, hier werden die Treiber auch anders angesteuert und die Karte ist  auch schneller, weil man direkt auf den Datenbus zugreift. Die PCI-Variante hätte ich genommen, wenn ich nicht hätte flexibel sein wollen, einmal für Laptop im Aussendienst oder per PC zu Hause. Diese Software übernimmt ja noch nichtmals die Senderkennung, oder funzt das nur bei Videotext, der hier auch nicht funktioniert.
Als letzte Alternative sehe ich den Tausch der USB Variante, verm. liegt noch ein Defekt vor.
Wie gesagt habe alles mehrfach nach Anweisung installiert, auch immer die Einträge vorher sauber gelöscht etc. , dennoch hilft alles nichts.

Gruß
Harald

Die WinTV PVR USB2 nervt mich auch , aber nicht mehr lange !
Treiberdeinstallation, Neuinstallation, Gerät wird nicht erkannt....oh welch ein Dreck, alles versucht um das Teil zum laufen zu bringen unter WindowsXPpro.

Ich hab denen eine Mail hingefrustet, das war das letzte was bei mir von Hauppauge in meine Nähe kommt, ohne das ich mit dem Hammer draufkloppe  ;D

Die ganze Zeit die man sinnlos mit der Einrichtung verbringt müsste man solchen Herstellern in Rechnung stellen. Bin doch kein Testdummy für deren Prototypen.

« Letzte Änderung: 07.06.06, 13:37:52 von DesirePC »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich hab die Karte auch  schon ein paar mal installieren müssen.
Wenn man nach der Anleitung vorgeht und auch das HardwareClean von Hauppauge nimmt klappt das sehr gut.

Habe folgendes Problem: Das Bild wechselt nach unbestimmter Zeit von Farbe zu s/w und die Bildqualität verschlechtert sich. Abhilfe: nur durch reboot oder kurzes trennen der Stromversorgung. Versuche mit dem Tool "Primary" schlugen fehl. System: Win XP home SP3. Neue Treiber installiert. Any sugestions ? Many thanks ! 

Hi hab ein problem mit meinen win tv model 960 was über usb funktioniert.
irgendwie geht es aber nicht so richtig und weiß nicht woran es liegt es ist so das wenn ich es installiere geht es und ich kann es benutzen aber wenn dann mein laptop aus war und ich das programm neu starten möchte kommt stream Dshow Eror LoadConfiguration unbekannter Fehler ( 0x80004005)
dann deinstalliert man es und macht es neu drauf und dann funktioniert es wieder aber is nicht so schön das jedesmal zumachen .
Hoffe ihr könntet mir helfen
BEnny


« Rechner piept nur noch nachem Einschalten,Wieviel RAM für ASUS-Board? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

Update
Als Update bezeichnet man eine aktualisierte Version einer bereits besessenen Software, die registrierte Anwender meist zu einem Bruchteil des Preises des ursprüngli...

USB
USB steht für Universal Serial Bus, ein serieller Anschluss am Gehäuse des Computers. Hier lassen sich zahlreiche Geräte, zum Beispiel Drucker, Tastat...