Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC bleibt nach Windows Ladebildschirm hängen

Ich habe mir für meinen PC einen neuen Speicher gekauft (MDT 1024MB 400Mhz) und versucht diesen einzubauen.
Mein bisheriger Speicher (MDT 512MB 400Mhz) und das Mainboard(Elitegroupt 755-A) sollten mit dem Speicher harmonieren.
Aber sobald ich den neuen Speicher einbaue, höre ich nur kurze Piepgeräusche vom BIOS und der PC fährt nicht hoch, es kommen nicht mal Signale beim Bildschirm an.
Das passiert auch wenn ich den neuen Speicher alleine einbaue.
Jetzt habe ich den neuen Speicher erst einmal ausgebaut und versucht den PC  mit dem alten hochzufahren, aber nachdem ich auswählen kann, ob abgesicherter Modus, oder Windows normal starten, usw. bleibt er immer hängen.
Beim abgesicherten Modus nach dem Laden der Treiber und beim normalen Modus  nach dem Erscheinen des Windows-Ladebildschirms
Bitte helft mir, hab echt keine ahnung woran das liegen könnte =/

mfG El Snizzle


« Probleme mit Windosxp-themesPC spinnt auf einmal »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

Arbeitsspeicher
Siehe RAM. ...