Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: neues Netzteil, neue Graka, Windows startet nichtmehr

Hallo,

ich hoffe, dass mir jemand bei meinem Problem weiterhelfen kann.

Und zwar ist vor ein paar Wochen mein Netzteil kaputt gegangen, habe ein neues bestellt und alles lief danach wieder wunderbar.
Aber sobald ich ein Benchmark Programm (3DMark06) oder ein PC Spiel starten wollte, schaltete sich der PC ab.

Ich habe dann sofort die Grafikkarte (Asus x800xt) eingeschickt.
An der konnte aber kein Fehler festgestellt werden.
Habe dann eine neue Grafikkarte gekauft (Geforce 8800 GTS 320MB), diese eingebaut, und seitdem läuft gar nichts mehr.
Wenn ich den Pc einschalte, läuft alles ganz normal (Hadware check usw). Aber sobald Windows starten sollte schaltet der PC sich aus.
Dann kommt das Fenster indem ich Windows auch im Abgesicherten Modus starten kann, funktioniert aber auch nicht.
Habe auch schon Versucht, mit der Windows CD zu starten, da dasselbe Problem, das Programm checkt alles und sobald es damit fertig ist, und es fragen sollte ob ich Windows Installieren oder Reparieren will, schaltet er sich wieder aus.

Habe ein Pentium 4 3Ghz, Asrock P4DUAL-880PRO S478, 2GB Ram, Maxtor 300GB Festplatte

Ich hoffe mir kann jemand weiterhelfen

MfG
Bernd



Antworten zu Win XP: neues Netzteil, neue Graka, Windows startet nichtmehr:

versuch es mal nur mit einem ram

Habe es jetzt mit nur einem ram (512) probiert, und es ist schonmal ein bisschen mehr gegangen.
Diesmal konnte ich wenigstens den Windows Lade Bildschirm sehen.

Probier mal den anderen Ram, vielleicht ist das gerade der defekte Ram gewesen?

habe jetzt alle Ram Riegel und alle Ram slots durchprobiert, und kam immer zu selben Ergebnis  :'(

 

bau doch nochmal die alte graka ( soll ja lt. Hersteller i.o.sein) ein und schau, ob es damit zu installieren geht. wenn ja haben wir den fehler. 

Die ate Karte hab ich in Zahlung gegeben als dich die neue kaufte.
Mit der alten Karte schaltete sich der Pc auch schon ab,
aber erst als n pc spiel starten wollte.

Könnte es sein, dass das Mainboard einen Sc
haden abbekommen hat, als das Netzteil kaputt ging??

Weil ein bild kommt ja, da kanns doch dann kaum an der Grafikkarte liegen!?

Ich find es nur sehr seltsam, dass der Pc sich auch ausschaltet, wenn ich windows reparieren oder neu installieren möchte.

Was für ein Netzteil hast Du denn? wieviel Watt?

450 WATT ATX-P4-NORM


« Win XP: XP mit KVM verliert MausDas öffnen von Ordner mit vielen Unterordnern dauert sehr lange.. Abhilfe? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!