Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

brauche schnelle hilfe muss das bis morgen haben - excel & anweisung wenn() !!!

Hi
Ich hab das in der Schule wunderbar hinbekommen aber jetzt funktionierts nicht mehr......

keine ahnung warum. bitte helft mir !

Formel in Feld A5: =WENN(A1:A3 > 1000 & A1:A3 < 2000; "die summe liegt zw. 1000 und 2000"; "Es ist was ganz anderes")

Fehler: #WERT!


Ich hab schon versucht nur:
=WENN(A1 > 1000 & A1 < 2000; "die summe liegt zw. 1000 und 2000"; "Es ist was ganz anderes")

zu schreiben, aber egal was in A1 steht, es wird immer "Es ist was ganz anderes" hingeschrieben.

Ich hoffe ihr könnt mir helfen, ist echt wichtig !

Gruß Bernie.  :'(



Antworten zu brauche schnelle hilfe muss das bis morgen haben - excel & anweisung wenn() !!!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

THX ! hab das "und" vergessen ! :):) :

 ???  ???

So wird das nichts.

Das & Zeichen darf hier gar nicht gebraucht werden.
Und den Ausdruck A1:A3 > 1000 versteht Excel nicht.

Man müßte setzen
Summe(A1:A3)> 1000

Die Formel sollte so aufgebaut sein:
Wenn(und(Bedingung))
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

=WENN(A1<1000;"Es ist was ganz anderes";WENN(A1>2000;"Es ist was ganz anderes";"die Summe liegt zw. 1000 und 2000")) 


« Windows hängt sich auf, was tunWin XP: monitorbild friert ein+ mauszeiger »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Alphanumerische Zeichen
Alphanumerische Zeichen: Damit sind bestimmte Zeichenkombinationen gemeint, die aus Zahlen und einigen Buchstaben bestehen können. Während die Zeichenfolge "123...

Excel
Excel ist ein Programm aus dem Office-Paket und kann entweder einzeln oder in diesem Paket von Microsoft erworben werden. In beiden Fällen ist es kostenpflichtig.&nb...