Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: USB-Hub und der Rechner fährt nicht mehr hoch

Bei meinem PC funktionieren alle USB Anschlüsse einwandfrei, aber wenn ich einen USB-Hub anstecke fährt der Rechner nicht mehr hoch.Wenn ich den Hub bei laufendem Rechner anstecke, dann finde ich den Hub nirgends angezeigt.
Ich habe bereits verschiedene USB-Hub ausprobiert, an verschiedenen USB Anschlüssen, aber nichts geht.
Ein USB-Stick funktioniert an allen Anschlüssen einwandfrei.
Woran liegt das ??


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: USB Hardware 

« Letzte Änderung: 09.04.08, 18:58:32 von Dr.Nope »


Antworten zu Windows XP: USB-Hub und der Rechner fährt nicht mehr hoch:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Windows XP ist nicht gerade die erschöpfende Information ???

Genau, wie wenn ich schreibe ich haben eine Golf ;)

Nunja, dann iss des Teil wohl defekt ???

Hallo,

nein das Gerät ist nicht defekt und die USB am PC sind auch nicht defekt, sonst würde ja der Stick nicht funktionieren.
Ich habe ja schon drei verschiedene USB Hub´s ausprobiert und bei jedem das selbe Problem.
Ausserdem ist die wahrscheinlichkeit, dass alle drei Geräte (verschiedene Geräte und verschiedene Hersteller)
defekt sind sehr unwahrscheinlich.

@ AchimL: XP Professionel (tut mir leid, dass du einen Golf hast ;D )

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ist das SP2 installiert ?

Wenn nicht nachholen.

Hört sich für mich nach einem Treiber Problem an, an dem sich der Windows XP Kernel aufhängt.
Oder sich zwei USB Treiber gegenseitig stören
Hatte ich schon mal bei Firmenrechnern dazu mußt in den Kernel das Herz von Windows.   
ich tippe mal auf ein IRQ / DMA Problem. Dein Hub verwendet Speicherbereiche und Interrupts um zum Beispiel die Software zu starten sobald Du den ein Gerät ansteckst.

Ich kenne Dein Board nicht, aber im BIOS sollte eingestellt sein, dass das Betriebssystem PNP-Geräte automatisch verwaltet und Speicherbereiche wie auch DMA Kanäle und Interrupts den angeschlossenen Geräten zuweist ohne sie doppelt zu belegen.

Ferner solltest Du alles was Du nicht benötigst im BIOS aussstellen.
Das können zum Beispiel Onboard-AUDIO oder MODEL-Schnittstelle sein, wenn Du eine Steckkarte des selbigen verbaut hast.

Anschließend Rechner hochfahren und testen obs funktioniert.

Ansonsten im BIOS USB deaktivieren, Rechner einmal starten und neustarten dann wieder im BIOS USB aktivieren und erst nach erfolgreichem Start den Hub wieder mit dem USB-Port verbinden.

Das sollte Dein Problem lösen. Bei mir hat´s geholfen.

Ähm, wenn Du keinerlei Erfahrungen mit den BIOS-Einstellungen hast, solltest Du einen Menschen hinzuziehen, der Ahnung davon hat. Mit den falschen Settings kannst Du Dein ganzes system (softwaretechnisch) schrotten.

okay, hätte ich gewußt, das du noch andere Hubs ausprobiert hast, wäre mir klar gewesen, das der hub nicht defekt ist. ;)


« Win XP: bekomme keinen sound mehr am lp Win XP: xxx.exe hat ein Problem festegestellt.... »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
USB
USB steht für Universal Serial Bus, ein serieller Anschluss am Gehäuse des Computers. Hier lassen sich zahlreiche Geräte, zum Beispiel Drucker, Tastat...

USB Anschluss
USB (der Universal Serial Bus) ist ein Standard zum Anschließen von unter anderem Speichermedien, der sich plattformübergreifend - sowohl bei den Windows und L...

USB Stick
Ein Speichermedium mit verschiedenen Speichergrößen. Siehe auch USB....