Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Kein internet und Sound nach formation

HI,
ich habe nach der formation meines Pc kein sound und kein Internet mehr.Obwohl ich alles angeschlossen hab steht dort: Kein Audiogerät.Und mein Internet geht nicht mehr.Ich dachte das man danach normal wieder ins Internet gehen kann,nach der formation.Aber nix geht und ich weiß auch nicht mehr weiter.HOffe ihr könnt helfen!Danke



Antworten zu Win XP: Kein internet und Sound nach formation:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dir fehlen schlicht und ergreifend die passenden Treiber. Die gibt es auf einer CD zum PC, auf einer CD zum verbauten Mainboard oder, soweit beides nicht vorhanden, auf der Seite des PC- (falls Markengerät) oder Mainboardherstellers zum Download.

Sollte es kein Marken-PC sein, hilft Dir

Everest

http://www.zdnet.de/windows_system_verbessern_everest_home_edition_download-39002345-484-1.htm

beim Auslesen der verbauten Hardware und Finden der jeweiligen Hersteller. 

Achso, ich hab ein HP pavilion Pc.

Und ich hab nur 2 Cds mitbebkommmen.

Ich find leider nichts.

Und wo kann ich jetzt diese Treiber finden??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

entweder auf der 1sten CD oder auf der 2ten
lol.
auf der einen wird das Windows sein.
auf der anderen sind die chipsatztreiber.

Und wo kann ich jetzt diese Treiber finden??
Moin!
 PWT hat dir doch schon alles nötige dazu gesagt - ist deine Bildschirmauflösung eventuell so klein eingestellt, das man das nicht sehen kann oder willst du das einfach nicht lesen? Man könnte fast den Eindruck bekommen....

Wie heisst der HP Pavillion genau? Es findet sich sicher ein Aufkleber o.ä. an dem Gerät, auf dem die Serien-/Modellnummer steht.
kasi

HP pavilion k755

So jetzt hab ich wieder sound aber leider immer noch kein i-net.

Hmmm jetzt gehen meine Laufwerke auch nicht mehr.ICh hab nichts verändert oder so und alles ist richtig angschlossen.Ich hab nur den Soundtreiber installiert und neu gestartet,danach gingen die Laufwerke nicht mehr.
Wenn ich ins Gerätemanager gehe,steht neben den Laufwerken immer ein gelber Ausrufezeichen und code39.
Woran kann das liegen??

installierst du zum erstenmal Treiber ?
lass einfach alle treiber über den geräte manager installiern brauchst nur die treiber cd reinmachen das schonmal für die zukunft  ;)
beim zweiten das deine laufwerke nicht funktionieren hatt nix mit den treibern zu tun, da ist ürgend eine macke was dein pc hatt.
kam das schon davor mal vor das die laufwerke nicht gingen ?

Sag mal Kollege, kann es sein, das auf dem Rechner vorher Vista drauf war?
kasi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi!!!
Gucke mal das hier:   
http://h10025.www1.hp.com/ewfrf/wc/document?docname=bgh07165&lc=de&cc=de&dlc=de&product=442980

klick mal drauf und ganz unten steht
#
Durchführen einer vollständigen HP Systemwiederherstellung unter Windows XP

denke das wird helfen
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Sag mal Kollege, kann es sein, das auf dem Rechner vorher Vista drauf war?
kasi
meinste weil es die treiber bei Hp nur für Vista gibt!!
(von Xp werden ja nicht gerade viele angeboten!!)
LG

« Windows XP: code 41Win XP: Treiber für Ethernet Controller? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...