Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: xp service pack 1 !

Hi Leute!

Ich hab da ein großes Problem, hab mir gerade das xp service pack heruntergeladen und wollte es installieren.

Kurz nachdem er begonnen hat mit der Installation kommt da ein Fehlermeldung:

atapi.sys ist geöffnet oder wird gerade von einem anderen Anwendung verwendet, schließen sie diese Anwendung und klicken sie auf wiederholen

ich klick und klick auf wiederholen  ;D aber er setzt die installation nicht fort

???? mh



Antworten zu Win XP: xp service pack 1 !:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

klar0, aber der is da nicht drin, ich versteht das ned ich hab nämlich schon mal vor dem formatieren das mit dem service pack probiert und da war der selbe fehler, ...



Hallo,

das schon probiert:
http://www.computerhilfen.de/hilfen-5-34750-0.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

was hast denn alles für Brennprogramme drauf ?

Meistens installieren die sich eine atapi.sys.

nur clone cd !

Hallo,

was hast denn alles für Brennprogramme drauf ?

Meistens installieren die sich eine atapi.sys.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kannste das mal deinstallieren ?

hab ich gemacht. hat auch nichts gebracht !

soll ich die atapi.sys löschen?

mir fällt sonst nichts mehr ein =)

kannste das mal deinstallieren ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kannst sie auch mal in nur umbenennen z.B. in
atapi.sy_

Aber danach neu starten.


« Win XP: spoolsv.exeWin2000: Wie kann ich die OEM umgehen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!