Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Abfrage E-Mail über Kmail zeitweise nicht möglich

Hallo

Ich benutze Kmail um meine E-Mails abzufragen und habe es so eingestellt, das es nach Programmstart sofort nach E-Mails sucht. Doch in letzter Zeit funktioniert das nicht mehr so richtig. Mal geht es ganz normal, aber des öfteren schreibt er mir keine Verbindung zum POP Server möglich. Wenn ich dann aber umgehend auf den Button "Nach E-Mail sehen in" klicke holt er mir alles beim POP Server ab.
Woran kann das liegen? Am Anfang funktionierte es ganz normal, Programm gestartet, Mails abgerufen.
Hoffe es kann mir hier jemand einen Tip geben und bedanke mich dafür im voraus,

Gruß Lazarus


Antworten zu Abfrage E-Mail über Kmail zeitweise nicht möglich:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi

kann es sein das du ein Software-Uodate seit der ersten benutzung gemacht hast???

Wenn ja könnte dies ein Bug sein, wenn nicht dann scheint das Programm deine Internet-verbindung nicht gleich zu erkennen.
 Wie dies Prob zu lösen ist, kann ich dir leider nicht sagen, aber schonmal nen Ansatz woran es liegen könnte.

MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielleicht bei web.de? Da kannst du nur alle 15 MInuten Mail abholen

Hallo,

seit KDE 3.4 müssen auch ALLE Cyrus-Sasl Pakete installiert sein, sonst gibt es Probleme mit der Authentifizierung gegenüber vielen Mailprovidern.
 

Hallo

@ Dr.Suse
Ich habe ganz am Anfang mal ein Update gefahren, danach funktionierte es auch weiterhin ganz normal. Kann es daran liegen das ich eine Fritz-Box neuerdings (ca.4 Monate) mein Eigen nenne und sie als Router konfiguriert habe? Am Anfang hat sie ganz normal funktioniert, aber seit kurzem macht sie Probleme. Wenn ich Online gehen will, kommt teilweise die Meldung das die Seite nicht gefunden werden konnte. Es gehen dann alle Lampen einmal kurz an und dann fängt die Power Leuchte an zu blinken. Wenn ich dann die Stromversorgung für 5 Sek. trenne und sich die Box neu initialisiert hat, funktioniert alles wieder tadellos. Dann kann es mal eine Woche gut gehen und dann mit einem Mal tritt wieder dieser Fehler auf.

@ Dr.Nope

Ich bin bei 1&1 und habe dort meine Mail Konten.

Danke für die Hilfe
Ein schönes Wochenende noch
Gruß Lazarus

Hallo,

FritzBox ist ein gutes Stichwort. Viele Router können mit dem zukünftigen IPv6 Standard leider noch nicht umgehen und kommen aus dem Tritt wenn sie derartige Signale erhalten. Die Fritzbox gehört auch (noch) dazu (ggf. Firmware updaten ).  Bei SuSE ist IPv6 aber schon aktiviert. Derzeit funktioniert das Netz hauptsächlich immernoch mit IPv4. Drum schalte die IPv6 Unterstützung in Yast System->Editor für /etc/Sysconfigdateien -> Netzwerk-> Hardware->Config-> Use_IPv6 auf no und das Problem sollte behoben sein.


« Media Player9.3 Installation ok aber fremder An- u. Abmeldebildschirm! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Malware
Mit Malware bezeichnet man allgemein Schadprogramme, die dazu entwickelt worden schädliche Funktionen auf Computern auszuführen. Das Wort setzt sich zusammen au...