Computerhilfen.de Logo
Forum
Tipps
News

Treiber gelöscht? Nun kein Wlan mehr! HELP

Frau dachte sich mal, ihren Laptop aufräumen zu müssen und deinstallierte lustig ein paar Dinge, die sich unnütz anhörten.
 Naja, eig wollte ich msn deinstallieren (ist aber anscheinend noch drauf, Fenster popt auf!) und dann hab ich irgendwas wie Atheros deinstalliert.

Dachte, das sei so ein Programm, das Treiber selbt im Internet findet.
Also hab MSN, dieses Atheros und Unlocker deinstalliert und seit dem keine Verbindung mehr zum Internet (bei der letzten Aufräum Aktion hab ich meine Soundkarte deinstalliert ;))

Hoffe, ihr könnt mir helfen, den richtigen Treiber zu finden. Hab schon einen Eintrag von gestern gelesen, von einer Dame, der dasselbe passiert ist wie mir, aber find mich auf der asus seite nicht zurück und kann den notwendigen Treiber nicht finden.

Hier die Infos zu meinem Notebook:

ASUS X80Lserie
CPU Duo T2370 1.73 GHz
OS Vista Basic
32-Bit- Betriebssystem

Hoffe, mir kann schnell jemand helfen!!!!!


 



Antworten zu Treiber gelöscht? Nun kein Wlan mehr! HELP:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Nutzt du einen W-Lan Stick ?
wenn ja. Stick raus/ Stick wieder rein und der Treiber wird neu installiert.

Bei dem einem W-Lan Router müsste eine Treiber CD dabei sein oder du du suchst im Internet nach dem passenden Treiber zu deinem Router.

na, du bist ja ein ganz kluger!

deswegen schreib ich doch hier rein!

 

Zitat
Hoffe, ihr könnt mir helfen, den richtigen Treiber zu finden. Hab schon einen Eintrag von gestern gelesen, von einer Dame, der dasselbe passiert ist wie mir, aber find mich auf der asus seite nicht zurück und kann den notwendigen Treiber nicht finden.
Zitat


höhöhö

KANN MIR BITTE JEMAND DEN NOTWENDIGEN TREIBER NENNEN?!

für leute, die von sowas keine ahnung haben, gestaltet sich die suchen nach einem treiber nicht so einfach!

danke!

Mal nicht unfreundlich werden, ja.

Hier
http://support.asus.de/download/download.aspx?SLanguage=de-de
wählst Du Produkt, Serie und Modell aus, gibst XP als Betriebssystem an und findest unter "Wireless" Deinen Treiber.

Direkt kann ich das leider nicht verlinken, ein bißchen musst Du selber tun.
 ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
4 Leser haben sich bedankt
KANN MIR BITTE JEMAND DEN NOTWENDIGEN TREIBER NENNEN?!

DU musst uns vielleicht mal den Namen + Hersteller deines Gerätes nehnen damit wird danach suchen können.
Oder denkst du ich kan das riechen ?

 

Zitat
ASUS X80Lserie
CPU Duo T2370 1.73 GHz
OS Vista Basic
32-Bit- Betriebssystem
Zitat


hab ich doch getan!
ich hab mir vorher den anderen beitrag, wo jemand ebenfalls dieses problem hatte, durchgelesen. damit ich später nicht angemault werde.. hab alle informationen über mein notebook, die ihr braucht, gepostet.
weil ich sowas aus foren kenne. da wird einem vorgeworfen, dass man sich nicht voher die gesamten regeln und AGBs durchgelesen hat und bekommt dann so patzige antworten, wie von dir.

du musst den namen und hersteller gar nicht riechen können, du naseweiß, sondern einfach den beitrag lesen.

wenn man keine lust hat zu helfen, lieber keine antwort geben, anstatt mit patzigen und unfreundlichen antworten, leute zu anzumaulen, die hier nur auf der suche nach hilfsbereiten menschen sind, die etwas mehr ahnung von dem thema haben!
amen.



noch eine kurze frage.
ich hab mir den treiber runtergeladen, nun auf mein notebook installiert, nun passiert aber nichts.
hab ihn jetzt nochmal deinstalliert.
ist es wichtig, dass ich den treiber auch wieder unter C: programfiles speicher, wo er vorher anscheinend war, oder ist das egal?
und warum passiert nun nach dem installieren nichts?

danke, ned_devine, für deine hilfe! sorry für's "unfreundlich sein", aber ich finde das ist gerechtfertig, wenn ich hier so dumm angemacht werde!

..unter programm files kann ich die files nicht öffnen??!?!!?!?

Du kannst die Zip-Datei irgendwo hin speichern, entpackst sie.
Im Unterverzeichnis "Install_CD" klickst Du auf "setup".

Die Installationsroutine wird Dir schon einen passenden Ordner vorschlagen. Dahin installierst Du die Software und beachtest die Bildschirmmeldungen.
Leider habe ich hier nicht die passende Hardware und kann die Installation nicht durchführen.
------------------------------
OT:
Übrigens weiß ich gar nicht, was Du hast. Niemand war eigentlich unfreundlich oder patzig. Pawlo hat nur auf die Installations-CD hingewiesen, die Du ja eventuell noch hast.
 ;) 

So, nochmal genauer nachgesehen.

Vermutlich reicht es auch, wenn Du im Gerätemanager bei dem nicht richtig installierten WLAN-Chip auf "Treiber erneuern" gehst und den Pfad zu dem Unterordner ndis5x angibst.
Das Setup brauchst Du dann gar nicht.

muss ich mir denn auf der seite den LAN driver oder den  wlan driver runterladen?!?!?

ich glaub, ich hab was falsches runtergeladen. :-[

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
OT:
Übrigens weiß ich gar nicht, was Du hast. Niemand war eigentlich unfreundlich oder patzig. Pawlo hat nur auf die Installations-CD hingewiesen, die Du ja eventuell noch hast.
 ;) 

Danke :D;D:D

hab das mit dem gerätemanager so probiert:


Ethernet-Controller konnte nicht installiert werden.. :(

Unter "Wireless" ist nur der WLAN-Treiber.
Und zwar der erste, Version V5.2.xxx, der andere ist für Intelgeräte, Du brauchst aber den für Atheros.

Dein Ethernet-Controller zeigt vermutlich auch kein Ausrufezeichen im Gerätemanager an, oder?!?
Du müsstest Da ein Gerät haben, was nicht richtig erkannt wird.

« Letzte Änderung: 23.12.09, 14:05:11 von ned_devine »

doch das ausrufezeichen im gerätermanager steht da!


wenn ich auf der angegebenen seite meine notebook daten eingebe, also X80L, dann zeigt er mir unter wlan nur die versionen: Version V11.1.1.11 und Version V7.3.1.73 an.
ich probiers jetzt nochmal mit der ersten.


Au-weia, @Pawlo & @ned_devine
da habt ihr so unmittelbar vor den Feiertagen noch mal 'n echten Knaller erwischt - amen...  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Au-weia, @Pawlo & @ned_devine
da habt ihr so unmittelbar vor den Feiertagen noch mal 'n echten Knaller erwischt - amen...  ;)

Was meinst du mit echten Knaller ?

geht immer noch nicht ..
habs mit dem lan und wlan treiber versucht.. wasn da loooos? >:(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
geht immer noch nicht ..
habs mit dem lan und wlan treiber versucht.. wasn da loooos? >:(

Steck mal deinen W-Lan kasten für par sek. aus und wieder an.
Rechner neu starten.

Und versuch es nochmal zu installieren.

Ähemm.
Mal bitte vergleichen:

Edit:
Bild gelöscht, falsche Version

 

« Letzte Änderung: 23.12.09, 14:34:24 von ned_devine »

achso.
warum xp?

ich hab vista!

Sorry, mein Fehler, hab mich wohl verlesen.
 ;D
Dann versuch den ersten, Version 7.3.xxx, der ist für Atheros.
  

« Letzte Änderung: 23.12.09, 14:31:46 von ned_devine »

 

Zitat
Wireless Lan Driver and Application for Vista(Please first install the Wireless Console Utility before this driver installation.)  
Wurde das gemacht?

Nachlesen hier unter Wireless:
http://support.asus.de/download/download.aspx?modelname=X80L&SLanguage=de-de

wireless console utility war bereits installiert. habs jetzt deinstalliert und installiers nochmal.

 

klappt nicht ! :-\

ICH DANKE EUCH VIELMALS FÜR EURE HILFE!

ich küsse eure füße (natürlich nur im übertragenen sinne!)
hätte nicht gewusst, welcher treiber für atheros gewesen wäre.
danke, dass ihr mich bei der treibersuche und installation "begleitet" habt!

tolles forum. bei pc-freunde hab ich keine antwort bekommen! vielen, vielen dank. ohne internet wär ich über die feiertage im haus meiner familie gestorben!

ihr seid toll! danke [love]   

 

Zitat
klappt nicht ! 
???
 
Zitat
vielen dank.
Also jetzt doch?
Prima, dann viel Spaß.
 :D

« Access Point VerbindungWindows 7 w-lan verbinet sich nur manchmal oder gar nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!