Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

...Treiber aktualisieren

Hallo,  ;)

ich hab ein Problem, auf das man mir geraten hat alle Treiber zu aktualisieren..

bin mir leider sehr unsicher, wo ich die richtigen finde und wofür es alles Treiber gibt, die man aktualisieren könnte  :)

Mein Geräte-Manager sagt bei "Netzadabter" ich hätte einen "nvidia nforce network controller"..
..wäre das hier der richtige download?! http://www.soft32.com/download_183257.html
habe ziemliche panik, dass ich mir was falsches installiere und NOCH mehr probleme bekomme ;)
das datum scheint mir schon relativ weit zurückzuliegen..!! ist das wohl trotzdem die aktuellste version?  ???

irgendwie finde ich kein treiber update zu meiner nvidia geforce 6600 GT.
kann es sein, dass es dafür keins gibt??

bei chipsatz steh bei meinen system-infos ich habe einen nvidia nforce4 chipsatz.
Hab bei nvidia ziemlich viele verschiedene downloads dazu gefunden.
Ist für mich der download "nforce4 series amd" der richtige, wenn ich einen AMD prozessor hab...oder hat das eine andere bedeutung?!  ???

hoffe jemand weiß weiter!  :)



Antworten zu ...Treiber aktualisieren:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
am besten du sagst mal was dein bord für eine bezeichnung hat und dann schauen wir mal beim hersteller.

hitti

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin moin,

wenn du einen Nforce4 Chipsatz hast, dann hast du doch ein neues Bord. Wofür brauchst du dann eine Treiberaktualisierung?? Die gibts doch noch gar nicht.Ausserdem ist die Herstellerseite dafür zuständig.

Schreib mal deine Konfig auf.

opelmeister

Besorge dir dieses Programm, installiere es und du hast immer die neusten Treiber drauf.
Macht das Programm ganz allein.

Genius.Professional.Edition.2006.v6.1.2518

Einfach mal Googeln.

Mehudine

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,

also mein motherboard ist ein

GA-K8NF9-SI (Targa Edition) (Lidl-Rechner ;) )

Full-ATX / nForce4 Chipset PCI Express

Genau, hätte auch gedacht, dass ich für ein neues Bord noch keine Treiberaktualisierung brauch..
aber man hat mir für mein Problem (s. Forum "Netzwerke")
geraten ich soll's mal damit probieren.

Das mit dem Programm klingt ja praktisch, funktioniert das so einfach und problemlos?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,

verstehe immer noch nicht wo dein Problem liegt. Denke dein Rechner ist fertig konfiguriert. Sollt doch alles laufen.

Wo ist dein Problem mit dem Netzwerk?

opelmeister

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

richtig, alles fertig konfiguriert..

mein einziges problem ist dieses:
http://www.computerhilfen.de/hilfen-22-139669-0.html

einige bekannte hatten mir letztens geraten, alle treiber zu aktualisieren..insbesondere den netzwerktreiber.
ein bekannter meinte, er hätte das problem auch mal gehabt und nach der aktualisierung wär das problem verschwunden..

als laie, wollte ich das mal ausprobieren..
auch wenn es mich gewundert hat, dass ich praktisch direkt nach dem kauf die treiber aktualisieren muss.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin moin,

also die Bezeichnung von deinem PC?? Targa......?????

Würde mal probieren eine andere Netzwerkkarte einzubauen. Du brauchst keine Treiber dafür. WIN XP erkennt diese alleine. Kostet ca. 5,00 Euro. Oder du hast einen Bekannten der dir eine andere Karte ausleihen kann.

Schreib mal ob das funzt.

opelmeister

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bezeichnung von dem PC is "Targa Ultra AN64 3700+"  ;)

Hm..wo gibt's denn eine für 5 €.
Heißt, ich schraub die alte raus...die neue rein.
Anschalten.
Schauen, ob Problem noch da.
Neue wieder raus, und alte rein.

Mehr muss ich nicht machen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin moin,

 

Zitat
Heißt, ich schraub die alte raus...die neue rein.
 
Vorsicht!!! Am Motherboard die Netzwerkkarte rausschrauben ist zu gefährlich. Da haste nicht mehr viel freude an deinem PC ;D;D

Du sollst nur eine neue Netzwerkkarte zusätzlich einbauen und damit testen. Wenns OK ist bleibt die einfach drin.

opelmeister

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Puh, glaub das ist wieder ein bisschen zuviel für so einen Computer-Laien wie mich  ;D  :(  :-\

zusätzlich? wo..wie..und wie soll der PC erkennen, dass er auf die neue und nicht auf die alte zugreifen soll..

und wenns das problem nicht war, war's alles umsonst  ::)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,

ich weis das ist nicht so leicht für einen Laien, aber besonders schwer ist das auch nicht.

Also aufschrauben und freien PCI Steckplatz suchen. (weiße Bank) Am besten nimmst du den letzten Platz.

Wenn du die dann eigebaut hast, Rechner starten und LAN-Kabel in die neue Karte stecken. Damit ist das Erkennungsproblem schon gelöst. Vielleicht installiert Windows noch einen Treiber. Das wars aber auch schon.

Danach ab ins Internet und testen was das Zeug hält.

opelmeister

PS. Auf pedro1980 nur keine Angst.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich habe zusätzlich noch auf der Homepage von Targa nachgesehen. Da gibt es keinen neuen Chipsatztreiber als den den du im Auslieferungszustand bekommen hast.

opelmeister

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ach ja, bei den "Netzwerkverbindungen" taucht u.a. auch in Abbruchphasen ein

"Internet-Gateway"
"Status: Deaktiviert"

auf. Was immer das ist  ???
Verschwindet dann aber ab und zu wieder komplett..und taucht dann wieder auf..ohne, dass ich was mache..
Was hat das zu bedeuten? Wofür ist das gedacht?
Und könnte das vielleicht mit dem Problem zusammenhängen?  ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,

das sieht nach einem Konfliktaus. Was sagt der Gerätemanager von Windows?

Probier mal eine feste IP Adresse aus. Ich hatte auch so ein Problem. Mit einer festen IP Adresse war dies behoben.

Dabei sollte der Router immer die erste IP haben. z.B. 192.168.2.1  und dein Rechner z. B. 192.168.2.100

opelmeister

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin,

im Geräte-Manager find ich keine IDs..
Netzwerkverbindungen zeigt bei der Verbindung zum Router, was die IPs angeht folgendes an:

Addresstyp: von DHCP zugewiesen
IP-Adresse: 192.168.178.22
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.178.1

welche der IPs gehört denn zu welchem Gerät?


mir ist aufgefallen:
wenn die verbindung abbricht ist die Verbindung in Netzwerkverbindungen ZWAR "Hergestellt" !!!
aber es ist kein zusätzlicher traffic mehr zu sehen!!
seltsam..

@opelmeister

Bei diesem Threat, sollte dir dies leichter fallen.

Wenn du merkst das du ein totes Pferd reitest, dann steig ab.


Mehudine

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

totes Pferd?

ich?  ;D  :'(

oder weil das Problem nicht fern zu diagnostiziern ist..?  :-\

Du scheinst also doch nicht so begriffstutzig zu sein wie du dich hier durchfragst. ;D;D;D

Du bist entlarvt. ;)


Mehudine

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Moin moin,

@Mehudine: Danke, bin leider vorher vom Pferd gefallen.  :-[:-[:-[

Trotzdem sollte pedro1980 es mit einer anderen Netzwerkkarte probieren. Der Wille zum Erfolg ist halt immer noch vorhanden. ;D;D;D

@pedro1980: Die IP-Adresse: 192.168.178.22 ist deine und die des Standardgateway: 192.168.178.1 ist der Router. Versuchs einfach mal die IP-Adresse so wie sie dir zugeteilt ist unter der Netzwerkkarte (Lanverbindung) Eigenschaften/Internetprotokoll-TCP/IP/Eigenschaften fest zu vergeben. Genau so wie du es vorher aufgeschrieben hast. Den ganzen Block!!!!!!

opelmeister

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@ mehudine

bin auch auf allgemeinen ebenen alles andere als begriffsstutzig, würd sonst wohl auch nicht meine finance-diplomarbeit meistern können ;)
bin nur so jemand, der leider bisher kaum einmal im ordner systemsteuerung war  ;)  :o außer vielleicht mal zum bildschirmschoner-wechseln..
traurig aber wahr.
würd das alles auch liebend gern besser verstehn..nur wie?
kennt ihr irgendwo im netz gute tutorials mit denen man sich das selbst beibringen kann?  :)

@ opelmeister
danke für die geduld *lol*  ;)
werds auf den Wegen mal versuchen. wenns alles nix bringt, schau ich mal ich irgendjemand für geld zu mir locken kann, damit der das regelt..
wenn schon jemand der ahnung hat, wie mein kumpel, der sich das problem ja lange angesehen hatte, keine geduld mehr hatte,
ist meine geduld noch viel schneller am ende..
wenn ich mich auskennen würde, hätt ich sicher spaß daran rumzuprobieren
aber so ist's einfach nur frustrierend, wenn man nach jedem erfolglosen rumprobieren wieder neu vorm "Berg" steht und der PC das "unbekannte Wesen" ist ;-))  :-\

Liebe Grüße


« Sehr schwache verbindung zur Fritz!Box3070 über WlanAudioausgang funktioniert nicht bei allen Wiedergabepropgrammen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gerätetreiber
Anderes Wort für Treiber....

Treiber
Der Treiber, auch Gerätetreiber genannt, ist ein kleines Steuerungsprogramm für Computerhardware. Treiber sind meist Teil des Betriebssystems und werden fü...

AMD
Die Abkürzung AMD steht für Advanced Micro Devices und ist der Name eines US-amerikanischen Prozessor- und Chipherstellers für Windows-Computer mit dem Sit...