Computerhilfen.de Logo
Forum
Tipps
News

Win XP: Winx Bootet immer neu!!!!

Hi!

Also habe ein Problem mit meinem pc...

Immer wennn ich xp booten will startet der pc neu ohne vorwarnung,also so ob ihr den reset button drückt...

Habe schon geschaut ob ich einen neuen virus habe aber er findet nicht,das einzige was geht is der abgesicherte modus!



Bitte um Hilfe!



mfg Chrisi



Antworten zu Win XP: Winx Bootet immer neu!!!!:

Hi Chrisi...

Ich denke das hat zusammenhänge mit dem W32 Blaster "Virus"...

Schau dir mal dieses Thema an.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Chrisi,
denke auch das es der blaster ist. Schau dir mal den ersten Eintrag auf diesem Board an.
Gruß Merlin

Hi!

Also habe 3 verschiedene Virensacanner drüberlaufen lassen und keiner findet was, das witzige ist aber das ich unter win 98 ganz normal boote kann.....Hm?Wisst ihr sonst noch was???

Was genau sagt er denn ?
Wenn du den W32 Blaster hast, startet der PC nur neu, wenn du ins Internet gehst und dann erscheint eine Fehlermeldung, die einen Countdown von 60 sek abwärts einnschaltet. Nach 60 sek fährt der PC dann automatisch runter.

Nach deiner Beschreibung hört sich das an, als wenn dein PC sofort nach dem booten wieder runterfährt ohne jegliche Fehlermeldung, wenn dies der Fall ist kann das zwar ein Virus sein, aber nicht der Blaster denk ich. Trotzdem lade dir mal das Removal-Tool für den W32 runter findest du hier auf der Page, die URL.

MfG, Darooka

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
kann auch sein,das bei dir die funktion automatischer
shutdown bei absturz aktiviert ist.
so stellste das ein
abgesichert starten und
Start/Einstellungen/Systemsteuerung/System/Erweitert/Starten und Wiederherstellen/Einstellungen/

  Automatisch Neustart durchführen deaktivieren (Häkchen entfernen).

mfg
hitti

Hi!

Also habe alles noch einmal auf viren überprüft aber er hat wieder nichts gefunden...also keinen w32 wurm...

Und das mit dem automatischen runterfahren habe ich ausgestellt aber jetzt habe ich folgendes problem...

Jetzt kommt ein blauer bildschirm wo steht das er den pc nicht hochfahren kann weil sonst das system beschädigt wird (sagt er halt)....

und ich soll schauen ob ich genug festplattenspeicher noch habe(habe 6gb noch frei),und soll beim bios was umstellen (habe ich schon gemacht)....

habt ihr noch eine idee was ich da machen kann?


mfg Chrisi

Ein blauer Schirm? Da könnte auch die Festplatte kaputt sein. Klingt mir wahrscheinlicher als ein Virus. Der Blaster ist es denk ich nicht.

Kannst du denn immer noch ohne Probleme im abgesicherten Modus starten ? Oder kommt schon beim booten ein blauer Schirm?

MfG

« Letzte Änderung: 09.09.03, 22:35:26 von Darooka »

Hi!

Also kann unter dem abgesicherten modus starten und über win 98 starten was ich als 2. betriebssystem installiert habe...

mfg Chrisi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Chrisi,
hast du nun eine oder zwei festpaltten. Wenn beide betriebssysteme auf einer platte sind könnte es auch sein dass WinXP nicht korrekt oder vollständig installiert ist. versuch doch mal XP neu ( drüber ) zu installieren.
Gruß Merlin

Hi!

Also habe alles auf einer platte,aber naja nicht korrekt installiert sein?Habe es jetzt ja schon 1 jahr ohne probleme....

Habe auf der microsoft seite gesehen das vielleicht die datei "kernel32.dll" beschädigt ist....

Wenn jemand winxp hat kann er mir bitte diese datei auf christopherhohl@aon.at schicken,weil im i-net finde ich nichts.....


mfg Chrisi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
win XP drüber installieren macht keinen sinn,da es neu angelegt wird.dann haste 2XP auf der platte.
bei w98 ging das noch aber nicht bei xp.

wenn der blue screen kommt steht da noch ne fehlernummer oder sowas?

mfg
hitti

« Letzte Änderung: 10.09.03, 16:04:30 von hitman »

Hi!

Also alles zu beschreiben wäre jetzt ein bisschen viel,aber ich habe mal mit meinem handy ein bild gemach(quali ist leider nicht sooo gut)....





Naja das zeigt es halt an und dann tut sich nichts mehr,wenigstens bootet er nicht mehr neu...


mfg Chrisi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
mmmh,sieht so aus als hat sich was verabschiedet.
unter w98 geht alles normal?
du könntest es auch mit der wiederherstellungskonsole
von xp versuchen.
xp cd rein booten von cd und die wiederherstellung aktivieren.

mfg
hitti

Hi!

Also unter win 98 geht alles....

Mhm,ich hab schon probiert unter dem abgesicherten modus, den wiederherstellungsmodus zu aktivieren hat aber nicht gefunzt...

ist es ein unterschied wenn ich es mit der xp cd versuche?

mfg Chrisi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hi,
ja da es fehlerhafte dateien ersetzt.

mfg
hitti

ok jungs`!
ein virus  wird erst aktive wenn das system volständig gebootet hat ( es giebt auch vieren die im boot modus aktiv sind, die sind abedr praktisch nicht mehr vorhanden)der fehler liegt auch nicht bei den parition da der rechner die richtige partition startet ( das windows startet ja)es sieht so aus als währen die bottsektoren beschäding!
diese reparatur massnahmen kann ich hier nicht so einfach beschrieben deshalb (www.google.ch) = wie repariere ich deie boot sektoren eingeben!
gruss penis

hallo,

hört sich so an als wenn einer deiner speicherriegel defekt wäre.

lade dir mal memtest86
runter, http://www.wintotal.de/Software/index.php?rb=1038&id=1347 entpacke es auf eine diskette und boote damit den rechner.

lass das tool nun den fehler finden. sollten da nun "errors" auftauchen, ist einer deiner speicherriegel defekt.
du musst dann einen nach dem anderen austauschen und am besten jedes mal mit der diskette booten. dann kannst du sehen ob noch immer fehler vorhanden sind. das wiederholst du solange bis du den richtigen riegel gefunden hast.

good luck

hallo,

hatte noch vergessen zu sagen, das win98 auch bootet wenn der speicher defekt ist. 98 kann eh nur 256 mb beim start laden.

hab beruflich jeden tag mit solchen problemen zu tun.
meistens ist es der arbeitsspeicher der irgendwann den geist aufgibt. hauptsächlich bei discounter-geräten tauchen diese probleme verstärkt auf.

 :'(
Habe das selbe problem mit dem notebook auf der arbeit..
lasse im moment das nette program durchlaufen, um zu erörtern, ob der speich kapput ist.
Wie kommt sowas denn zu stande?
habe gestern noch an dem gerät gesessen, und alles lief ohne probleme.
Danke erstmal für die sehr nützlichen tips...
tolles forum.. DANKE

Man könnte sich ne Menge Zeit sparen wenn du die ersten beiden Zeilen der Fehlermeldung hier mal posten würdest.

Du musst mal deine Win xp cd reinlegen. und dann dein Xp reparieren dann funktioniert es wieder.
MFG

Das ist leider alles nicht so einfach wie es sich anhört.
Der PC reagiert nicht bei: "abgesichertermodus (egal welche wariante)", Bei sämtlichen start disketten, sei es Win98, noch bei der WinXP Prof noch bei der WinXP HomeE, nix.... es ist immer wieder dat selbe:
Der laptop fähr hoch.... lää Windows, ab da wo man sich denkt, käme normaler weise fängt der ganze trott von forn an.... erfäht hoch etc.pp .
Wenn da keine wichtigen daten drauf wären hätte ich da schon längst die mitgelieferteRecovery drübergejagt.... aber ich hoffe da gibt es vieleicht noch einen Kniff, den ich noch nicht ausprobiert habe.

PS: Befor alles anfing, gab es eine meldung (rekonstruiert) die meldung schien auszusagen, dass er den schritt der anmeldung nicht laden könne.... ist eine wage angabe, aber ich habe sie nicht für voll genommen.... war wohl ein fehler :(


« Win XP: Registery-DateiWin XP: Bilder nur Als bmp »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!