Computerhilfen.de Logo
Forum
Tipps
News

2,5 HD an der X-Surf II Netzwerkkarte?

Hallo Amigas, und Amigos!
(Sind hier überhaupt Frauen im Forum...?)

Wie schon gesagt, versuche ich eine 12 GB-HD am 2,5-Port der X-SurfII zum laufen zu bringen... leider bisher ohne Erfolg.

Kurz die Daten:
A4K,WarpEngine,128MB, 6,4GB IDE-HD, OS 3.9

Aktuelle IDE-Treiber der X-Surf sind in Expansions kopiert.

2ndSCSI.devices (je 4) in beiden NSDPatch.cfg-Dateien mit # deaktiviert, um den Patchvorgang laut Anleitung zu unterbinden.

Die 2,5 HD wird korrekt erkannt und lässt sich mit HD-Toolbox normal bearbeiten... bis zu dem Punkt wo ich die Änderungen abspeichern will... dann friert das Fenster ein... Pointer bleibt auf "Busy"...

Bearbeite ich die Platte am Amiga-IDE-Port, lässt sie sich mit einer 3.1 Boot-Disk einrichten...

Dann erneut am X-Surf-Port angeschlossen, wird sie zwar angezeigt, lässt sich aber nicht Voll-Formatieren bzw. weist Read/Write-Errors ohne Ende auf...

Ich weiss, dass die IDE-Schnittstellen an der X-Surf nicht bootfähig sind und habe naturlich auf die Bootable-Funktion beim Einrichten verzichtet.
FFS International aus dem OS 3.9 verwendete ich.

Die Festplatte selbst und die Kabel sind 100% in Ordnung!

"Was nun?" sprach Zeus...

Hat schon mal jemand eine 2,5-Zoll-HD an der X-Surf II betrieben?

Ich hatte vor, meine ganzen Mods und Sounds auf diese HD abzulegen...und schon eine tolle Halterung gebastelt... tja...

Gruß
zappalight





 


Antworten zu 2,5 HD an der X-Surf II Netzwerkkarte?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sei froh das Du dir den 2,5" port noch nicht geschossen hast, mach am besten die Platte sofort ab.
Dann schau mal nach was die für Strom verbraucht?
Die X-Surf ist da sehr empfindlich was die Stromstärke angeht.
Ich hab an dem 3,5" schon im A3000 ein Platte dran gehabt. Die war aber nur zum Datenspeichern, also nicht für edn normalen Betrieb. Das ging aber auch nur sehr langsam mit hoher CPU-Last.

Tach..

jo... ich werde wohl lieber eine dicke SCSI-Platte anschliessen... die dazu auch noch "bootable" und schneller ist...

Die X-Surf hat meine Experimente überlebt... besten Dank!

Gruß
zappalight


« Kein Tonsoftware am amiga starten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!