Computerhilfen.de Logo
Forum
Tipps
News

Netgear DG834GB unterbricht andauernd die verbindung zum i-net

hi
wie gesagt mein router unterbricht andauernd die verbindung zum i-net
ist zwar nicht gleichmäsig  aber es nervt   ich kann kein countersrike spielen weil nach 5-8 min conection prob. auftauchen  dann ist schluss mit lustig

ist abere nicht nur beim spielen so 
auch beim surven dauert es lange bis die seiten aufgebaut sind  und beim download kann ich davon ausgehen das ich nicht mehr als 8min zeit habe  bevor  die internet verbindung unterbrochen wird

in der einstellung vom router habe ich nichts gefunden was diese aussetzer  verursachen könnte


mein pc hatte ich letzte woche neu aufgesetzt

windows xp pro.

habe adsl 2000

kann es sein das der router im allerwertesten ist?
ich hab leider kein anderen zum testen

besten dank im vorraus
gruss Phantom_X 



Antworten zu Netgear DG834GB unterbricht andauernd die verbindung zum i-net:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
www.wieistmeineip.de   <<< Speedtest machen , wenns hakt , & Ping auf Provider !!!
Platte bereinigen & defrag machen
MTU optimieren ...
http://www.gschwarz.de/mtu-wert.htm

hi 

habe den speedtest gemacht  alles im grünen bereich ...
das mit dem ping  klappt nicht (soll ja gut sein)
und das mit der mtu ist auch klar gemacht

geseubert habe ich die platte  und n defrag ist auch gelaufen ...

nu was soll ich sagen  es hat wohl nicht geklappt

mein router startet immernoch alle 8-10 min neu   oder ich hab es falsch interpretiert oder wie das heist

das steht im log vom router

+++++++++++++++++++


Fri, 2006-11-03 19:30:00 - CHAP authentication success
Fri, 2006-11-03 19:40:07 - Initialize LCP.
Fri, 2006-11-03 19:40:07 - LCP is allowed to come up.
Fri, 2006-11-03 19:40:08 - CHAP authentication success
Fri, 2006-11-03 19:50:16 - Initialize LCP.
Fri, 2006-11-03 19:50:16 - LCP is allowed to come up.
Fri, 2006-11-03 19:50:17 - CHAP authentication success
Fri, 2006-11-03 20:00:27 - Initialize LCP.
Fri, 2006-11-03 20:00:27 - LCP is allowed to come up.
Fri, 2006-11-03 20:00:28 - CHAP authentication success
Fri, 2006-11-03 20:10:42 - Initialize LCP.
Fri, 2006-11-03 20:10:43 - LCP is allowed to come up.
Fri, 2006-11-03 20:10:43 - CHAP authentication success
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

das ist nur ein teil davon   

ich kann auch keine einstellung im router finden die besagt das es das machen soll

gruss Phantom_X

Moin,
ist dein rechner per usb ding mit dem w lan verbunden bzw. der router irgentwie mit einem usb kabel angeschlossen.

Hast du es über ein 2 kabel bzw usb hub angeschlossen.
wenn ja dann musst du es direkt anstecken dann gehts auch wieder ganz bestimmt.
wenn nicht, ja dann ruf die Support nummer von deinem router an

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo,

an M4$$4cr3 
nein davon trift nichts zu


ich habe es geschaft zumindest von 10 auf 20-30 min zu kommen  in dem ich von meinem rechner die firewall
und in den eigeschaften von LAN-verbindungen die authentifizierung (IEEE 802.1X ) de-aktiviert habe
aber es ist immer noch nicht weg  ich glaube ich muss beim suport anrufen  auch wenn es teuer wird  und die mir bestimmt sagen werden das es an mein rechner liegen muss  oder an der ferbindung zum aol  naja ich lass mich überraschen

besten dank nochmal für die hilfe ;-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

WLAN-USB-Stick mal mit USB-Kabel 2 Meter verlängern . Und nach Empfang ausrichten ! Routerantelle sollte mit "Breitseite" (nicht Spitze) zu deinem Wlan zeigen !!

sorry hatte mich nicht richtig ausgedrückt

ich habe keinen usb stick angeschlossen
bin direckt mit dem router verbunden

beim speedtest war alles in ordnung also im grünen bereich  ;)
wenn er nicht grade neugestartet hat
dann nämlich bleibt der test stehen und nichts geht mehr 
solange bis ich eine andere seite auf mache 
dann testet er zu ende

aber trotzdem danke  ;)

hi

heute bin ich doch etwas entäuscht
hab mir aus n computerladen n neuen router ausgeliehen (das heist dafür 89 Eus hingelegt)
und habe immer noch das prob. mit dem router oder besser gesagt modem neustart (ist ja mit drin)

beim daddeln (counter strike) habe ich satte 5 min spielen können bis bis alles stehen blieb und ich nur noch aus machen konnte 
beim 2ten versuch waren es doch glatte 7 min

na ich hab mich gefreut >:(

nun bringe ich das teil morgen wieder zurück 

so nun kann ich davon ausgehen das AOL mir da n streich spielt

habe nun 3 pc´s am router  und alle haben das gleiche prob.

habe den anschluss von telekom testen lassen --- leitung steht -- keine prob. bekannt ---

steht nur noch n telefonat mit AOL offen 

werde ich wohl mal den anbieter wechseln müssen  wenn sich da nichts ändert

gruss Phantom_X

hi
ich hatte gestern bei AOL angerufen  und die sachlage beschrieben
die sagen das es nicht an AOL liegen kann  weil sie auf den vorhandenen ADSL erst aufbauen  und so wie es aussieht  liegt es an der dsl leitung die probleme macht
und der router oder pc haben da keinen einfluss drauf
(habe 3 verschiedene router ausprobiert) und 4 pc´s angeschossen)
so da mir der netgear DG834GB gestern durch einen fehler von mir über den jordan geschickt wurde  hatte ich mir einen anderen vom kumpel ausgeliehen
 ein netgear DG834GTB
der zuerst 30 min ohne prob. gehalten hatte 
dann aber rapiede mit der onlinezeit zurück ging 
bis 5 min 
und das beste daran war ich durfte jedes mal den stecker ziehen  weil der router immer gleich voll abgestürtzt ist       
nun war ich heute in hannover (verkaufs offener sonntag)
und hab mir einen anderen router zugelegt
komm nach hause  und mein sohnemann erzählt mir das der router noch kein stecker ziehen in anspruch genommen hatte   er lief schon 5 stunden ohne prob.
lol haben die t.com-er  oder AOLer doch was gefunden was nicht richtig war

nu warte ich erstmal ab bevor ich den neuen router anschliesse

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Typisch : erst alles abstreiten , dann eingreifen . Sind auch nur Menschen ...  ;D

jo stimmt

aber ich musste den neuen router doch anchliessen  weil es nach genau 6 stunden wieder mal zum steckerziehen gekommen war
nu hab ich wenigstens wieder internet ohne stecker ziehen  weil der neue router sich wieder neustartet  und nicht abkackt

nur das prob. mit dem internet besteht wohl weiter
ich weiss nicht was  ich noch machen soll
hab soo n hals

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Prüf mal mit   www.wieistmeineip.de , ob danach die IP gewechselt hat !!
Gleich nach Start aufschreiben , nach Unterbrechung vergleichen ...

hi
ja die adresse wechselt ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Adresswechsel heisst , dass der DSL- oder Internetprovider die Verbindung unterbrochen hat .
ODER dein Router hat ne Macke und resettet sich .... bist Du allle Routereinstellungen durchgegangen ?
http://www.dslrouter-hilfe.de/home/hilfen-spez.php#netgear

« Letzte Änderung: 14.11.06, 11:59:31 von HCK »

« 3 Router hintereinander...wie konfigurieren?Verbindung zu Router ständig unterbrochen, DNS/DHCP Problem? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!