Computerhilfen.de Logo
Forum
Tipps
News

Sphairon Turbolink 2203 Einrichten?

Hallo zusammen,

ich möchte gerne den Turbolink 2203 von NetCologne für T-Online benutzen. Leider komme ich aber nicht ins Webinterface des Routers. Habe schon

150.150.150.1
150.150.150.3
150.150.150.4
150.150.150.5
192.168.0.1
192.168.1.1
192.168.2.1

versucht, aber ohne Erfolg.

Wer kann mir weiterhelfen?

Danke und Grüße
blockbaster



Antworten zu Sphairon Turbolink 2203 Einrichten?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Router einschalten, Rechner per LAN-Kabel mit Router verbinden, Rechner einschalten.

Dann ein ipconfig /all erstellen.
Wenn im Router das DHCP aktiv ist, dann sieht man auch die IP-Adresse vom Router.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe ich schon versucht. Bei Gateway steht aber nichts.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

bekommt der Rechner eine IP zugewiesen ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja jeweils im gleichen IP-Kreis

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

dann versuch doch mal die IP xxx.xxx.xxx.1 für den Routerzugang.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe schon alle möglichen Sphairon IP-Endungen ausprobiert:

150.150.150.1
155.155.155.1
192.168.0.1
192.168.1.1
192.168.2.1

alle ohne Erfolg

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ja jeweils im gleichen IP-Kreis

dann sprich mal Klartext, oder meinst du, deine LAN-IP ist so geheim ?

Wird diese IP auch automatisch bezogen oder ist sie statisch ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Meine letzte IP war 192.168.0.111 (statisch). 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

stell mal um auf automatische beziehen, und zwar die IP-Adresse und die DNS-Server.
Mal sehen ob der Router Adressen vergibt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

könnte auch sein, dass es bei diesem Modell kein Web-Interface gibt.

Mal durchlesen:
http://powerforen.de/forum/showthread.php?t=223282

Bis zum Schluß !

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also der HTTP-Server ist irgendwann entfernt worden. Ist das dann ein Einweg-Router? Einmal programmiert und dann kann man ihn wegschmeißen?

Bei Sphairon Support zu finden:
. http://www1.sphairon.com/service/turbolink-serie.html
(wird schon nicht gänzlich von Deinem Modell abweichen = mal ein HB da downloaden...)
Aus einem Handbuch eines anderen Router-Modells - siehe:

Weiß mittlerweile - andere User haben auch große Probleme mit solchen Teilen. -Lies evtl. das hier:
. http://www.netcologneforum.de/viewtopic.php?f=9&t=86
(und folge auch den Links von @elgrafico (Antwort v. 18. Okt 2009))
(aus einem der Links: Zugriff auf Web-Interface über WAN-IP - aber wenn schon nicht mehr Kunde bei NetColonge - dann gibt's auch keine WAN-IP mehr... versuch's mit der WAN-IP vom aktuellen Netzbetreiber ??)

Für alle die ähnliche Probleme haben und in Zukunft bei der Google-Suche auf dieses Thema stoßen: Die Box sollte unter der Adresse "netconnect.box" erreichbar sein.

Grüße, Ambivalenz


« DrahtlosadapterZehn-Luecken-gefaehrden-Linksys-Router »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!