Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

problem mit geforce 6600 gt : pc hängt sich auf

hallo !
ich habe mir eine geforce 6600 gt AGP 128MB gekauft und diese ordnungsgemäß eingebaut (alte treiber entfernt, aktuelle drauf, direct x 9.0c ...)
mein system : amd athlon xp 2000+, 512 MB, 80G festplatte, Asus Motherboard, 400W netzteil
mein problem: bei 3d spielen, wie zb world of warcraft hängt sich mein pc so zwischen 20sek und 3min einfach auf, dass bild friert ein, der sound stoppt, nur noch reset hilft

habe sämtliche foren durchforstet, stundenlang gegoogelt, doch nix gefunden ... das die grafikkarte defekt ist konnte ich mit dem 3d benchmark 03 eigentlich ausschliessen, dieser lief ohne probleme komplett durch und das ergebniss warn ca 7000 pkte ...

bin für jeden ratschlag dankbar



Antworten zu problem mit geforce 6600 gt : pc hängt sich auf:

lso da bin ich auch überrascht hast wirklich alle gängigen probs ausgeschlossen, worauf ich noch hinweisen würde wäre die temp. aber das ist eher fragwürdig da es relativ zügig passiert, lies trotzdem mal aus.. welche karte hattest du denn vorher??vielleicgt hat duie karte wirklich einen defekt, es wäre zu übetlgen sie zu tauschen nud eine andere zu testen..

also hatte ich ne geforce 4 mx 440 drin', einen defekt der karte würde ich ausschliessen, da sie sonst einen benchmark test kaum standhalten würde ?!?

schon richtig, aber eigentlich ist alles andere auch auszuschließen,denn die temp. ist nach so kurzer zeit auch kein problem es sei denn der lüfter funzt garnicht und dein netzteil ist auch stark genug...

hm echt merkwürdig, gerade den speicher hatte ich nich im auge, den habe ich mit memtest gecheckt und konnte keine fehler feststellen, auch bei der alten graka gab da keine fehler und ich habe auch bereits mal einen riegel probehalber rausgenommen, die slots mal geändert usw ... immer derselbe fehler ! ich verzweifel noch ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
wie hast du den alten treiber entfernt  ???
wegen directx vergleiche mal die liste mit deiner klicke hier
glaube eher das es an directx liegt,auch mal den chipsatz treiber vom board den neusten installieren (besonders agp treiber,wenn gesondert angeboten wird)
bios einstellung überprüfen

also die treiber habe ich zum einen deinstalliert (über gerätemanager/graka ...) und über "software" nochmal extra, dann neustart und neue drauf ...
bei den direct x einträgen habe ich einige abweichungen, wie auch immer das angehen kann, zb in der größe einiger datein ... was kann das bedeuten bzw zur folge haben ?!?
bei dem chipsatztreiber bin ich auch etwas unsicher, finde mich in dem treiber-dschungel nicht wirklich zurecht, habe da einen nvidia nforce-treiber ... mein motherboard is ein asus A7N266-C, wenns dir weiterhilft ??? der chipsatz ... everest sagt: Northbridge Nvidia nForce 415D (DDR) (Crush12), was auch immer das heissen mag, vllt kannst du mir ja weiterhelfen ... bios is meiner meinung nach korrekt eingestellt ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
bei der deinstallation des alten treiber hättest du noch den dateimanger aufrufen müssen und den ordner von  hand löschen müßen (denn dieser wird nicht gelöscht)kann sein das nun in den selben ordner der neue installiert ist.
am besten fangen wir von vorne an .deinstalliere den graka-treiber von systemsteuerun/software .dann rufe den dateimanger auf suche den ordner NIVIDIA wenn nicht anders installiert wurde zu finden unter c:\programme ,lösche den ordner (schau aber nach ob es von der graka ist) neu booten.jetz will window n neuen treiber haben da klickste auf abbrechen,danach gehste zu den neuen treiber ein doppelklick darauf und er installiert sich,mach dies erstmal so,mal sehen vieleicht wars das schon .wenn nicht
melde dich wieder  :) welchen treiber nimmst du  ??? ich benutze die v.91.47 forceware klicke hier da findeste auch den chipsatz-treiber.würde auch mal versuchen die spiele neu zu installieren,nach der deinstallierung der spiele auch die registry säubern und auch in den dateimanger schauen ob alles deinstalliert wurde,warum die spiele neu machen :weil ja die benchmark super gelaufen ist
« Letzte Änderung: 26.11.06, 18:09:38 von peter50 »

ja also, bevor ich meinen treiberhaushalt komplett durcheinander beinge, wäre ich dir sehr dankbar, wenn du mir schreibst, welchen chipsatz-treiber ich denn benutzen sollte ... bei nforce / plattform sind so viele zur auswahl ... danke im vorraus

joa, ich bin das nochmal, jetzt wollte ich doch glatt meinem mainboard einen 
neuen treiber verpassen ... es ist ein Asus A7N266-C ! ... und was wird mir da angeboten ... eine *.005-datei ?!?!?! was soll ich da bitte mit anfangen, bin für jede hilfe dankbar, langsam verlier ich den verstand ... als chipsatz treiber habe ich mir einfach einen n-force treiber runtergeladen, wollte aber zunächst das motherboard updaten (wenn ich denn hilfe bekomme ;) )

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
dies ist der chipsatz-treiber für das board klicke hier (international downloaden)
und hier da findeste alle treiber die du vieleicht sonst so brauchst,der chipsatz treiber ist aber alt den vom ersten link nehmen.
sag mal welche bios version hast du ,denn es werden bios updat angeboten betreff agp u. cpu die fehler beheben b.z.w. kompartibel machen  ???
produktauswahl:haubtplatine
serie auswählen: socket A(462)
model : a7n266-c
so eingeben bei asus (zweiter link)
schau dir mal die bios versionen an
« Letzte Änderung: 28.11.06, 19:27:53 von peter50 »

alsooo, wo fange ich am besten an ? ich habe meinen rechner die letzen tage formatiert und neu aufgespielt (chipsatz, grafik, direct x, sp2) ... alles prima, auch bencmark wieder 7000 pkte, fehler bei world of warcraft trotzdem derselbe, werde es jetzt noch als allerletzte maßnahme mit BIOS ausprobieren ... muss mich nur noch schlau machen, wie so ein update funktioniert ... mein bios ist von 2002, also zu alt nehme ich an ...

ps: danke für deine klasse bemühungen, werde das forum weiterempfehlen

zur bios-aktualisierung hab ich ne frage ... fürs a7n266-c gibts anscheinend nur ne aktual. über DOS ... das gibts bei xp doch gar nich oder liege ich da falsch ?!?
wie soll ich das denn nu machen ?!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
nicht so schnell mit bios flashen,finde erstmal heraus welche version das jetzige bios drinne hat .
anleitung klicke hier (unter dos ist es die sicherste variante) klicke hier
also die neuste version ist da als beta v. 1015.002 datum 2003/03/14 diese würde ich nicht nehmen ,lieber die
v.1014 datum 2003/03/14 ,das aflash tool v.2.21 findeste ja da auch im selben verzeichnis.
aber sei vorsichtig mit dem flashen,am besten wenn jemand bei ist der sich schon damit auskennt,so mancher hat schon damit sein board außergefecht gesetzt  ::)
denke mal dies wird dein problem lösen  ;)
noch ein kleiner tip wenn du schon alles neu gemacht hast besorg dir ein drive images tool z.b.klicke hier  ;);D
« Letzte Änderung: 30.11.06, 20:19:20 von peter50 »

« floppy leuchtet immer grünram aufrüsten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
AGP Schnittstelle
Die AGP (Accelerated Graphic Port) - Schnittstelle ist auf neueren Mainboards die Schnittstelle für die Grafikkarte. Die Vorteile gegenüber dem PCI - Slot, in d...

Motherboard
Siehe Mainboard. ...

Wiederherstellungspunkt
Siehe Systemwiederherstellung. ...