Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

MSI K8N NEo2 Platinum

Hi leute...

Ich hab ein MSI K8N Neo2 Platinum mit nem Athol 64 3000+@3500+ und 1GB Ram(2x512 von VT) und als Sysplatte ne Samsung 160GB.

Problem:

Wenn ich den Rechner einschalte, läuft er ganz normal bis zum booten von Windows, dann brauch der ewig (20sec) um mal den weißen Balken vor dem Bootscreen von Windows zu laden. Wenn er das geschafft hat sieht man für ca. 10 sec ganz dunkel den Bootscreen von Windows. Danach folgt ein Bluescreen->reboot
Dann folg im prinzip das gleiche Spiel nochmal, nur ohne Bluescreen und er fährt "normal" hoch.

Desweiteren liegt ein Soundproblem vor...also wenn ich Musik an mache, dann spielt es die Tracks nicht normal ab, sondern mit wechselnder Geschwindigkeit! Also z.B. ein Lied fängt normal an, dann ein wenig verzögert, dann schnell, dann wieder normal, und dass alles im sekundentakt...
Hab schon mit PCI-Soundkarte probiert->selbes Problem...also wirds ja nich an der onboard-soundkarte liegen....

Ich hoffe ihr könnt mir helfen ???



Antworten zu MSI K8N NEo2 Platinum:

Hallo,

hast Du irgendwelche Änderungen im Bios vorgenommen?
Eventuell etwas getaktet?

 

Jo, das is ja die sache! Das ist 100% ein Athlon 64 3000+, aber ich bekomm den nicht "normal" getacktet! der läuft immer auf 3500+!

Ansonsten hab ich nix verändert, HT 5x 200Mhz, speicher alles auf by Spd getimed und sonst auch nix getacktet

Und da liegt auch das Problem. Leider fällt mir nicht mehr dazu ein, als mal das Bios auf default zu stellen. Ggf auch ein BiosReset zu machen.

Denn in Sachen Takt verändern bin ich nicht so veranlagt, da ich es nie für nötig hielt.

Nun bei Dir ist es ja andersrum. Da versteh ich das schon.

mfg Bernd

Thx, hätt ich selber drauf komm könn, also das Soundproblem is jetz gelöst...

Nur der Prozzi wird immernoch automatisch als 3500+ erkannt obwohls ein 300+ is...und die Startprobleme sind auch fast behoben, zumindest kommt kein bluescreen mehr, aber die Ladebalken brauchen beid immernoch so lange...

Trotzdem dank

Wenn noch jemanden was einfällt wär ich seh dankbar

OK, die Probleme treten wieder auf, Hilfe!!!!!

Das nervt übelst mit dem Bluescreen, am Ram liegts nicht, hab ihn auf Anderm Board getestet und auch mit anderen Rams selber Fehler.


« LAN Kabel wird nicht erkanntSony Vaio Soundtreiber für XP »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Bluescreen
Ein Bluescreen ist im PC Bereich eine Windows-Fehlermeldung, auch als "Bluescreen of Death" oder abgekürzt BSOD bezeichnet: Nach einem Bluescreen muss der Computer s...

Brenngeschwindigkeit
Die Brenngeschwindigkeit wird bei CD- und DVD-Brennern als x-fache Geschwindigkeit angeben. Grundlage hierfür ist das 1-fache Tempo der allerersten DVD-Laufwerken, d...