Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Neues Mainboard, nichts geht mehr

Das Thema ist etwas komplizierter:
Mein alter PC lies sich von jetzt auf gleich nicht mehr booten, vielmehr kam nicht mal mehr das Bios / Set up Menu - absolut tot.
CPU- Fan lief, MB Led leuchtete, HDDs schienen zu laufen (leichte Geräusche und Vibrationen) und die Laufwerke bekamen auch Strom.

Also dachte ich, es sei das Mainboard und kaufte mir ein neues.
Leider nicht das selbe ( vorher ASUS M2N-SLI Deluxe) sondern das MSI K9N SLI

Alles rausgebaut, Mainboard gewechselt (ist eher was für Gynäkologen mit schlanken Händen) und alles wieder angebaut.

Jetzt geht gar nichts mehr:
CPU - Fan dreht nicht, Laufwerke bekommen keinen Strom, etc...
Am Backpannel des MB, wo die USB und Audio Anschlüsse sind, leuchten kurz die LED an der LAn-Verbindung auf, sonst aber nichts.

Frage nun an alle, die soweit gelesen haben:
War ich zu blöde das neue MB einzubauen und habe ich da einen Fehler gemacht, oder ist es evtl gar nicht das MB, sondern die CPU?

Grüße und schon mal Danke für die Hilfe in Vorraus,

Natas
 



Antworten zu Neues Mainboard, nichts geht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn selbst die Laufwerke keinen Strom bekommen, dann liegt es an deinem Netzteil!!

Aber vor dem MB Austausch ging das ja noch, und ich glaube / hoffe nicht, dass das Netzteil beim MB Tausch kaputtgegangen ist.

Oder kann es sein, dass das Netzteil beim alten MB noch genug Saft hatte, die Laufwerke und den CPU Kühler zu betreiben, nicht aber für das Booten des Systems?

Und das dieses "Letzte Aufbäumen" nun auch dahin ist, und das Netzteil komplett im Ar... ist?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Poste mal dein komplettes System inkl. Netzteil!

Ok, hier die Daten der "Innereien"

CPU AMD AM2 X2 5200+ BOX
RAM PC-800 DDR2 2048 MB Corsair XMS

MB vorher ASUS M2N-SLI Deluxe
MB jetzt MSI K9N SLI

Netzteil 500W COBA Nitrox

HDDs 2 250 GB 16 MB SATA II Samsung
Windows XP Home

Die Peripherie wie Maus, etc ist wohl Nebensache

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Netzteil reicht auf jedenfall aus!!

Aber wenn die Laufwerke nichtmal funktionieren, kann ich mir nur ein defektes Netzteil vorstellen.

Kannst du dir von nem bekannten oder so ein 500 Watt netzteil ausleihen und damit dann testen ??

Habe gerade das Netzteil ausgebaut und alleine angeschlossen.

Das Netzteil hat an der Rückseite 3 Lüfterstufen.
Auf den ersten beiden macht der Lüfter gar nichts und auf der letzten, welche die höchste sein sollte, dreht sich der Lüfter so langsam, dass man die Umdrehungen mitzählen kann.

Ich denke, dass das Teil einfach hin ist.
Werde mir ein neues holen müssen...

Das Problem ist, dass auf den ganzen Teile noch Garantie ist, und der Hädler sie Dinger (auch schon das MB) einschickt.
Das dauert so 4-6 Wochen...aber mal im Ernst:
Wer wartet denn 4-6 Wochen auf neue Teile und lässt seinen PC so lange ruhen?
Man brauch das Teil ja auch durchaus mal zum Arbeiten

Danke erstmal für die Hilfe...hoffe, dass es mit einem neuen Netzteil erledigt ist ( toi, toi toi)


« Windows XP: video kabelpsp am arsch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...

Set Top Box
Als Set-top-Box, englisch für Draufstellkasten oder Beistellgerät, wird ein Spezialisierter Grafik- und Kommunikationscomputer bezeichnet, den man an den Fernse...

LED
Die Abkürzung LED steht für den englischen Begriff "Light Emiting Diode": Dies ist eine meist recht kleine Leuchtdiode. Die kleinen LEDs können für al...