Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

NVidia GeForce

Wie in meinem alten Tread "Viedeocontroller (VGA-kompatibel) geht es um meine Grafikkarte.
Meine On-board funtioniert.
Aber wenn ich meine Nvidia GeFore reinstecke dann erkennt sie zwar der PC aber wenn ich den Bildschirm daran anschließe geht nichts!!!
PS:
Grafikkarte   NVIDIA GeForce4 MX 420 (Microsoft Corporation)  (64 MB)
 



Antworten zu NVidia GeForce:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du musst dann wahrscheinlich die Grafik im Bios umstellen (von der Onboard-Karte auf die externe) bzw. die Onboard-Karte deaktivieren. 

Die On-Board karte habe ich schon deaktiviert aber es hat nichts gebracht!!
wie stell ich das im BIOS um??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kommt auf dein Bios an. Musst mal gucken nach ner Option "Primary Graphics Adapter" oder so, da gibt es dann meistens Onboard, PCI und AGP/PCI-Express zur Auswahl. Bei dir müsste das dann auf AGP stehen. Kann aber auch komplett anders aussehen...

Jo bei mir AGP.

Wenn ich diese Reihenfolge umstelle und die Nvidia an den bildschirm anschließe dann geht das hochfahren noch gut. Aber wenn bei XP eigentlich "WILlKOMMEN" und dann der Desktop kommt bleibt bei mir der Bildschirm schwarz.
wenn ich zu diesem Zeitpunkt wieder umstecke also die Onboard grafikkarte. anschließe dann geht es wieder wie vorher.
ich habe keine Ahnung warum???????? 

Ich weiß nicht, wie es mit Onboard Karten ist, aber du solltest sämtliche Grafiktreiber restlos entfernen - im abgesicherten Modus versteht sich, dann nicht neustarten sondern gleich ein Cleaning Tool wie TuneUp laufen lassen. Danach neu starten. Danach Karte rein und Treiber installieren.   


« Kaufberatung 26 " Monitor2. Monitor hat kein Signal »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!