Computerhilfen.de Logo
Forum
Tipps
News

Grafikkarte bringt fehler mit Treibern

Hallo,
ich habe einen Asus Laptop mit NVidia 8800M GS, Vista32Bit.
Bis vor ein paar Tagen lief alles super.
Dann frohr der PC plötzlich ein, nach dem Ausschalten erschienen nurnoch horizontale Streifen auf dem Bildschirm anstatt der Systemchecks beim Booten.
BIOS und Booten von anderen Medien somit nicht möglich.
Am VGA Ausgang hatte ich noch ein - wenn auch durch unmengen Pixelfehler sehr entstelltes - Bild.
Die Fehler sind von beginn an da, nicht erst in Windows.
Eine Windows-Systemwiederherstellung beseitigte das Problem kurzfristig (warum auch immer ???).
Die GraKa konnte komplett ausgelastet werden, stellte auch BenchmarkTests ordnungsgemäß dar, überhitzte nicht.

Dann - etwas später - einfach in der Windowsoberfläche beim Benutzen von ICQ frohr der PC erneut ein.
Das Problem trat 3-4 mal auf in verschiedenen Situationen, hatte jedoch keine Zeit genauer danach zu schauen und führte immer schnell ne Systemwiederherstellung durch.

Treibervariation, -neuinstallation etc brachten nichts.

Nun habe ich generell ein total  pixelfehlerhaftes Bild, sobald ich einen NVidia-Treiber drauf habe. Nutze ich den Standard-Windows VGA Treiber ist alles normal- nur eben keine DirectX unterstützung etc^^

Woran kann das liegen?

Mich irritiert, dass der Windowstreiber einfluss auf den Boot-Bildschirm + BIOS und auch beim Boot von zb Linux von CD hat.
Ist in Windows der NVidia-Treiber installiert, ist sogut wie nichts erkennbar - ist der Standard-VGA Treiber installiert funktioniert auch die anzeige in Linux einwandfrei (auch wenn Linux eigentlich eigene Standard-Teiber mitbringen und laden sollte ???).

Anscheinend werden auf der GraKa bei Treiberinstallation gewisse Daten gespeichert.. anders kann ich es mir nicht erklären.
Evtl werden dadurch gewisse Funktionen der GraKa freigeschaltet, die vielleicht defekt sind.

Sehr seltsam....
Was meint ihr dazu?



Antworten zu Grafikkarte bringt fehler mit Treibern:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich denke, hier liegt ein Defekt im Grafik-Chip vor.
Wenn du Garantie hast, dann ab zum Händler. Scheint ja ein etwas teureres NB zu sein, wenn eine 8800 verbaut ist.

Sehr seltsam:

Wenn ich einen Grafikkartentreiber neu installiere (egal ob nVidia oder Windows-VGA-Treiber), dann läuft das Notebook erstmal ganz normal.

Nach einiger Zeit (zwischen 5 Stunden und 3 Tagen) erscheinen dann wieder Grafikfehler, grüne Linien auf schwarzem und magentafarbene Linien auf Weißem Hintergrund.

Installiere ich den GraKa Treiber neu, ist erstmal wieder alles ok. Lasse ich es aber erstmal so und benutze das Notebook trotzdem weiter, startet es dann irgendwann nicht mehr und die Linien wie im ersten Post erscheinen.

Nach 2-3 mal an-aus schalten, fährt der Pc dann hoch - jedoch ohne Bild, nach weiterem ein-ausschalten geht dann auch das Bild wieder..

Neuinstallation des GraKa-Treibers behebt temporär wieder alles..
Graphische Anwendungen führen zu schnellerem Versagen der installierten Treiber.

Hat vllt jemand von einem Virus gehört, der Treiber zerstört oder sowas?
Diverse Antivirus-Programme haben nichts gefunden.

Finde es höchst seltsam, dass es nach Treiberneuinstallation immer wieder geht...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn das Bild beim Booten schon so aussieht, liegt das Problem zu 99% an einem defekten Grafikchip.
Wie @ Chief_Justice2000 bereits sagte: Ab damit zum Händler und reklamieren...


« Rechner geht aus aber bringt kein Fehler...Samsung Aura Degas »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!