Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein Sound mehr - Treiber installiert und keine Fehlermeldung

Guten Abend,

habe meinen Pc heute Morgen angeschalten und seit dem kommt kein einzigster Ton mehr aus meinen Boxen. Weder Musik vom Windows Media Player, Youtube oder irgendwelche Signaltöne. Die Boxen sind eingeschalten, die Lautstärkeregelung ist auch aufgedreht und der Treiber ist installiert , es ist kein besonderes Zeichen hinter dem Treiber .

Ich weiß echt nicht was ich machen soll.

Antivirus Programm hat nichts gefunden und eine Systemwiderherstellung hat uach keinen Erfolg gebracht.

Bitte um Hilfe

Danke schon mal, schönen ABend noch



Antworten zu Kein Sound mehr - Treiber installiert und keine Fehlermeldung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Leg einfach die Treiber-CD rein und installiere die Sound-Treiber neu.
Aber vorher nochmals alle Steck-Verbindungen Überprüfen.
De-Installiert wurde auch nichts? Mit Registry-Cleanern auch nicht gefummelt?
Geräte-Manager gelbe Fragezeichen??

C.

Guten Abend,

Es wurde absolut gar nichts verändert, ich habe den Pc ausgeschalten und als ich ihn am anderen Tag angeschalten habe, kam nichts mehr.

Es ist kein Fragezeichen da.
Den Treiber habe ich heute Mittag deinstalliert, dann hab ich den PC neugestartet und er hat den Treiber automatisch neu installiert, es hat aber trotzdem nicht funktioniert.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was genau brauchst du von dem Bericht ?

Der ist viel zu lang um ihn komplet einzufügen.

 

Ich würde die Daten vom Mainbord angeben, also was hersteller un den schipsatz angeht. Damit kann man schon viel anfangen.

Vor allem mal alter des PC,  System Vista oder XP odern sonst was. Name der Soundkarte Name des Hersteller des PC . Nocch besser wärees den Mmainboardnamen.

Computer:
      Betriebssystem                                    Microsoft Windows XP Home Edition
      OS Service Pack                                   Service Pack 2
      DirectX                                           4.09.00.0904 (DirectX 9.0c)
      Computername                                      DENNIS
      Benutzername                                      Dennis Straub

    Motherboard:
      CPU Typ                                           AMD Athlon 64, 2000 MHz (10 x 200) 3200+
      Motherboard Name                                  MSI RS480M2 (MS-7093)  (3 PCI, 1 PCI-E x16, 4 DDR DIMM, Audio, Video, LAN, IEEE-1394)
      Motherboard Chipsatz                              ATI Radeon Xpress 200, AMD Hammer
      Arbeitsspeicher                                   960 MB  (PC3200 DDR SDRAM)
      BIOS Typ                                          Award (02/03/05)
      Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
      Anschlüsse (COM und LPT)                          ECP-Druckeranschluss (LPT1)

    Anzeige:
      Grafikkarte                                       ATI RADEON Xpress 200 Series  (64 MB)
      Grafikkarte                                       ATI RADEON Xpress 200 Series  (64 MB)
      3D-Beschleuniger                                  ATI Radeon Xpress 200 (RS480)

    Multimedia:
      Soundkarte                                        ATI SB400 - AC'97 Audio Controller

[ Motherboard ]

    Motherboard Eigenschaften:
      Produkt                                           MS-7093

Ich hoff ihr könnt damit was anfangen, falls ihr noch mehr braucht , kopier ich das auch noch :)

Guten Tag,

kann mir keiner mehr weiterhelfen ?

Wär mir echt wichtig

Danke schon mal :)

wenn du wie du sagst schon alles versucht hast, was sollen wir da noch finden.

Hast du schom alle Einstellung unter Sound kontrolliert, im Soundmixer alle Geräte aktiviert und Schieberegler hochgezogen, ist der Lautsprecher unten rechts vielleicht deaktiviert. Hast überhaupt keinen Ton. Auch nicht wenn du CD abspielen willst?

Ja alle Regler sind offen und aktiviert.

Ich hab überhaupt gar keinen Ton:(

Ja ich hab alles versucht was ich weiß, aber ich kenn mich nicht besonders gut aus. An was kann es den noch liegen ? Eine Soundkarte geht doch auch nicht über nacht kaputt ?

Schau mal im Gerätemanager welche Soundkarte dort eingetragn ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Jetzt guck mal hier, ob die Treiber neuer sind alös deine und versuchs damit.

C.

Der Soundtreiber ist der Realtek ALC AC97

Ati ist der Chipsatztreiber

Beide herunterladen, erst den Ati installieren danach den Realtek

Und noch etwas schau mal nach, ob du nicht vielleicht das Headset angesteckt hast.


« Windows Vista:Mein laptop fährt nicht mehr hoch.?welches bauteil Defekt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Toner
Als Toner bezeichnet man vor allem in Kopieren und Laserdruckern verwendeter Farbstoff. Es ist ein Pulver winzigkleinen Teilchen. Aufgrund dieser sehr kleinen Teilchen is...

YouTube
Ist ein 2005 gegründetes, in zwölf Sprachen verfügbares Internet-Videoportal, dass sich weltweiter Popularität erfreuen darf. Durchschnittlich werden ...

Gerätetreiber
Anderes Wort für Treiber....