Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

muss den PC 4x starten um nen Bild zu bekommen!?

Hi,

hab da echt nen ganz komisches Problem! Um meinen PC an zu bekommen schalt ich als

1. mein Monitor an
2. dann den Rechner (es kommt kein Bild)
3. dann halt ich den An/Aus Schalter gedrückt bis er wieder aus geht
4. ich mach ihn wieder an
5. und ich mach ihn wieder aus
6. mach ihn wieder an
7. und aus
8. und an
9. und aus

10. ... jetzt ist er an, fährt hoch, ich habe ein Bild!!! *juhuuu*

Ich muss ihn exakt 4x an und aus machen damit er hoch fährt!!! Jedes verdammte mal!
:*(

technische Daten:

- AMD XP 2600+
- AsRock K7S8X
- 3x 40GB HDD
- 2x 512 MB Elixir PC- 400
- Radeon 9800 PRO 128 MB
- 350 Watt Netzteil

Bitte helft mir... is voll lästig  

mfg denn$en



Antworten zu muss den PC 4x starten um nen Bild zu bekommen!?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du eventuell ein bios update gemacht, das gleiche hatte ich, also ich mein bios ein update verpasst habe

... ?! Kann mich nicht dran erinnern ein Bios update gemacht zu haben! Meinst du ein Bios Update könnte helfen?  ::)

mfg denn$en

Hallo,

Dein Problem liegt entweder an einer leeren Pufferbatterie oder aber Dein Netzteil ist im Eimer.

Wenn Du Deinen Rechner an einer Steckdose hast, an der Du den Strom komplett ausschalten kannst, ist es sehr wahrscheinlich nur die Batterie.

Greetz
HiGhDeNsItY

Hallo zusammen,

habe fast genau das selbe Problem und bitte um eure Hilfe. Nur das mit der Pufferbatterie habe ich noch nicht getestet.

Möchte euch kurz erzählen, wie es mir ergangen ist.

Wollte meinen PC etwas aufputschen und habe mir gedacht, kauf dir doch die Asus EAX1950X Graphikkarte. Gedacht-getan. Habe also die Karte eingebaut, pc startet ohne Probleme. Two Worlds installiert, gezockt, pc stürzt immert wieder ab bzw. resetet, und nach reset habe ich kein bild mehr. Mache erneut einen manuellen reset, bringt nichts, kein bild. Muss PC ausschalten, wieder einschalten, bild ist wieder da, bis zum nächsten Absturz in TW. Dachte mir ok, liegt mit sicherheit am 350W Netzteil. OK, neues 500w Netzteil für 100 Euronen gekauft, eingebaut, Problem besteht weiterhein. Dachte mir abermals ok, also muss es an TW liegen. Game zu neu, PC zu alt. Egal, damit kann ich leben, TW nicht zocken zu können. Nun hatte mich interessiert, wie gut mein System ist und habe mir 3DMark06 installiert. Test gestartet, und beim 3 Test wieder selbes Problem, immer wieder. Was kann das sein? Alte Graphikkarte und alles war ok. Graka ausgebaut, umgetauscht, die neue eingebaut, und wams, Problem behoben, TW und 3DMark rennen ohne Probleme. Zumindest ca. 1 Woche. Und nun, seit ein paar Tagen, wenn der PC mal länger als 6 Stunden ausgeschalten ist und ich ihn nach dieser Zeit wieder einschalte, bleibt der Monitor schwarz, PC fährt jedoch hoch. Also ich sehe gar nichts, nicht mal das Bios, sehe aber anhand der HD Leuchte, dass er korrekt hochfährt. Betätige dann 1x den ausschalter, PC fährt wieder ordnungsgemäß runter. Dann "meistens" nach dem 1x neu einschalten habe ich Bild, ab und zu auch erst nach dem 2 oder 3 Mal. Aber wenn er mal läuft, gibts keine Probleme, weder während dem zocken, noch beim Neustart etc.

Was denkt ihr, kann das auch die Batterie sein. Oder schon wieder Pech und die Graka und/oder NT defekt? Habe am NT 2 anschlüsse für die Graka, habe die auch schon getauscht, half aber nichts.

Danke!!

..sorry, PC Daten vergessen!

Übersicht

--------------------------------------------------------------------------------
 
     
  Computer: 
   Computertyp   ACPI-Multiprocessor-PC 
   Betriebssystem   Microsoft Windows XP Professional 
   OS Service Pack   Service Pack 2 
   Internet Explorer   7.0.5730.11 (IE 7.0) 
   DirectX   4.09.00.0904 (DirectX 9.0c) 
      Datum / Uhrzeit   2007-09-01 / 08:54 
   
  Motherboard: 
   CPU Typ   Intel Pentium 4 540, 3200 MHz (16 x 200) 
   Motherboard Name   Asus P5GDC-V Deluxe (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, 2 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394) 
   Motherboard Chipsatz   Intel Grantsdale-G i915G 
   Arbeitsspeicher   2048 MB (PC3200 DDR SDRAM) 
   BIOS Typ   AMI (10/13/05) 
   Anschlüsse (COM und LPT)   Kommunikationsanschluss (COM1) 
   Anschlüsse (COM und LPT)   ECP-Druckeranschluss (LPT1) 
   
  Anzeige: 
   Grafikkarte   Radeon X1950 Pro Secondary (256 MB) 
   Grafikkarte   Radeon X1950 Pro (256 MB) 
   3D-Beschleuniger   ATI Radeon X1950 Pro (RV570) 
   Monitor   Philips 109B (109B2) [19" CRT] (CX 226659) 
   
  Multimedia: 
   Soundkarte   TerraTec Aureon 5.1 Fun Sound Card 
   
  Datenträger: 
   IDE Controller   Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F 
   Massenspeicher Controller   Intel(R) 82801FR SATA RAID Controller 
   Massenspeicher Controller   SCSI/RAID Host Controller 
   Floppy-Laufwerk   Diskettenlaufwerk 
   Festplatte   RAID_Volume0 (14 GB, IDE) 
   Festplatte   RAID_Volume1 (208 GB, IDE) 
   Festplatte   UDISK PDU01_1G 68G2.0 USB Device (980 MB, USB) 
   Optisches Laufwerk   LITE-ON DVDRW SOHW-1633S (DVD+R9:2.4x, DVD+RW:16x/4x, DVD-RW:8x/4x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW) 
   Optisches Laufwerk   TOSHIBA DVD-ROM SD-M1712 (16x/48x DVD-ROM) 
   Optisches Laufwerk   VO1200R JUB774V SCSI CdRom Device 
   S.M.A.R.T. Festplatten-Status   Unbekannt 
   
  Partitionen: 
   C: (NTFS)   15351 MB (2428 MB frei) 
   D: (NTFS)   99998 MB (46528 MB frei) 
   E: (NTFS)   113584 MB (111215 MB frei) 
   Speicherkapazität   223.6 GB (156.4 GB frei) 
   
  Eingabegeräte: 
   Tastatur   Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2) 
   Maus   Microsoft IntelliMouse Optical (USB) 
   
  Netzwerk: 
      Netzwerkkarte   Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller 
   
  Peripheriegeräte: 
   Drucker   Brother HL-1030 series 
   Drucker   FreePDF XP 
   Drucker   Microsoft Office Document Image Writer 
   FireWire Controller   Texas Instruments TSB43AB22 1394A-2000 OHCI PHY/Link-Layer Controller (PHY: TI TSB41AB1/2) 
   USB1 Controller   Intel 82801FB ICH6 - USB Universal Host Controller [B-1] 
   USB1 Controller   Intel 82801FB ICH6 - USB Universal Host Controller [B-1] 
   USB1 Controller   Intel 82801FB ICH6 - USB Universal Host Controller [B-1] 
   USB1 Controller   Intel 82801FB ICH6 - USB Universal Host Controller [B-1] 
   USB2 Controller   Intel 82801FB ICH6 - Enhanced USB2 Controller [B-1] 
   USB-Geräte   Creative USB Composite Device 
   USB-Geräte   Microsoft IntelliMouse Optical (USB) 
   USB-Geräte   USB-Massenspeichergerät 
   USB-Geräte   Video Blaster WebCam 5 (WDM)
 
Netzteil
   Enermax Liberty 500W

Nochwas, was ich komisch finde:
seit der neue Graka ist das Ami Bios-Logo nicht mehr rot, sondern grün. Die Farben im Windows und sonstiger Software, werden jedoch alle korrekt angezeigt.
 


« wie starte ich meinen Computer im abgesicherten Modus??Front Audio Anschlüsse funktionieren nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Bildpunkte
Bilder, die von einem Monitor wiedergegeben werden, bestehen aus einzelnen Bildpunkten (Pixeln). Je höher die Pixelanzahl ist, desto genauer und besser kann das Bild...

Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...