Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Asus A7N8X-E Deluxe

Hallo

Ich hab mir heute das Board gekauft.Jetzt komm ich leider nicht mit dem Einbau weiter.Hab ein Thermaltake XaserV V6000A Gehäuse.
Kann mir da bitte wer weiterhelfen?

schöne Grüsse

Christian



Antworten zu Asus A7N8X-E Deluxe:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wo ist das Problem?

Hallo

Das PRoblem ist beim Anschluß des control Panel!
Ich hab da Speacker,ResetSW,Power Led,PowerSW und H.D.D. Led.Jedes mal wenn ich eingeschaltet habe schaltet er sich wieder von selbst aus.Kann sein das ich meine Festplatte formatieren muß?Hate vorher ein Board von Biostar.

MfG
Christian

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wie lange dauert das, bis er ausschaltet? Laufen die Festplatten an? Hattest du schon Windows installiert auf der Platte?

nach 5 Sek.schaltet er wieder ab.ja windows ist schon drauf.ist noch vom alten Rechner.Die Festplatte läuft nicht an.

Ich würde auf jeden Fall neu installieren, zumal wahrscheinlich der Rechner sowieso nicht mehr startet bei Mainboardwechsel und WinXP.


MfG

Hallo
Die Sache hat sich schon erledigt.Hatte einen temperatur-gesteuerten Lüfter eingebaut.Jetzt geht alles, nur die Festplatte spielt verrückt.Das motherboard erkennt sie, aber der berühmte BLUE SCREEN taucht immer auf.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

naja, der Bluescreen könnte von der alten Installation kommen. Die Treiber passen natürlich nicht für das neue Board.

Vielleicht geht es mit einer Reparatur-Installation.

Natürlich wäre eine komplette Neu-Installation besser.
Aber falls noch wichtige Daten auf der Platte sind, könntest du diese evtl. noch wegsichern.

Auf jeden Fall, egal welche Variante, danach die Chipsatz-Treiber installieren.

Alles klar.
Dann werd ich mal die Platte neu formatieren.

Hallo,

naja, der Bluescreen könnte von der alten Installation kommen. Die Treiber passen natürlich nicht für das neue Board.

Vielleicht geht es mit einer Reparatur-Installation.

Natürlich wäre eine komplette Neu-Installation besser.
Aber falls noch wichtige Daten auf der Platte sind, könntest du diese evtl. noch wegsichern.

Auf jeden Fall, egal welche Variante, danach die Chipsatz-Treiber installieren.

Neuinstall ist auf jeden Fall zu raten, hatte selbst alles ausprobiert, aber BS spielte ständig verrückt

Gruß

Hi zusammen

Hab mir einen neuen rechner zusammengebaut (CPU: 2800 AMD;Board: Asus A7N8X-E Deluxe; Speicher: 512 DDR; Netzteil: 380 Watt; Grafikkarte: Readon 9600XT; festplatte 120 GB; DVD-laufwerk und Diskettenlaufwerk). Aber als ich den Rechner einschalten wollte hab ich einen schwarzen Bildsachirm bekommen. Was hab ich falsch gemacht?

Bitte um Hilfe!!!

Hi zusammen

Hab mir einen neuen rechner zusammengebaut (CPU: 2800 AMD;Board: Asus A7N8X-E Deluxe; Speicher: 512 DDR; Netzteil: 380 Watt; Grafikkarte: Readon 9600XT; festplatte 120 GB; DVD-laufwerk und Diskettenlaufwerk). Aber als ich den Rechner einschalten wollte hab ich einen schwarzen Bildsachirm bekommen. Was hab ich falsch gemacht?

Bitte um Hilfe!!!

Hi zusammen

Hab mir einen neuen rechner zusammengebaut (CPU: 2800 AMD;Board: Asus A7N8X-E Deluxe; Speicher: 512 DDR; Netzteil: 380 Watt; Grafikkarte: Readon 9600XT; festplatte 120 GB; DVD-laufwerk und Diskettenlaufwerk). Aber als ich den Rechner einschalten wollte hab ich einen schwarzen Bildsachirm bekommen. Was hab ich falsch gemacht?

Bitte um Hilfe!!!

Hi zusammen

Hab mir einen neuen rechner zusammengebaut (CPU: 2800 AMD;Board: Asus A7N8X-E Deluxe; Speicher: 512 DDR; Netzteil: 380 Watt; Grafikkarte: Readon 9600XT; festplatte 120 GB; DVD-laufwerk und Diskettenlaufwerk). Aber als ich den Rechner einschalten wollte hab ich einen schwarzen Bildsachirm bekommen. Was hab ich falsch gemacht?

Bitte um Hilfe!!!

Hi zusammen

Hab mir einen neuen rechner zusammengebaut (CPU: 2800 AMD;Board: Asus A7N8X-E Deluxe; Speicher: 512 DDR; Netzteil: 380 Watt; Grafikkarte: Readon 9600XT; festplatte 120 GB; DVD-laufwerk und Diskettenlaufwerk). Aber als ich den Rechner einschalten wollte hab ich einen schwarzen Bildsachirm bekommen. Was hab ich falsch gemacht?

Bitte um Hilfe!!!


« Defektes Notbook - FehlersuchePC startet nicht mehr!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...

Motherboard
Siehe Mainboard. ...

Keyboard
Ein Keyboard ist ein elektronisches Tasten-Musikinstrument, das ähnlich einem Klavier aufgebaut ist. Es enthält schwarze und weiße Tasten zum Spielen...