Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: bluescreen (Driver IRQL_NOT_LESS_OR_EQUAL) wenn externe festplatte anschliesse

wenn ich meine externe festplatte anschliesse erscheint ein blue screen(Driver IRQL_NOT_LESS_OR_EQUAL) an anderen geräten funktioniert sie einwandfrei.zuerst erschien auch noch kein bluescreen die festplatte wurde erkannt 1 sekunde später wieder nicht u.s.w. ich hoffe ihr könnt mir helfen wäre euch echt dankbar!!!


Mein Computer-System:
   
Mein PC ist etwa 5-6 Jahre alt.


Auftretende Fehlermeldung:bluescreen (Driver IRQL_NOT_LESS_OR_EQUAL)

Ich erhalte eine Fehlermeldung direkt beim anschliessen. :'( 

« Letzte Änderung: 12.12.10, 13:15:40 von butch 2 »


Antworten zu Windows XP: bluescreen (Driver IRQL_NOT_LESS_OR_EQUAL) wenn externe festplatte anschliesse:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuch als erstes mal die Chipsatztreiber deines Motherboards zu deinstallieren,und installier sie dann wieder neu.

klappt nicht kommt immer wieder ein bluescreen jetzt hatte ich sogar noch eine andere meldung(PAGE_FAULT_IN_NONPAGED_AREA)und  wenn ich im gerätemanager aufs massenspeichergerät gehe sagt er mir die festplatte ist nicht verbunden ich soll sie verbinden die externe festplatteplatte zirpt immer noch wie eine grille.ich versteh das nich vor 2 monaten als ich sie grade neu gekauft hatte funktionierte sie ohne probleme.

sorry vielleicht hab ich das nicht richtig gemacht mit dem deinstallieren der chipsatztreiber wie soll ich das denn machen?
 

Dein PC ist 5 bis 6 Jahre alt, könnte es sein, dass du eine USB 2.0 Festplatte an einem USB 1.0 oder 1.1 betreiben willst? Da kommen auch solche Fehlermeldungen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

welches motherboard hast du?

"asus" mehr weiss ich auch ned kann ich das irgentwo einsehen???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
http://www.chip.de/downloads/Everest-Home-Edition_13012871.html

bitte einmal installieren und starten,dort dann auf Motherboard gehen und den Namen dann hier posten.

also da steht"AS ROCK K7VT4-4X"

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

also,chipsatztreiber das nennt sich bei dir via 4in 1 driver,deinstallieren.ich nehme dafür revo uninstaller,ist ein kostenloses aber sehr gutes programm zum deinstalliern.dannn einmal neustarten und die treiber die du dir vom untenstehenden link gezogen hast installieren.

http://www.asrock.com/mb/download.asp?Model=K7VT4-4X&o=XP

Ok, also am USB kann es nicht liegen, da dieses Bord 4 USB 2.0 Ports besitzt.
Nun Teile uns mal mit welche Externe es ist, mit eigenem Netzteil oder Strom vom PC.
Festplatte bitte Name und Type sowie Kapazität.
Ist es nicht zufällig eine Western Digital My Passport?

also es ist eine "intenso" 2,5 " mit y-usb ohne netzteil

also ich habe grade probiert mit "revo uninstaller" die chipsatz treiber zu deinstallieren aber dir werden gar nicht gefunden revo findet irgentwie nur programme??? ??? ??? ???

Und auch beide Kabel eingesteckt? Aber so, dass nicht der gleiche Port benutzt wird. versuche das zweite kabel an verschiedenen Ports.
Desweiteren, war eine CD mit Treibern dabei und wurden diese auch installiert?
An und für sich sollte diese Funktionieren, kann aber auch eine anderes USB Gerät sein welches angeschlossen ist. Mal in diese Richtung kontrollieren.
 

nee alles probiert bringt nichts irgentwie wiird die festplatte nicht verbunden.nur das mit dem chipsatz treiber deinstallieren han ich noch ned hinbekommen!!ich weiss echt nich was ich machen soll


« Office PC: CPU, Gehäuse?Hallo habe mir gerade einen neuen Computer und das VGA LED leuchtet ni »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!