Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Systemneustart bei Spielen

Hallo liebe Community!

Ich habe gesehen, dass schon vielen hier gut geholfen wurde und würde mich jenen gerne anschließen.

Bei mir liegt folgendes Problem vor:

Problem: Bei PC-Spielen (z.b. STO, PES 2010 also neuere genauso wie ältere) startet mein PC ohne Vorwarnung neu. Dies kann nach 3min oder erst nach 1h passieren. Bei "normal"-Betrieb, also surfen, MS-Office, Adobe, Desktop etc läuft er absolut stabil bisher.

Nach dem Neustart kommt beim hochfahren die obligatorische Auswahl: Abgesicherter Modus etc.

System (x64 dxdiag):
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.130308-1436)
Language: German (Regional Setting: German)
System Manufacturer: OEM
System Model: OEM
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz (2 CPUs), ~2.8GHz
Memory: 3326MB RAM
Page File: 3884MB used, 2998MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 64bit Unicode

Card name: NVIDIA GeForce GTS 250
Manufacturer: NVIDIA
Chip type: GeForce GTS 250
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0615&SUBSYS_92521ACC&REV_A2
Display Memory: 2414 MB
Dedicated Memory: 1007 MB
Shared Memory: 1407 MB
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor: PnP-Monitor (Standard)
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver Version: 9.18.0013.2018 (English)

Bereits getestet:

1) Furmark: Laufzeit: 10min. max. 90°C (da hat der Computer nach Leder zu stinken begonnen, aber nicht neu gestartet :/)
2) Memtest: Keine Fehler
3) GPU-Z/HWMonitor: GPU Temp max: ~57°C, CPU Temp max: ~55°C/55°C (da dual core) während des Spielens/knapp vor dem Absturz
4) Treiber/Window-update gemacht.
5) Automatischer Neustart deaktiviert: Keine Fehlermeldung/Bluescreen
6) Nach dem Neustart (laut eventvwr.msc):

Das System wurde zuvor am >Datum< um >Uhrzeit< unerwartet heruntergefahren.
- Provider
[ Name] EventLog
- EventID 6008
[ Qualifiers] 32768
Level 2
Task 0
Keywords 0x80000000000000
- TimeCreated
[ SystemTime]
EventRecordID 493620
Channel System
Computer Comp

Anmerkung: Der PC ist weder jemals übertaktet worden.

Seit dem Neukauf verändert:
Den "Kühlerbart" von der Graka neu angeklebt.
Vor 1 Jahr: Ersatz Graka und DVD-RW eingebaut
Ab und an Lüfter gereinigt.


Wenn ihr weitere Infos braucht kann ich die gerne nachliefern.

Ich bin für jede Hilfe dankbar, da das Problem seit einer Woche nicht mehr weggeht!!!

Beste Grüße



Antworten zu Systemneustart bei Spielen:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Innenleben des Rechners komplett vorsichtig reinigen, auch die Lüfterflügel, dabei die Flügel festhalten, damit sie nicht drehen, erzeugt sonst eine Spannung und kann elektronische Bauteile zerstören.

Temperaturen im Idle und unter Belastung mit SIW checken unter Sensoren:

http://www.chip.de/downloads/System-Information-for-Windows-SIW-2013_18363439.html

Grafikarteneinstellung steht auf Höchstleistung ?

Bios Abschalttemperatur im Bios kontrollieren, eventl. etwas höher stellen.

Eventl. Wärmeleitpaste auf CPU erneuern ( aber nur hauchdünn )

Die Staubflusen habe ich schon ganz vorsichtig mit einer Pinzette entfernt.

Grafikeinstellungen sind bei älternen Spielen auf max. Bei neueren auf medium oder low. Was mich wundert ist, dass es 2 jahre mit "guter" Einstellung problemlos funktioniert hat.

Auf welche Temperatur bezieht sich die BIOS abschalttemperatur? Ich meine die ganzen Tools zeigen mir weder in den CPUs noch im GPU hohe Temperaturen an. Bei mir steht das glaub ich in den "optimized settings" auf disabled. Aber ich muss gestehen ich hab im BIOS noch nie was umgestellt außer "load optimized settings".

Wärmeleitpaste auf CPU...hm kann man das selbst ohne Technikerausbildung oder lieber zum Techniker bringen?

Beste Grüße

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du evtl. irgend ein Monitoringtool im Hintergrund laufen, dass dieses Verhalten verursachen könnte?

Wenn die Temps, die Du kontrolliert hast o.k. sind, dann brauchst Du im Bios nichts ändern.

Aktueller Chipsatztreiber vom Hersteller Deines Motherboards wurde installiert ?

Wärmeleitpaste könnte man selbst auftragen, hauchdünn mit einer z.B. Checkkarte vorsichtig die Fläche der CPU abziehen und den Kühler vorsichtig wieder aufsetzen.

Sind in der Ereignisanzeige irgendwelche "kritischen" Fehler aufgelistet ?

« Letzte Änderung: 15.06.13, 15:18:03 von A K »

@A K: Naja es läuft eigentlich nur AVIRA und halt die üblichen Windows Programme.
Ich denke ich hab alle Treiber ajour :/

PS das sind die Sensor Wert...aber idle find ich hier nicht.

Sensor   Wert   Min   Max

Foxconn G31MX Series
Spannungen
CPU VCORE   1.30 V   1.12 V   1.31 V
VIN1   1.79 V   1.79 V   1.79 V
+3.3V   3.31 V   3.31 V   3.33 V
+5V   5.05 V   5.03 V   5.05 V
+12V   11.97 V   11.97 V   12.10 V
+5V VCCH   5.00 V   5.00 V   5.00 V
VBAT   3.09 V   3.09 V   3.09 V
Temperaturen
THRM   40 °C  (103 °F)   40 °C  (103 °F)   40 °C  (103 °F)
TMPIN0   53 °C  (127 °F)   36 °C  (96 °F)   53 °C  (127 °F)
TMPIN1   41 °C  (105 °F)   41 °C  (105 °F)   41 °C  (105 °F)
Lüfter
FANIN0   1912 RPM   1912 RPM   1945 RPM
FANIN1   2518 RPM   2419 RPM   2518 RPM
Lüfter PWM
FANPWM0   50 %   50 %   50 %
FANPWM1   50 %   50 %   50 %
FANPWM2   50 %   50 %   50 %
Intel Core 2 Duo E7400
Temperaturen
Kern #0   51 °C  (123 °F)   36 °C  (96 °F)   53 °C  (127 °F)
Kern #1   51 °C  (123 °F)   36 °C  (96 °F)   56 °C  (132 °F)
ST31000333AS                           
Temperaturen
Gehäuse   43 °C  (109 °F)   43 °C  (109 °F)   43 °C  (109 °F)
Air Flow   43 °C  (109 °F)   43 °C  (109 °F)   43 °C  (109 °F)
NVIDIA GeForce GTS 250
Spannungen
VIN0   1.15 V   1.15 V   1.15 V
Temperaturen
TMPIN0   50 °C  (121 °F)   50 °C  (121 °F)   50 °C  (121 °F)
Lüfter PWM
FANPWMIN0   40 %   40 %   40 %

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Idle gleich Leerlauf ohne Belastung  ;)

Temps sind soweit o.k.

wäre der Chipsatztreiber noch zu aktualisieren.....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe gerade auf der nVidiaseite gesehen, dass Deine Grafikkarte directX 11 nicht unterstützt. sondern nur directX 10:

http://www.nvidia.de/object/product_geforce_gts_250_de.html

Oha kein dx11, danke, das hab ich noch gar nicht gesehen  :-[

Chipset Treiber hab ich aktualisiert.
Jetzt mal schauen ob das Problem noch vorhanden ist.

Beste Grüße

ok problem besteht leider immer noch...:(

DX 10 kann ich nicht mehr installieren weil er mir sagt ich hab schon was neueres oder gleichwertiges.

Es würde schon viel helfen wenn ich wüsste ob es ein Soft- oder ein Hardwareproblem ist.

Ich habe von einem Kollegen den Tipp bekommen, dass es evtl. das Netzteil sein könnte. Ich hab aber leider noch kein Programm gefunden, dass das testet.

Beste Grüße

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

directX kann über die Registry gelöscht werden:

http://www.hilfreich.de/directx-loeschen-so-gehts_14019

Danach directX 9 oder 10 installieren von der Microsoft Downloadseite oder von hier:

http://www.chip.de/downloads/DirectX_13002926.html

Um das Netzteil zu überprüfen, würde ich im Bekanntenkreis eins leihen und es testen oder von einer Elektrofachkraft das eingebaute überprüfen lassen.
Was für eins ist verbaut, genaue Bezeichnung ?

ok danke ich werd mich mal du die Seite arbeiten.

mein netzteil ist ein

POINT OF VIEW ATX switching powersupply 350W
so wie die meisten Komponenten von dem Komplettsystem im Jahr 2009 gekauft.

Beste Grüße

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zusätzlich zum eventl. vorhandenem directX Fehler kommt folgendes dazu:

Du hast ein sogenanntes Noname Netzteil mit 350 W Leistung,
Deine Graka nimmt im Idle 167 W auf und bei Belastung 237 W,
dazu kommen noch Motherboard, Rams, und weitere Peripheriegeräte wie Tastatur, Maus, Drucker usw.
Da kann das schon knapp werden mit dem Netzteil.
Leih`Dir nur zum Testen mal ein gutes Netzteil vom Kumpel aus und teste es mal. Schaden kann das nicht.

« Letzte Änderung: 16.06.13, 22:09:08 von A K »

Vielen Dank für deine Hilfe!
Ich werde mich mal die Tage umhören ob mir jemand sowas leihen kann!

Beste Grüße

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kannst ja auch Deinen Rechner mit zum Kumpel nehmen und vor Ort tauschen. Das macht der "Kumpel" wohl eher.

Aber ein stärkeres Netzteil ausprobieren.

« Letzte Änderung: 16.06.13, 22:12:50 von A K »

« Computer fährt nicht hoch wenn Grafikkarte Aktiviert istW-lan reichweite zu kurz/gestört, Access Point die Lösung ? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Desktop
Als Desktop bezeichnet man die Arbeitsoberfläche eines Computers. Der Desktop ist nichts anderes als eine grafische Benutzeroberfläche (Graphical User Interface...

Abgesicherter Modus
Im abgesicherten Modus wird Windows mit nur einer bestimmten Anzahl von Programmen und Treibern gestartet. Das kann hilfreich sein, wenn Programme oder Treiber nicht rich...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...