Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Computer fährt nicht hoch wenn Grafikkarte Aktiviert ist

Hallo Ich habe Folgendes Problem.

Ich habe Treiber für mein Mainboard neu installiert da der Soundtreiber nicht ganze gefunzt hat.

Alles war ok als mein Pc einen Freeze hatte also habe ich ihn neugestartet so hat alles angefangen....

wenn ich den Computer starte dauert es ca. 4-6sekunden bis das Motherboard startet. Im Gerätemanager wird meine Grafikkarte Angezeigt mit der fehlermeldung: dieses gerät wurde angehalten, weil es fehler gemeldet hat. (code 43).

Wenn ich die Grafikkarte jetzt ausschalte fährt der Rechner normal hoch, aber sobal ich unter geräte Manager sie wieder anmache und den Computer Neu starte fährt der Rechner bis zum WIndows Ladescreen hoch hier passieren 2 Unterschiedliche sachen.

1.Blackscreen steht no Signal und das Motherboard startet neu.
2. Blackscreen no SIgnal und dann Bluescreen wird unten bis 100 hochgezählt und Rechner startet dann neu.

Habe wie im Internet steht mal alle treiber von der Grafikkarte gelöscht mit Drive Cleaner Computer neu gestartet und WIndows hat die Grafikkarte erkannt und installiert dann habe ich alle treiber neu geladen dann kam die fehlermeldung von der treiber exe. das er keine Hardware für den treiber gefunden hat.

Ich habe das Monitor Kabel in der Grafikkarte angeschlossen und es geht mit bild,etc.

Da wollte ich nur Fragen ob es jetzt am Mainboard oder an der Grafikkarte liegt denn wenn ich von der Motherboard die Treiber cd den PCI treiber installiere passiert das selbe wie bei 2. wenn ich den Rechner neustarte .

Bios habe ich auch resetet hat aber leider nicht geholfen.

Computer Daten:

Windows 7 Home Premium

Mainboard:

Modell Gigabyte Technology Co., Ltd. GA-78LMT-S2P x.x

Grafikkarte: Nvidia GeForce 9800GT

Netzteil: POWER
Model: LC420H-12

Ausgelesen mit Dr. Hardware 2013

Wenn ihr noch Info´s braucht sagt einfach bescheid.

Bin für jeden Lösung Vorschlag Dankbar.

« Letzte Änderung: 17.06.13, 15:05:40 von s.koenigsmann »


Antworten zu Computer fährt nicht hoch wenn Grafikkarte Aktiviert ist:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Einfach so einen Treiber für die Grafikkarte laden hilft wohl nicht.

Das Board hat eine integrierte Grafikschnittstelle. also solltest du den Treiber bei dem Hersteller laden.
Achte auf die Revision deines Boards. Die steht auf dem Board aufgedruckt.
Ich habe mal ein Board rausgesucht, aber ich weis nicht ob die Rev. 4.0 stimmt. Du kannst ja passend dazu suchen. Die anderen Revisionen kannst du von der Seite entsprechend aufrufen.
http://www.gigabyte.de/products/product-page.aspx?pid=4028#dl

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat

Grafikkarte: Nvidia GeForce 9800GT
Da du eine externe nVidia Grafikkarte verbaut hast, solltest du mal im Bios die Einstellung,"first Boot PCIe" aktivieren, falls diese Option vorhanden ist. Dann auch den Treiber für diese Karte installieren. Nicht den der ONBOARD für die Integrated ATI Radeon HD 3000 graphics. Oder bau die nVidia Grafikkarte aus und versuche mit der Integrierten AMD/ATI zu starten. Könnte ein  defekt der nVidia sein.
So wie du es beschreibst bootet das Bios aber Windows verweigert beim Laden des Treibers [???] den Dienst.
Ich denke so ist es gemeint, oder?
« Letzte Änderung: 17.06.13, 18:56:21 von Hannibal624 »

« Laptop springt nicht mehr anSystemneustart bei Spielen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gerätetreiber
Anderes Wort für Treiber....

Treiber
Der Treiber, auch Gerätetreiber genannt, ist ein kleines Steuerungsprogramm für Computerhardware. Treiber sind meist Teil des Betriebssystems und werden fü...

Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...