Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Grafikkarte hat unmögliche Temperatur

Hallo zusammen.
Seid gestern habe ich ein riesen Problem mit meiner Grafikkarte (GTX470).
Die Temperatur zeigt immer folgenden Wert an: 192/128/64 Grad.
PCB liegt immer bei 38/40 Grad.
Gemessen habe ich das ganze mit "Nvidia Inspector" und "MSI Afterburner".
Bei beiden Programme die gleichen Werte. Ich habe schon von dem neusten Treiber (337.88), bis runter zum 334.89 alles versucht.
Lasse ich die Lüfter auf Auto (ca 92%), schmiert mein System (Windows 8.0 Pro) ab. Die Fehlermeldung lautet dann "Kernel Power id 41). Habe gerade eben mein System neu gemacht, aber immer noch das gleiche wie oben beschrieben. Drehe ich die Lüfter von Hand auf 40% runter, bleibt Mein System bestehen.
Die Karte wurde gesäubert und neue Paste aufgebracht.

Kann mir hier bitte jemand helfen?

Danke, Dave

« Letzte Änderung: 09.06.14, 21:26:43 von Dave0677 »


Antworten zu Grafikkarte hat unmögliche Temperatur:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich kenne beide Anwendungen nicht, aber wird hier auch in Fahrenheit und Celsius gemessen? Die ersten Werte könnten eben Fahrenheit sein. Studiere mal die Anwendungen welche Angaben 1. 2 und 3 sind. Oder aber könnten es sind 3 Sensoren im Programm eingestellt, jedoch ist nur einer Vorhanden.
Was zeigt dir das Bios an?
Lies mal die Temps mit SIW aus.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die schnelle Antwort.
Mit SIW bekomme ich die gleichen Anzeigen. Alles in Celsius.

Wie mache ich das im BIOS?
Board: ASRock 880GXH/USB3
Bios: AMI Version P1.20

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Keine Ahnung wss dir SIW anzeigt.
Was ist Sensor 1 Sensor 2 Sensor 3
Ich habe eine Nvidia, allerdings schon älter hier werden die Temps so angezeigt?
Bist du dir da ganz sicher, das dies die Temps sind?
Fast 200 Grad C würden die Lötstellen zum Laufen beginnen.
Auch von Nvidia Inspektor werden keine anderen Daten geliefert.
Habe dzt. leider keinen PC mit neuerer Nvidia Grafik zur Hand. Poste mal das Bild vom Nvidia Inspektor


« Letzte Änderung: 10.06.14, 18:44:33 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

SIW zeigt mir das gleiche an, wie ich im ersten Post geschrieben habe (192/128/64 Grad)
Das sind nicht die Sensoren, sondern die Temperaturen springen so hin und her. Das die 192°C nicht sein kann, weiß ich selbst. Aber warum zeigt mir SIW diese Temperatur an?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nun sagen wir mal so, du hast Windows 8. kann eben sein, dass diese Sensoren "so neu" sind, dass dzt noch keine Software damit klarkommt. Wenn dein System einwandfrei arbeiter belasse es doch.
Wasmir jedenfalls azfgefallen ist, genau die deine Angegebenen Daten, werden auch unter Textur Units der Grafikkarte angegeben.
Versuche es mal mit einem Motherboardmonitor
http://www.chip.de/downloads/Open-Hardware-Monitor_48246953.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also ich verwende schon etwa 1 Jahr Win8. Keine Probleme.
Der Motherboardmonitor zeigt mir das gleiche an.
Kann man den Temperaturfühler reparieren?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Der Motherboardmonitor zeigt mir das gleiche an.
Verwendest du beide Grafikkarten? Das Board hat doch eine integrierte AMD Grafik und SLI fähig. Ob nun der Sensor ne Macke hat kann man nur vor Ort feststellen.
Warum setzt du kein Bild hier rein, wo deine Angaben zu sehen sind?
Nimm mal die Nvidia Karte raus und messe die Temps nur mit der on Board. Was wird da angezeigt

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hier ein Bild von Nvidia.
Im markiertem Kästchen wird die Temp angezeigt. Hier springen die Temps in den von dir geschriebenen Intervallen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ganz genau. In diesem Feld spingt die Temp hin und her. Hab die Graka jetzt ausgebaut. Ich sehe aber keine Temp in irgendeinem Tool.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Eben, dann hat die on Board keine Sensoren und wirdnur über das Haupboard oder die CPU gemessen.
Aber, wenn die Platinen Temps nur 45 Grad gemessen werden, kann ja die Karte nicht warm sein. Wurde, je schon eine zweite Temp an der karte gemessen? Möglich, dass dieser sensor defekt ist, oder aber nicht richtig angeschlossen ist. Versuche es nochmals mit einem Testprogramm wie Fuhrmann und beachte die Temps der Platine. Wenn diese nicht extrem steigen ist ja alles OK.
Mehr kann ich dir dazu auch nicht sagen. Könntest eventuell eine andere Grafik versuchen, wenn du eine hast. Ansonsten kann dies nur vor Ort oder beim Fachmann gelöst werden.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich werde die Tage mal eine andere testen. Danke nochmal für deine mühe (geduld  ;) )


« GTX 870 MLaptop läuft nicht mehr im Akku Betreib »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

VGA Grafikkarte
VGA ist eine Abkürzung und steht für Video Graphics Array und sind analoge Grafikkarten für Personal Computern, die über einen eigenen Bildspeicher ve...

Gerätetreiber
Anderes Wort für Treiber....