Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Nach Grafikkarten Reparatur--> Onboard Soundkarte durchgehender Ton und Pc Neustart

Hallo Freunde des Lichts,

ich habe, nachdem ein Lüfter meiner Grafikkarkte fest hing, diese ausgebaut und den Lüfter repariert. Nach dem Wiedereinbau hab ich versehenlich den 8poligen Sata Stecker statt dem 6 poligen befestigt. Nach dem Start wollte das Bootmenu irgendetwas bestätigt wissen und die Onboard Sound karte gibt nun ein lautes Störgeräusch mit zusätzlichem Piepston von sich (es ist nicht der Bios Warncode, sondern kommt nur von der Onboard Soundkarte Realtek). Da ich es durch Treiber Neuinstallation und Biosupdate nicht loswerden konnte habe ich den 6 poligen Stecker wieder an der  Grafikkarte angeschlossen und nutze nun meine Externe Soundkarte. Leider stürzt mein PC beim Video schauen jetzt nach einer gewissen Zeit ab. Wenn ich ein Game spiele, egal ob anspruchsvoll oder nicht, gibt es eigentlich keine Probleme. Frage: Ist es  vielleicht ein Erdungsproblem? Welche Komponente ist am wahrscheinlichsten betroffen?

Ich habe den Arbeitsspeicher getestet(keine Fehlermeldung).
Mit Afterburner die Hitze kontrolliert. (keine Fehlermeldung).
Mit Speedfan Hitze kontrolliert. (nichts im roten Bereich).
Mit OCCT getested: Keine Fehlermeldung
Anbei System Informationen und darunter Fehlermeldungen aus der Ereignis- und Wartungsanzeige:

Betriebsystemname   Microsoft Windows 10 Home
Version   10.0.19041 Build 19041
Weitere Betriebsystembeschreibung    Nicht verfügbar
Betriebsystemhersteller   Microsoft Corporation
Systemname   
Systemhersteller   System manufacturer
Systemmodell   System Product Name
Systemtyp   x64-basierter PC
System-SKU   To Be Filled By O.E.M.
Prozessor   AMD FX-8320E Eight-Core Processor, 3200 MHz, 4 Kern(e), 8 logische(r) Prozessor(en)
BIOS-Version/-Datum   American Megatrends Inc. 1601, 27.11.2013
SMBIOS-Version   2.5
Version des eingebetteten Controllers   255.255
BIOS-Modus   Vorgängerversion
BaseBoard-Hersteller   ASUSTeK Computer INC.
BaseBoard-Produkt   M5A78L-M LE
BaseBoard-Version   Rev X.0x
Plattformrolle   Desktop
Sicherer Startzustand   Nicht unterstützt
PCR7-Konfiguration   Bindung nicht möglich
Windows-Verzeichnis   C:\WINDOWS
Systemverzeichnis   C:\WINDOWS\system32
Startgerät   \Device\HarddiskVolume2
Gebietsschema   Deutschland
Hardwareabstraktionsebene   Version = "10.0.19041.488"
Benutzername   
Zeitzone   Mitteleuropäische Zeit
Installierter physischer Speicher (RAM)   8,00 GB
Gesamter physischer Speicher   7,98 GB
Verfügbarer physischer Speicher   3,08 GB
Gesamter virtueller Speicher   23,5 GB
Verfügbarer virtueller Speicher   14,2 GB
Größe der Auslagerungsdatei   15,5 GB
Auslagerungsdatei   D:\pagefile.sys
Kernel-DMA-Schutz   Aus
Virtualisierungsbasierte Sicherheit   Nicht aktiviert
Unterstützung der Geräteverschlüsselung   Ursachen dafür, dass die automatische Geräteverschlüsselung nicht erfolgreich war: Das TPM ist nicht verwendbar., Die PCR7-Bindung wird nicht unterstützt., Fehler bei der Schnittstelle für Hardwaresicherheitstests. Das Gerät unterstützt kein Modern-Standby., Unzulässige DMA-fähige Busse/Geräte erkannt, Das TPM ist nicht verwendbar.
Hyper-V - VM-Monitormoduserweiterungen   Ja
Hyper-V - SLAT-Erweiterungen (Second Level Address Translation)   Ja
Hyper-V - Virtualisierung in Firmware aktiviert   Nein
Hyper-V - Datenausführungsverhinderung   Ja

Grafikkarte: Sapphire Radeon RX470 Nitro 8GB
Netzteil: Bequiet 430 Watt

Fehlermeldungen:
Schwerwiegender Hardwarefehler.

Komponente: AMD Northbridge
Fehlerquelle: Machine Check Exception
Fehlertyp: 11
Prozessor-APIC-ID: 0

•   Windows Hardwarefehler
•   AMD User expirience Programm       Nicht mehr funktionsfähig(diese Meldung gab es mehrmals schon vor den Abstürzen)
•   

WHEA Logger Ereignis 18

Schwerwiegender Hardwarefehler.

Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Cache Hierarchy Error
Prozessor-APIC-ID: 7


Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{c26c4f3c-3f66-4e99-8f8a-39405cfed220}" />
  <EventID>18</EventID>
  <Version>0</Version>
  <Level>2</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8000000000000000</Keywords>
  <TimeCreated SystemTime="2021-01-11T19:47:36.4746330Z" />
  <EventRecordID>23330</EventRecordID>
  <Correlation ActivityID="{4db1c088-4883-48a3-b630-c3769386d75e}" />
  <Execution ProcessID="4352" ThreadID="5096" />
  <Channel>System</Channel>
  <Computer>DESKTOP-4CG2MP5</Computer>
  <Security UserID="S-1-5-19" />
  </System>
- <EventData>
  <Data Name="ErrorSource">3</Data>
  <Data Name="ApicId">7</Data>
  <Data Name="MCABank">1</Data>
  <Data Name="MciStat">0xf600000000100153</Data>
  <Data Name="MciAddr">0x0</Data>
  <Data Name="MciMisc">0x0</Data>
  <Data Name="ErrorType">9</Data>
  <Data Name="TransactionType">0</Data>
  <Data Name="Participation">256</Data>
  <Data Name="RequestType">5</Data>
  <Data Name="MemorIO">256</Data>
  <Data Name="MemHierarchyLvl">3</Data>
  <Data Name="Timeout">256</Data>
  <Data Name="OperationType">256</Data>
  <Data Name="Channel">256</Data>
  <Data Name="Length">936</Data>
  <Data Name="RawData">435045521002FFFFFFFF03000100000002000000A8030000172F13000B01151400000 00000000000000000000000000000000000000000000000000000000000BDC407CF89 B7184EB3C41F732CB57131FE6FF5E89C91C54CBA8865ABE14913BBF18F1F9252E8D60 102000000000000000000000000000000000000000000000058010000C00000000003 000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000 000000001000000000000000000000000000000000000000000000018020000800000 000003000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000 000000000000001000000000000000000000000000000000000000000000098020000 100100000003000000000000011D1E8AF94257459C33565E5CC3F7E80000000000000 00000000000000000000100000000000000000000000000000000000000000000007F 010000000000000002010300030000200F60000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000700000000000000000000000000000000000000000 000000000000000000000000000000000000007000000000000000700000000000000 200F6000000808070B32983EFFFB8B170000000000000000000000000000000000000 000000000000000000000000000F50157A5EFE3DE43AC72249B573FAD2C0300000000 0000009F00D4260000000000000000000000000000000000000000000000000000000 00000000000000000020000000200000024DD9F9452E8D60107000000000000000000 000000000000000000000100000053011000000000F60000000000000000000000000 000000000000000170000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000 000000000000000000000000000000000000000000000000000000000000000000000 000000000</Data>
  </EventData>
  </Event>









Antworten zu Nach Grafikkarten Reparatur--> Onboard Soundkarte durchgehender Ton und Pc Neustart:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist ja mal eine Menge Text.
Aber was ist ein 6-, oder 8-poliger SATA-Stecker? Meine sind 7-polig.
Und was hat das jetzt mit der Grafikkarte zu tun? Da bin ich jetzt ein wenig verwirrt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo, der Fehler ging halt mit dem Grafikkartenwiedereinbau los. Es kann aber sein, das dadurch woanders etwas kaputt gegeangen ist.

Ich meinte den PCIe Stecker: da habe ich 6 und 8 Polige die ich anschließen kann.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was hast Du denn im BIOS bestätigen müssen? Wäre schon hilfreich. 6-poliger Stecker heisst, es ist weniger Leistung vom Netzteil verfügbar. Ich weiß nicht, ob es so eine Einstellung im BIOS gibt, die den 6- oder 8-poligen Anschluß bestätigt haben möchte. Muß ja dann irgendwie über das Board festgestellt werden. Irgendwo glaube ich, gelesen zu haben, das im BIOS festgestellt wird, was für ein Stecker angeschlossen ist, um den Betrieb einer GraKa mit zu schwacher Stromversorgung zu verhindern. Deine Bestätigung sagte vielleicht: Alles OK, 6-polig reicht. Dann könnte einer der nicht benutzten 2 Pins als Signalleitung dienen Wenn da jetzt wieder ein 8-poliger Stecker drauf ist (2 Mal zusätzlich Masse) kann das eventuell zu Störungen führen. 6-polig je nach Netzteil ist wohl an der Grenze der Belastbarkeit. Deshalb eventuell Abstürze möglich.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also Bin Bios selber mußte ich nichts bestätigen. Sondern nach dem Start kam das Menu des DIsplay BIOS POST message welches normalerwiese nach dem Start durchläuft und anschließend musste ich dies bestätigen. was und ob sich da etwas geändert hatte weiß ich nicht. Ich habe an der Grafikkarte inzwischen wieder den 6 poligen Stecker befestigt. Da Problem ist dass ich bis zur Grafikkartenreparatur keine Abstürze hatte und dann dieses Störgeräusch aufgetaucht ist. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Lüfter war mit Stecker angeschlossen, nehme ich an. 3-polig oder 4-polig? Wie sah die Reparatur aus? Bisschen Staub entfernen, und wieder zum Drehen überredet? Oder was war die Ursache für das stehenbleiben. Ist das Geräusch abhängig von der Lüfterdrehzahl? (Einfach mal leicht mit der Hand abbremsen)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der Lüfer fing damals an zu rattern und lief nicht mehr so rund und ist dann irgendwann stehen gelieben. Den Lüfter habe ich nach youtube Anleitung ausgebaut, geölt und war mit Stecker angeschlossen. Wenn dumit Polig die metallblättchen meinst die man in den slot reinschiebt, dann ist der Lüfter 4 Polig. Staub habe ich mit Druckluft entfernt. Er rattert immer noch ein wenig, läuft aber viel besser als vorher und ich hab eeinen Ersatz Lüfter bestellt um den dann auszutauschen. Das Geräusch besteht aus einem durchgehenden Ton, und einem verzerrten Ton der wie ein Propellerflugzeug klingt, dieser ist tatsächlich abhängig von der Lüfterdrehzahl(Wenn ich ein Spiel starte geht der OSund mit der erhöhten Lüfterdrehzahl mit. Dazu gibt es noch andere Störgeräusche wie bei einem Funkgerät oder ähnlichem.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist eindeutig ein Masseproblem. Die zusätzlichen 2 Pins des 8-poligen Steckers sind ja Masse (COM). Die müssen zwingend ran. Schon wegen der Strombelastung.
Störsignale kommen vom Lüfter. Entweder das Tachosignal (da wird die Drehzahl übermittelt). Oder das PWM-Signal, damit wird die Drehzahl geregelt. Auch nochmal kontrollieren, ob die Karte richtig sitzt und der Lüfterstecker auch. Hast ja hoffentlich bei den "Bauarbeiten" den Netzschalter aus gehabt, bzw. den Netzstecker draußen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich glaub ich habe beim ersten mal vergessen Netzstecker auszuschalten... . Kann sein das ich deshalb etwas kaputt gemacht habe. Die Karte habe ich bei der Fehlersuche mehrmals ein und wieder ausgebaut. Und die Stecker habe ich alle aus und wieder eingesteckt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das da etwas kaputt geht, ist nicht auszuschließen. Wenn das Netzteil keinen Schalter hat, dann werden bestimmte Teile des Bards noch mit Spannung versorgt. Das ist einmal alles, was die Netzwerkkarte am Leben hält (wegen Wake on LAN). Zum andern gibt es ja noch den ON/OFF-Taster. Der ist ebenfalls unter Spannung. Wenn der Rechner mit Tastatur oder Maus geweckt werden kann, dann muß natürlich noch USB versorgt werden. Das kann sich durchs ganze Board ziehen. Das andere Problem ist die Erdung des Gehäuses. Kann von Vorteil, aber auch von Nachteil sein, je nachdem was Du zuerst anfasst. Wenn Du Dir zu oft die Haare gerauft hast, bist Du schön aufgeladen. Wenn Du dann erst an das Gehäuse greifst ist alles Gut. Wenn Du irgendwo was anderes greifst, dann suchen sich die statischen Spannungen einen Weg, meist über die Elektronischen Bauelemente.
Aber selbst im PCI-Slot kann man auch mal ein Pin versauen. Oder Karte sitzt nicht richtig.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hm... okay das hört sich schwierig an über Ferndiagnose zu urteilen welches Teil einen mitgekriegt hat. Das Motherboard ist halt auch schon alt. BJ 2013 und ich habe einiges ausgetauscht. Vielleicht ist da ja etwas kaputt gegangen. Vielleicht sollte ich mir mal eine andere grafikkarte besorgen und beobachten was passiert. Oder meine einfach ausbauen und nur die Netzwerkkarte benutzen? P.S. an Haaren hab ich mich definitiv nicht aufgeladen;-).

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Oder meine einfach ausbauen und nur die Netzwerkkarte benutzen?
Du meinst Onboardgrafik?
Wenn die ausreicht für Deine Games, warum nicht.
Das Audiokabel was in der Onboard-Soundkarte steckt, ist aber OK?
Oder die Buchse hat einen Wackler. Mal im Betrieb den oder die Stecker bewegen.
 
Zitat
P.S. an Haaren hab ich mich definitiv nicht aufgeladen
Keine mehr da? ;D

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Haare = wenig^^ ;D

Die Onboard Grafikkarte reicht nicht aus, aber ich wollte mal testen und hören ob die Onboard Soundkarte dann diese Geräusche von sich gibt und das tut sie, auch wenn die Grafikkarte nicht drin ist. Ich habe mal im Betrieb die Stecker bewegt, das verändert den Sound nicht. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann hat wohl das Board was abbekommen, denke ich. Prüfe noch mal alle Kabel und Stecker vom Netzteil und alle anderen, die am Board angeschlossen sind.  Was mich wundert, Du sagtest Doch, das die Geräusche von der Drehzahl des Grafikkartenlüfters abhängig sind. Geht aber schlecht, wenn die Karte auf dem Tisch liegt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also für mich klingt das so als ob die Onboardsoundkarte einfach das komplette Innenleben des PC als Sound ausgeben würde. Deshalb auch das veränderte Geräusch wenn der Lüfter der Grafikkarte hochfährt. Und wenn die Karte draußen ist halt mit den Geräuschen die die Lüfter des Prozessors und dem Netzteil von sich geben.
Jedenfalls erstmal vielen Dank für dei Hilfe bis hierhin. Vielleicht muß ich in was neues investieren. Um alle Kabel zu testen muß ich den ganzen PC auseinandernehmen und ich weiß nicht ob ich den dann wieder korrekt zusammen gebaut bekomme :o


« Anschlüsse des Motherboards Funktioniert nicht. NVidia Treiber aktualisieren? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
eSATA
eSATA ist die externe Version der SATA Schnittstelle: An die eSATA Ports an den PC- oder Laptop Gehäusen lassen sich spezielle Festplatten anschließen. Die Dat...

SATA
Die Abkürzung SATA steht für "Serial Advanced Technology Attachment" und beschreibt eine Verbindungstechnik zwischen Prozessor und Festplatte. SATA ist der Nach...

Soundkarte/ -prozessor
Eine Soundkarte, (auch Audiokarte, selten Tonkarte - im Englischen Sound Card) verwandelt Tondateien in Signale für die Lautsprecher um. Dafür gibt es einen eig...