Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Keine Verbindung mehr zum Router

Hallo,
folgendes Problem habe ich, seitdem ich eine SATA-Festplatte in meinen Rechner eingebaut habe:
Ich bekomme keine Verbindung mehr von der Netzwerkkarte zum Router. Dabei ist es völlig egal, ob ich das Onboard-Lan benutze oder eine PCI-Netzwerkkarte. Die LED am Router leuchtet nicht, es ist so, als ob kein Netzwerkkabel angeschlossen wäre. Dies ist aber der Fall, und ich hab auch alle Kabel überprüft und ausprobiert, die ich habe. Mit meinem Laptop funktionieren sie alle. Daran kann es also nicht liegen. Die Karten werden alle einwandfrei vom Betriebssystem (Linux 2.6.14.3) erkannt und ordnungsgemäß konfiguriert.
Die Belegung der Interrupts sieht wie folgt aus:
0: timer
1: i8042
2: cascade
5: uhci_hcd:usb5, nvidia
7: parport0
8: rtc
9: acpi, INTEL ICH6
10: eth0 (die Netzwerkkarte), uhci_hcd:usb4
11: libata (SATA-Treiber), ehci_hcd:usb1, uhci_hcd:usb2, uhci_hcd:usb3
14: ide0

Mehrere Karten und Kabel hab ich wie gesagt auch schon ausprobiert, ebenso verschiedene Ports am Router, SATA-Platte wieder abgeklemmt, alles ohne Erfolg. Mit Laptop und Server funktioniert alles, die Karten, die Kabel, der Router. Ich weiß im Moment einfach nicht mehr weiter und hoffe deshlb auf eure Unterstützung.
Vielen Dank schon mal.

Fate


« Selbstzweifelneuer PC was haltet ihr davon »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Netzwerkkarte
Die Ethernetkarte, auch Netzwerkkarte, wird benötigt, um mehrere Rechner zu vernetzen (zum Beispiel, um einen Drucker mit mehreren Computern zu benutzen, oder schnel...

Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...