Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Nach Softwareinstallation fährt Pc selbständig runter und wieder rauf

musste auf meinen rechner windows xp sp2 media center neu installieren. wenn ich nun software (originale) wie bspw. von der digicam oder image composer installiere fährt der pc nach dem neustart
- zuerst ganz normal hoch
- danach selbständig wieder runter
- wieder hoch und hängt sich auf
- dann muss ich ihn von hand abschalten
- wieder anschalten
- pc fährt wieder selbständig hoch und runter
- wieder hoch und nun bleibt er
danach kommt noch eine fehlermeldung bezüglich "problemsigantur"
jemand eine idee?
vielen dank für eure hilfe
 



Antworten zu Win XP: Nach Softwareinstallation fährt Pc selbständig runter und wieder rauf:

Kommst Du in den abgesicherten Modus rein?
Wenn ja, kannst Du dort die "verdächtigte" Software deinstallieren und sehen ob sie der Übeltäter war, indem Du Windows neu startest. Vorher allerdings mal das System nach Viren absuchen, wenn nötig im abgesicherten Modus. 

« Letzte Änderung: 28.04.07, 00:12:47 von Eisu »

das habe ich schon versucht. habe die software deinstalliert. pc neu gestartet und alles lief wieder wunderbar. danach habe ich eine andere software installiert und das problem war wieder da.

Hmm, egal welches Programm du installierst, der Fehler tritt dann auf? Nur das "nackte" Windows läuft ordnungsgemäss, hab ich das richtig verstanden?

Schau mal im Eventviewer nach, gibt es Fehlermeldungen? (Im abgesicherten Modus)

mit folgenden programmen läuft der pc problemlos

- windows xp sp2 media center + sämtliche updates
- office xp pro

sobald ich aber eine weitere software oder auch nur einen treiber bspw. für mein lenkrad installiere taucht das problem gleich nach der installation auf.

aber heute morgen bspw. hat er diese "zicken" nicht gemacht.

wo finde ich den "eventviewer" und wie kann ich den pc im "abgesicherten modus" starten?

Den Event Viewer oder in deutsch Ereignisanzeige findest Du so:
"Start -> Systemsteuerung -> Verwaltung ->  Ereignisanzeige"
Die Ordner System und Anwendung sind interessant, die solltest Du mal ansehen. Sind da Einträge mit einem gelben Ausrufezeichen markiert oder gar mit einem roten Kreuzchen, dann findest Du vielleicht Hinweise für den Fehler. Poste die Fehlermeldungen hier.

In den abgesicherten Modus kommst Du, indem Du beim Startvorgang des Rechners, mehrmals die F5 Taste drückst. In diesem Modus werden nur Treiber geladen, die vom System benötigt werden und die Chance ist gross, dass sich hier der Rechner nicht neu startet.

Was genau das Problem mit den Neustarts auslöst, das weiss ich natürlich nicht, hab ja keine Ahnung was Du so alles für Treiber und Software installierst und wie Du Dich von Viren und Co. schützst, doch zwei Ursachen sind denkbar:

Ein nacktes Windows ohne Virenschutz und Firewall, ist sehr anfällig auf Viren. Sobald eine Verbindung mit dem Internet gemacht wird, kann man sich einen Virus einfangen, auch ohne eine Datei angeklickt zu haben, vielleicht hast Du Dir was eingefangen  ???
Also am besten nochmal den Rechner platt machen, Windows neu installieren, Firewall und Antivirus drauf, dann anfangen die Servicepacks zu installieren.Sind die Servicepacks drauf, mal die wichtigste Software installieren und erst zum Schluss die Treiber für Lenkrad und Co.

Als zweite mögliche Ursache für das Desaster, könnte ein Gerätetreiber sein, der sich nicht mit dem jungfräulichen Windows verträgt. Schau beim Hersteller der Hardware regelmässig nach, ob es neue Treiber gibt.

habe den rechner bereits 3x platt gemacht

habe zuerst xp, danach antivir und die firewall installiert, dann sämtliche updates von des antivir, der firewall sowie von xp und erst danach die software

habe jetzt einen bluescreen mit folgender meldung erhalten:

page_fault_in_nonpaged_area

stop: 0x00000050, c0xb5e46018, 0x00000000, 0x80527268, 0x00000000

bei der ereignisanzeige habe ich folgende meldung unter System:

typ: fehler, quelle: system error; kategorie: (102), ereigniss: 1003, benutzer: nicht zutreffend

jede hilfe ist willkommen

Versuchs mal mit deinem Ram.
Möglich das ein Defekt vorliegt.

Einzeln Testen oder eine andere Bank nehmen.

Mehudine

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
http://www.jasik.de/shutdown/stop_fehler.htm#50 Mal Rambausteine einzeln testetn.

die ram's habe ich getestet und die sind i.o.
mir ist aufgefallen, dass ich im "gerate manager" ein "unbekanntes gerät" aufgeführt ist. könnte es sein, dass es evtl. damit was zu tun hat?

nun kommt der "obergaudi" am nachmittag lief die kiste noch...und nun...das ding fährt sich hoch und sobald ich die maus bewege fährt sich die kiste wieder runter und dann wieder hoch ???

die ram's habe ich getestet und die sind i.o.
mir ist aufgefallen, dass ich im "gerate manager" ein "unbekanntes gerät" aufgeführt ist. könnte es sein, dass es evtl. damit was zu tun hat?
Hast mal alle Geräte vom PC getrennt die Du nicht brauchst? Wenn das unbekannte Gerät immer noch da sein sollte, einfach die Treiber für Dein Mainboard installieren, besonders das Chipset  ::)

Ist Dein PC sehr warm? Das kannst Du im Bios herausfinden oder aber mit dem Programm was der Mainboardhersteller manchmal mitliefert.

 

« ordner minimierenrechner fährt nicht hoch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Software
Der Begriff Software (zu Deutsch: weiche Ware) ist ein Sammelbegriff für sämtliche Computerprogramme, die auf einem Computer ausgeführt werden können....

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...